Introduction to PowerPoint 2013
# Table of Contents

- Introduction .................................................................................................................. 3
- Creating/Opening a Presentation .................................................................................... 4
- Adding Slides .................................................................................................................... 5
- Adding a Slide from Another Presentation File ............................................................... 5
- The Insert Tab ................................................................................................................... 6
- Creating a Photo Album ..................................................................................................... 7
  - Adding Pictures .............................................................................................................. 8
  - Editing the Album Layout ............................................................................................... 8
  - Formatting Pictures ........................................................................................................ 8
- Editing Photo Album ........................................................................................................ 9
- Header and Footer Slide Number ...................................................................................... 9
- Adding Transitions to Slides and Pictures .................................................................... 10
  - Adding Transition to a Slide ........................................................................................ 10
  - Adding the Same Transition to all of the Slides ........................................................... 10
  - Adding Different Slide Transitions to the Slides ......................................................... 10
  - Setting Transition Speed ............................................................................................... 11
- Add Sounds to a Presentation ............................................................................................ 11
  - Adding a Sound ............................................................................................................. 11
  - Adding a Sound to a Slide ............................................................................................ 11
- Adding an Animation ....................................................................................................... 12
- Creating a Hyperlink ........................................................................................................ 12
- Add a Video to a Presentation ............................................................................................ 13
- Adding YouTube Video to a Presentation ........................................................................ 13
- Preview Slide Show .......................................................................................................... 15
- Saving a Presentation ........................................................................................................ 15
- Printing a Presentation ..................................................................................................... 15
Introduction

Microsoft PowerPoint 2013 is an updated version of PowerPoint 2010 with a few changes. When you open PowerPoint 2013, you will find different online templates that you could choose from. By clicking on the Blank Presentation option (or any other option) it will take you to the home screen. You will also find the File tab, which is located at the upper left section of the Ribbon. The File tab is used to create a new slide show, open an existing file, print, and save your presentations. The Quick Access Toolbar is still located at the top of the screen for editing, (redo/undo), and saving.
Creating/Opening a Presentation

To create a presentation:

1. Click on the File tab
2. Select New
3. Click on Blank Presentation

To open an existing presentation:

1. Click on the File tab
2. Select Open
3. Choose the folder in which your presentation is saved
Adding Slides

In order to add a slide to your presentation, do the following:

1. Select the home tab
2. In the slides group, click on New Slide

Note: In the home tab if you select New Slide in the Slides group, it will allow you to choose a particular slide layout

Adding a Slide from Another Presentation File

To add one or more slides from a different presentation on your computer:

1. Open the presentation you want to add a slide to.
2. On the Home tab, in the slides group, click the arrow next to the New Slide, then click reuse slides.
3. In the Browse dialog box, locate and click presentation file that contains the slide that you want, then click open.
4. Then, click on the slide that you would like to reuse.
The Insert Tab

If you wish to insert a picture, clip art, Smart Art, or other media, click on the Insert tab to get started.

From here you can:

- Add a table to your presentation
- Add a picture from your computer or another file by clicking on Pictures
- Add clip art to your presentation
- Add Smart Art to your presentation
- Add a Header or Footer to your presentation
Creating a Photo Album

1. On the Insert tab, in the images group, click the photo album button, click **New Photo Album**.
2. The **Photo Album** dialog box will open
Adding Pictures

1. Click the File/Disk button, which will take you to the Pictures Library.
2. Select the images that you would like to add, and then click Insert.
   a. You can add multiple pictures at once by holding Ctrl key and selecting each picture.
3. In the Photo Album dialog box, the Pictures In Album list includes your images.

Note: You can change the order in which the pictures will appear in the album by clicking the picture that you want to move and then clicking the move up or move down button. You can also adjust the rotation, contrast, and the brightness of each picture. Only one picture can be selected at a time.

Editing the Album Layout

1. In the Insert tab, click on the Photo Album arrow and select Edit Photo Album. In the Photo Album dialog box under Album Layout, click the Picture Layout pull down menu, and then in the list, select the desired layout.
2. Click the Frame Shape arrow and select the desired shape.
3. To choose a theme for the font, color, and effects, click the Browse button next to the Theme window, and click Update.

Formatting Pictures

1. Click on the picture and then on the Format tab.
2. In the Size group, select the down arrow and the Format Shape Launch box will appear
3. Uncheck the Lock Aspect Ratio check box, set the Height and Width to the desired size, and then click close.
4. You can also click and drag the edition circles to change the size of the pictures.
Editing Photo Album

1. In the **Insert** tab, in the **Images** group, click on the **Photo Album** arrow and then click **Edit Photo Album**.
2. In the **Edit Photo Album Dialog** box under **Picture Options**, select **Captions Below All Pictures** check box, then click **Update**.
3. Replace file names below each photograph with the suitable captions and then click the blank area of the slide.
4. On the **Design** tab, in the **Themes** group, shows the Themes gallery and select **Theme**.

Note: If you only want the theme on one slide, then choose the theme that you want and right click, then click **Apply to Selected Slides**.

Header and Footer Slide Number

1. In the **Insert** tab, in the **Text** group, select the **Header and Footer** button to open the PowerPoint Header and Footer dialog box. Select the **Slide tab**.
2. Select appropriate check boxes to display any of the three placeholders on all of the slides; Clear check marks to hide selected placeholder.
3. Click **Apply to All**, to make the change to all of the slides on your presentation.
4. To avoid applying the same changes to the title slides, select **Don't show on Title Slide** check box.

Note: If you would like to insert a footer. Simply, select the insert tab and in the text group, click on Header & Footer. Then, choose the one that you would like to add.
Adding Transitions to Slides and Pictures

On the **Transitions** tab, there are several options that you can choose to add special effects to your pictures and slides.

**Adding Transition to a Slide**

The transition option, allows you to select the effect in which you would like your slide to appear and disappear and/or moving from one slide to another.

To add a Transition:

1. Select the slide.
2. Click on the **Transitions** tab.
3. In the Transitions to this Slide group, select the special effect that you would like.

Note: By selecting the down arrow in the Transitions to This Slide group, you will find more options. Microsoft Office PowerPoint 2013 includes several different types of transitions. The transitions can also be found in the Animations tab.

**Adding the Same Transition to all of the Slides**

1. In the pane that contains the Outline and Slides tabs, click the **Slides** tab.
2. Select the slide thumbnails of the slides that you want to apply slide transitions to.
3. To do this hold down the **Ctrl** key and click on the slides.
4. On the **Animations** tab, in the **Transition to This Slide** group, click a slide transition effect.
5. To set the slide transition speed between the current slide and the next slide, in the **Transition To This Slide** group, click the arrow next to **Transition Speed**, and select the speed.
6. In the **Transition to This Slide** group, click **Apply to All**.

**Adding Different Slide Transitions to the Slides**

1. On the left side of the slide window, in the pane with the Outline and Slides tabs, click the **Slides** tab, and then click a slide thumbnail.
2. On the **Animations** tab, in the **Transition To This Slide** group, click the slide transition effect that you want for that slide.
3. To set the slide transition speed between the current slide and the next slide, in the Transition **To This Slide** group, click the arrow next to **Transition Speed**, and then select the speed that you want.
Setting Transition Speed

1. In the **Timing** group, click the arrow next to **Duration**, and select the speed.
2. In the **Timing** group, click **Apply to All**.

Add Sounds to a Presentation

Adding a Sound

1. In the **Insert** tab, in the **media group** select audio.
2. Select one of the following:
   - Online Audio
   - Audio on my PC
   - Record Audio, then select the audio of your preference and add it to the slides.

Adding a Sound to a Slide

1. Click on the slide in which you want the sound.
2. Click on the **Transitions** tab.
3. Select the sound that you want from the sound list in the **Timings** group.

Note: You can choose different sounds for different slides but if you want to have the same sounds for all of the slides, then select Apply to all in the timings group.
Adding an Animation

Animation is used to bring your images to life by adding special effects to move your images, or make them grow and shrink. PowerPoint 2013 offers many different options for you to choose.

1. Click on the **Animations** Tab.
2. Select the elements on your slide that you would like to animate.
3. Choose the effect from the dropdown menu in the Ribbon or by clicking on **Custom Animation**.

Note: You add different animations to more than one picture on the slides by clicking on the pictures and then selecting your animation. You can also preview your animations by clicking on Preview in the Preview group. Lastly, if you would like to remove an animation, on the Animations tab, in the Animations group, in the Animate list, click None.

Creating a Hyperlink

1. Select the text or the object that you want to use as a hyperlink.
2. On the Insert tab, in the Links group, click Hyperlink.
3. Under Link to, click Place in This Document.
4. Under Select a place in this document, click the slide that you want to use as the hyperlink destination.
5. Click Ok.
Add a Video to a Presentation

1. Click the slide to which you want to add a video.
2. On the Insert tab, in the Media group, click the arrow under Video.
3. Select one of the following:
   - **Online Video**, which allows you to access a video from online to add to your slides. *In order to add an online video you must have a Microsoft Account. If you do not have a Microsoft account, it will give you an option to make one.*
   - **Video on My PC**, which allows you to upload a video from your computer to your presentation.

Adding YouTube Video to a Presentation

1. Choose the video that you would like to present.
2. Under the video and video title, select **Share**.
3. Then, click on **Embed**.
4. You can copy and paste the information and save it to your presentation.

Note: If you are inserting a video/image, it means that it already exists somewhere in a previous document. Embedding a file is when you would copy and paste a video/image to your presentation, and then save it.
Also:

Another way to add a YouTube video to your presentation is to copy and paste the URL to your slide and it will give you the link to the video.

http://youtu.be/DGPbHUZQ-VE

To play video hold down Ctrl key and left click on the link. The video will appear in a new window.
**Preview Slide Show**

1. Go to the **Slide Show** tab in the ribbon bar
2. Click on **From Beginning**

**Note:** If you want to rehearse your timings on your slide show, then in the Set Up group, select Rehearse Timings. This icon will allow you to give space in between your slides so that you will not have to click to go to the next slide each time.

**Saving a Presentation**

Once you are completely satisfied with your presentation and you have previewed your slides, you will want to save your work so that the presentation will not be lost. In order to save your presentation, follow the steps below:

1. Go to the **File** tab
2. Select **Save As**
3. Click on the folder where you would like to save your presentation

**Printing a Presentation**

Once you have saved your presentation, you might want to print out your slides. In order to print out your slides, please do the following:

1. Go to the **File** tab
2. Select any print features
3. Click **Print**