Introduction to Illustrator CC
# Table of Contents

- **Introduction** ................................................................................................................................. 3
- **Introduction: Your Workspace** ........................................................................................................ 4
- **Introduction: Creating a Workspace** ................................................................................................. 5

- **Exercise** ........................................................................................................................................... 6
  - Shape Tool ........................................................................................................................................ 6
  - Selection Arrow ................................................................................................................................. 7
  - Rounded Rectangle ............................................................................................................................. 8
  - Shape Builder Tool ............................................................................................................................ 9
  - Pen Tool ............................................................................................................................................ 12
  - Eyedropper tool ............................................................................................................................... 15

- **Project** ............................................................................................................................................ 17
  - Creating a flyer ............................................................................................................................... 17
    - Step 1 ........................................................................................................................................... 17
    - Step 2 ........................................................................................................................................... 17
    - Step 3 ........................................................................................................................................... 18
    - Step 4 ........................................................................................................................................... 18
    - Step 5 ........................................................................................................................................... 19
    - Step 6 ........................................................................................................................................... 20

- **Saving Your Work** ............................................................................................................................ 23
  - Saving as an .AI file ......................................................................................................................... 23
  - Saving as a PDF ............................................................................................................................... 23
  - Saving For Web ............................................................................................................................... 24

- **Additional Resources** ...................................................................................................................... 24
Introduction

Adobe Illustrator is a program used by both artists and graphic designers to create vector images. Enjoy precise, powerful creative tools and controls for drawing, typography, color and creative effects needed to create compelling graphics for practically any media. Illustrator is a versatile app for designing graphics like logos, icons, charts and more.

What is a vector vs. a raster – what’s the difference?

**Raster images**, generally used in Photoshop, use many colored pixels or individual building blocks to form a complete image. JPEGs, GIFs and PNGs are common raster image types. Almost all of the photos found on the web and in print catalogs are raster images. Because raster images are constructed using a fixed number of colored pixels, they can’t be dramatically resized without compromising their resolution.

**Vector images**, generally used in Illustrator, allow for more flexibility. Constructed using mathematical formulas rather than individual colored blocks, vector file types such as EPS, AI and PDF* are excellent for creating graphics that frequently require resizing.

*A PDF is generally a vector file. However, depending how a PDF is originally created, it can be either a vector or a raster file. Whether you opt to flatten the layers of your file or choose to retain each one will determine the image type.
Introduction: Your Workspace

Illustrator lays out the most important tools that you will need right on the main workspace. This allows you to easily find the tools that you need without digging through menus. Furthermore, Illustrator allows users to use simple keyboard shortcuts in order to get to these tools faster.

- **Tool Bar** – Provides access to a variety of tools with multiple image-editing functions.
  - These tools typically fall under the categories of drawing; painting; measuring and navigation; selection; typing; and retouching.
  - Some tools contain a small triangle in the bottom right corner of the tool icon; these tools can be expanded to reveal similar tools.

- **Control Panel** – Works in coordination with your tool bar to provide additional settings for the tool you’re currently using.
  - The options bar changes according to whichever tool you are using.

- **Menu Bar** – Contains menus for performing common tasks
  - Consists of nine menu options: File; Edit; Object; Type; Select; Effect; View; Window; Help
  - Menu items containing an ellipsis indicate that a dialogue box will follow that option.
  - Menu items with an arrow indicate a submenu for that particular option.

- **Panels** - Helps you monitor and modify your work
  - Provides groups of functionality specific to certain tools or tasks.
  - You can create a custom workspace by moving and manipulating panels.
Introduction: Creating a Workspace

Before you can start creating a vector image, you need to create a workspace.

- Select New..., from the File menu
- This will create a new dialog box that allows you to determine what size and orientation your workspace will be in in addition to defining any other custom options you may need to create your file.
  - Please select/input the following
    - Profile: Print
    - Change the Units to Inches if it's not already selected
    - Width: 11
    - Height: 8.5
- **Profile** – Profile is what type of document you’re going to be creating. You will primarily select “Print” or “Web” these presets will automatically cause the “Advanced” options to change.

- **Document Size** - Document size is where you’re going to determine how large or small your canvas will be to work on. When in doubt, or if you just want to practice – make your document size 8.5x11. If you have a specific size in inches or pixels, this is where you can put it in.

- **Units** - Units is simply, a Unit of Measurement. The two most frequently used for your purposes would most likely be **inches or pixels**.
  - Once you choose your “print” profile, switch to inches for the Unit. It will change the profile to custom, but that’s okay.

- **Orientation** – Orientation is where you’ll tell Illustrator if you want a portrait (vertical) or landscape (horizontal) layout for your canvas. You are not able to change this once you’ve begun creating something – so choose wisely.

- **Color Mode** – There are two color modes:
  - **RGB** - stands for “Red, Green, Blue”
    - These are the three colors on electronic devices (computers, phones, tv, etc.) and therefore used for anything displayed on the screen
    - Additive color mode
      - Red, Green, and Blue add up to make White
  - **CMYK** - stands for “Cyan, Magenta, Yellow, Key” (Key is black)
    - These are the four inks in a standard printer and therefore used for any print materials (photographs, papers, posters, etc.)
    - Subtractive color mode
      - Cyan, Magenta, and Yellow add up to make Black (but not the true “Key” black)

**Exercise**

In this class, we’re going to work on a few exercises that demonstrate what the most commonly used tools in Illustrator do. This will help you to have an understanding of Illustrator’s capabilities and help you apply your new skills to create great vector projects.

If you haven’t opened a new canvas already, please do so and make it 11x8.5 inches.

**Shape Tool**

From your tool bar, select the Rectangle Tool then click and hold. Please select the Ellipse tool.

- When you click and hold on the Rectangle tool, additional shape options display.
- Depending on what tool you used last, any of these tools could display as the icon on the tool bar.
After you’ve selected the ellipse, click and drag to make a circle.

- Tool Tip: Holding down the Shift key while creating your ellipse will give you a perfect circle.

**Selection Arrow**

Look to the toolbar for your Selection Arrow. The Selection Arrow functions just as your mouse would in any other program and is the black arrow at the top of the toolbar. The shortcut code is the letter ‘V’.
Once the Selection arrow is active, click on your circle. It will highlight in blue outlines and anchor points will show.

- Make a copy of the circle, either by going to Edit>Copy or using the shortcut code, Ctrl + C
- Paste the copy onto the canvas, Edit>Paste or Ctrl+C
  - If you ever need to place the copy in the same exact place as your current shape, use Ctrl+F
- Do an additional copy/paste of the circle so we will have 3 circles in total.

Once you have all three of your circles made, we’re going to layer them over each other, like in the picture below.

Rounded Rectangle

Go back to your shape tool, and select the Rounded Rectangle.
Click and drag the tool so the rectangle spans the bottom of the circles. Take some time to rearrange the circles if you need to.

Shape Builder Tool
Using the Selection arrow. Highlight all of the shapes you’ve created. A way to easily do this is draw a box around all the shapes with the arrow.

- Click your mouse and drag until you see the dotted line surrounding your shapes.
This will make all of your shapes active (highlight in blue with anchor points). Once your shapes are active go to the Shape Builder tool in your toolbar.

Once you have the tool selected, move the mouse over your shapes. You should see that when you hover, different areas of the shapes highlight in grey dots.

Click inside the grey dots and start dragging a diagonal line. You should see the shapes highlighted turning grey and starting to merge. Our goal is to merge the circle shapes and the rectangle together to create one larger shape, so you may have to make multiple lines to merge everything.
• In the newest versions of Creative Cloud, you can actually draw any shape you want rather than using diagonal lines to create your new shape.

Stop merging when you get to this shape.

The Shape Builder also allows you to **delete** portions of the shapes. So again, select all of your shapes with the selection tool.

Select the Shape Builder Tool, and hold down the ALT key. Hover over the bottom left half circle of our shape. When you hover over this shape, you’ll see the Arrow will have a Minus (−) symbol next to it. We are going to delete this shape.
Do the same with the bottom right half circle and the small rounded corners left over from the rounded rectangle until you have a cloud shape.

Pen Tool
Before we begin with the Pen Tool, select your shape. Once active, go to your options bar at the top of the screen and increase your stroke to 4pt.

The Pen tool, allows you to draw line segments and create anchor points that eventually will turn into a shape. Go to your tool bar and select the Pen Tool, shortcut key is P.
It might be easier at this time to choose another color to draw with, and you can do this in the Options bar for the pen tool or in your Tool bar. The options bar will give you some swatch colors to pick from in the drop downs associated with each color box. The tool bar allows you to choose from any colors. Where you see the black square outline, this is the Stroke color and the larger white box is the Fill color. Double clicking on either will give you the Color Picker dialogue window. Once you’ve selected your new color, click on the Fill color and turn it off. You do this by choosing the box with the red line through it just below the color squares.

When you have the pen tool select and your new color ready to go, click your mouse at the bottom left of the cloud. You’ll see your first anchor point show as a blue square.

Once you have that first anchor point do another that follows the curve of the cloud to make your segment. This time click and don’t let go. Start moving your mouse to the right and you’ll see that the line you’re making is starting to curve and handles pop up (lines with circles at end). Match the shape of the cloud as close as you can.
You may notice while you’re drawing that your lines are getting really curved and not allowing you to stay true to the cloud form. If you go to your Pen Tool on the toolbar and click and hold, you’ll get a few additional options.

**Add Anchor Point Tool** - allows you to add additional points on any segment that you’ve created.

**Delete Anchor Point Tool** – allows you to delete any points on a segment that you made by accident, or want to remove.

**Anchor Point Tool** allows you to manipulate the handles on the segment you’ve created.

The Anchor point tool will help you to manipulate your segments so you can closely match whichever shape you’re drawing. Click on the handle of the point before that last one you made. You’ll see that moving this, decreases the extra curve on your second segment. Continue moving these until you get the desired result.
To resume adding anchor points, select the Pen Tool again (shortcut is the ‘P’ key), and click on the last anchor point. This will let Illustrator know that you want to continue drawing on the same segment path. If you do not select this point, you will start drawing a new one.

When you’re ready to finish tracing the cloud, your last point will end on the same as your first point. This will complete your shape.

Eyedropper tool
Arrange your two clouds so they are side by side.

Select one of them by using your Selector arrow (shortcut = ‘V’), and change its color to any shade of blue. If the outline is the only color that changed, use the toggle arrow to switch between Fill and Stroke color.

For the next cloud, select it and then click on the Eyedropper tool from the Tool Bar.
Using the eye dropper tool, click on the blue cloud. You should now have two clouds that are exactly the same.

The Eyedropper tool allows you to match the styling/color from whatever the Eyedropper selects. This works for any elements; shapes or text.

Now, using all that you learned in this class – add a few extra shapes, or text and finish creating your masterpiece. If you’d like to save this or leave it open you can, otherwise close this window.
Project
Creating a flyer
Create a new workspace with the following requirements:

- 8.5 x 11 inches
- Print
- No Bleed
- CMYK

Step 1
Place in the West Chester logo, in the top left corner of the page. On the top left corner of the page, use a pen tool to create a banner that stops in the middle of the page. Your banner could be any shape you’d like but we will be placing text on top of it, so please keep that in mind.

If you’d like to use West Chester brand colors please see the chart on the last page.

Step 2
Grab your type tool and add a text box on top of the banner that says “Page Headline/Title”. REMEMBER: If your Type Tool icon has a dotted square around it, you’re creating a new text box. If your type tool has a dotted circle around it, you’re about to create a text box out of the shape you’re hovering over.
Step 3
Place the image of Ruby Jones onto your document. This image was cropped in Photoshop and its size is 1280 x 400 – for future projects keep in mind that you’ll need to size any photos in Photoshop. To place the image you can drag & drop the image from its current location or you can go to File > Place and search for the image on your computer.

Step 4
Now that we have the top half of our flyer built – we’re going to add some text. Open the “flyerContent” file and select the first paragraph to copy and paste into our project. Using the text tool again, create your text box and paste in your content. Remember the options bar at the top allows you chose your font, alignment and size of your content.
Step 5
Now, we’re going to add a list. Illustrator doesn’t have a pre-determined list builder, so we have to create it. Using your shape tool, create a square, circle or rectangle. Whatever shape you’d like to use, it doesn’t matter what size you can always scale up or down.

- Remember if you’d like to change the color of your shape, all you have to do is use your selector arrow to click on the object – then in the Fill box, change the color.

Using your text tool, add text dialogue boxes next to each bullet.

Optional: In any Word Processor, you’re able to choose different bullet styles. Instead of the standard shapes, use the Pen Tool to create a checkmark bullet.
Step 6
We’re going to add a call-out, or call to action onto the flyer now. If there’s a deadline, or a date you want people to remember – call it out. Give it more weight. We’re going to do this by adding a dark purple box to the bottom left hand side of the flyer.

We’re also going to add a drop shadow to it. Once you’ve made your purple box and still have it selected (blue anchor points showing), go to the menu bar at the top of Illustrator and select Effect. Once the dropdown opens, hover over Stylize, then go into the new menu and select Drop Shadow.
A Drop Shadow dialogue window will open, I typically don’t alter these settings too significantly, but please feel free to change them. The X & Y offset refer to the shadow’s position in relation to the shape. (Think x and y axis – remember Vectors are based on math!) I check the Preview box, so I can see what the drop shadow will look like before I approve the change. Once you’re happy with your settings – click okay to apply them.
Once you’ve created your call-out box, add your call-out text, ex: Deadline is November 8th by 11:59 pm; All assignments due by December 12th; Save the date – Final Exams start December 12th!
Saving Your Work

Saving as an .AI file
When you’ve finished making your flyer, go to File > Save As. Illustrator will automatically default your document to save as an AI (Adobe Illustrator) file. Once you type in your file name, and click save, you’ll get an additional dialogue box.

The only time you should have to change anything on here is if you’re going to be sending this file to someone else – you’ll want to click “Include Linked Files” – your images, logos etc… will automatically package with it.

Hit OK when you’re ready to save.

Saving as a PDF
Using the same process, go to File > Save As. This time, in the Save as type dropdown, select Adobe PDF. This will give you an entirely different dialogue box. If you’re sending this to a printer as a PDF – this is probably where they’ll request changes be made. If you don’t need to change anything in here – click Save PDF at the bottom of the screen. Note: Illustrator will allow you to open and edit your PDF files IF they originated from Illustrator. You aren’t able to edit ALL PDF files, only the ones created in Illustrator.
Saving For Web
If you’ve created an icon or image to be used on the web and you need it compressed for web output. Go to File > Save for Web. If you need your icon transparent – save it as a PNG in the Presets dropdown at the top right. Once you’re finished with your settings, click save.

Additional Resources
These are some resources that are great for continuing to refine your skills.

The Bezier Game
http://bezier.method.ac/

*Some of the functionality of this game is different from Illustrator, but it helps to refine your Pen Tool skills.

How to Design a Logo with Illustrator

Tutorials from Beginner to Novice
https://helpx.adobe.com/illustrator/tutorials.html

Color Guide

<table>
<thead>
<tr>
<th>Color</th>
<th>Hex</th>
<th>CMYK code</th>
<th>Sample</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dark Purple</td>
<td>#441F49</td>
<td>74, 94, 40, 40</td>
<td><img src="image1" alt="Dark Purple" /></td>
</tr>
<tr>
<td>Light Purple</td>
<td>#763775</td>
<td>61, 92, 24, 8</td>
<td><img src="image2" alt="Light Purple" /></td>
</tr>
<tr>
<td>Dark Gold</td>
<td>#D9AA2A</td>
<td>16, 32, 99, 0</td>
<td><img src="image3" alt="Dark Gold" /></td>
</tr>
<tr>
<td>Light Gold</td>
<td>#FFBD07</td>
<td>0, 28, 100, 0</td>
<td><img src="image4" alt="Light Gold" /></td>
</tr>
</tbody>
</table>