Excel 2013
Charts and Graphs
# Table of Contents

- Chart Components .................................................................................................................. 5
- Chart Types ............................................................................................................................ 5
- Creating a Simple Chart .......................................................................................................... 6
- Formatting a Chart .................................................................................................................. 7
- The Chart Tools Design Tab .................................................................................................... 8
- Chart Tools Format Tab ........................................................................................................... 8
- Quick Analysis Feature .......................................................................................................... 9
  - Inserting Sparklines ............................................................................................................. 9
- Printing Charts ...................................................................................................................... 10
- Conditional Formatting ......................................................................................................... 10
  - Color Scales ......................................................................................................................... 10
  - Highlight Cell Rules ............................................................................................................ 10
  - Top/Bottom Rules ................................................................................................................ 11
  - Data Bars ............................................................................................................................. 12
  - Icon Sets ............................................................................................................................. 12
- Creating Conditional Formatting Rules .................................................................................... 12
  - Clearing Rules ..................................................................................................................... 13
- Formatting Multiple Worksheets ............................................................................................ 13
- Linking Worksheets ............................................................................................................... 13
- Defined Names ....................................................................................................................... 13
  - Name Box ............................................................................................................................ 14
  - Entering Named Ranges in a Function .................................................................................. 14
- Grouping .................................................................................................................................. 15
  - Ungrouping .......................................................................................................................... 15
- Subtotal ...................................................................................................................................... 16
- Graphics .................................................................................................................................... 17
  - Clip Art .................................................................................................................................. 17
  - Shapes .................................................................................................................................... 18
  - SmartArt .................................................................................................................................. 18
- Flash Fill Feature ...................................................................................................................... 18
Chart Components

![Chart with annotations](image)

**Chart Title**

**Y-axis (values)**

**Plot Area**

**Data Points**

**X-axis (categories)**

**Legend**

Chart Types

Selecting the right chart or graph will depend on the data you want to plot. Below is a listing of the more common chart types.

**Column Charts** are used to display data arranged in columns and rows. Column charts are useful for showing data over a period of time.

![Column Chart](image)

**Line Charts** display data that is set over a period of time. Many times, line charts represent data displaying a trend.

![Line Chart](image)
**Pie Charts** display single data series.

**Area Charts** are used to emphasize magnitude or rate of change.

**Scatter (XY) Charts** are used to show a correlation between values.

**Bar Charts** are similar to column charts but display data horizontally. They are used to compare individual items.

Creating a Simple Chart

1. Highlight the data
   a. **Highlight consecutive rows or columns** – Highlight the first row in the range. Hold down the SHIFT key and use the arrow keys to go up or down.
   b. **Highlight the entire range** – Click and drag with your mouse.
2. Click on the Insert Tab
   a. **Recommended Charts** – Click this button to view charts that Excel recommends for your data. This feature is new to 2013!
   
   ![Recommended Charts](Image)

   3. Select from the options for a specific type of chart. To view all options, click the pop out arrow in the lower right hand corner of the charts group. By doing this, you will open a dialog box with the recommended charts as well as all charts.

**Formatting a Chart**

1. Right-click on the chart element that you would like to format.
2. Select **Format Data Series** at the bottom of the list. The name of the option will depend on the element you are trying to format.

   ![Format Data Series](Image)

**Note:** You can also Format your chart by ways of the Chart Tools Design tab, which appears on your ribbon when a chart is selected.
The Chart Tools Design Tab

A. **Add Chart Element** – From this button, you can add several different aspects to your chart such as axis titles, data labels, and legends.
B. **Quick Layout** – Change chart layout by selecting from the pre-made layouts in this section.
C. **Chart Styles** - Change the appearance of your chart by changing the colors and effects.
D. **Swap Row / Column Data** – Switch the data in your rows to the data in your columns, and vice-versa.
E. **Select Data** from this button from a specific range.
F. **Change Chart Type** – Change the current chart to a different type
G. **Move Chart** - to a different spot within the same sheet, or move it to a new sheet.

Chart Tools Format Tab

A. **Current selection** – Select and modify sections of the chart.
B. **Insert Shapes** – Insert additional shapes into your document.
C. **Shape Styles** – Change the appearance of your shapes.
D. **WordArt Styles** – Change the appearance of your WordArt.
E. **Arrange** – Adjust the position of elements in your workbook.
F. **Size** – Manually enter a specific size for a selected object.
Quick Analysis Feature

The Quick Analysis Button is a new feature to Excel 2013. When you highlight a range of cells, this icon appears next to the last highlighted cell at the bottom right. Click the icon in order to show quick formatting options for the data. You can also find the Quick Analysis feature if you right click your data.

You can insert charts and graphs quickly and effectively by using this feature. **Recommended charts** will pop up as you hover over the different types of charts.

Inserting Sparklines

Sparklines are tiny, word-sized charts that can be inserted into cells.

1. Select your data you want to create a Sparkline for.
2. Using the Quick Analysis shortcut, click the **Sparklines** heading, and then choose the line, column, or win/loss type from the options.
Printing Charts

Chart and Data:
1. Click on the **File tab** – Click **print**.
   
   Note that the chart and the data must be on the same sheet

Chart Only:
1. Select the chart.
2. Click on the **File tab** – click **print**.

Conditional Formatting

Applying conditional formatting to your data can help identify specific values more quickly.

1. Select the cells where you want to apply the conditional formatting.
2. On the Home tab, in the Styles group, select **Conditional Formatting**.
3. Select the condition you want to use.
4. Click **OK**.

Color Scales

For example, you can see how the conditional formatting of a color scale fluctuates depending on the temperature value for the following set of data:

<table>
<thead>
<tr>
<th></th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Avg. High</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>JUN</td>
<td>57</td>
<td>75</td>
<td>77</td>
<td>70</td>
<td>65</td>
</tr>
<tr>
<td>JUL</td>
<td>47</td>
<td>50</td>
<td>53</td>
<td>49</td>
<td>45</td>
</tr>
<tr>
<td><strong>Avg. Low</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>JUN</td>
<td>50</td>
<td>50</td>
<td>50</td>
<td>50</td>
<td>50</td>
</tr>
<tr>
<td>JUL</td>
<td>100</td>
<td>110</td>
<td>93</td>
<td>87</td>
<td></td>
</tr>
<tr>
<td><strong>Record High</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>JUN</td>
<td>95</td>
<td>100</td>
<td>110</td>
<td>93</td>
<td>87</td>
</tr>
<tr>
<td>JUL</td>
<td>80</td>
<td>80</td>
<td>80</td>
<td>80</td>
<td></td>
</tr>
<tr>
<td><strong>Record Low</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>JUN</td>
<td>40</td>
<td>43</td>
<td>44</td>
<td>30</td>
<td>27</td>
</tr>
<tr>
<td>JUL</td>
<td>50</td>
<td>50</td>
<td>50</td>
<td>50</td>
<td></td>
</tr>
</tbody>
</table>

Highlight Cell Rules

Select a rule from this menu to highlight cells that meet the criteria.
For example of highlighting cells using the “Greater Than…” rule, note the changes to the temperature scale below when the following options are applied:

![Greater Than dialog box](image)

<table>
<thead>
<tr>
<th></th>
<th>JUN</th>
<th>JUL</th>
<th>AUG</th>
<th>SEPT</th>
<th>OCT</th>
</tr>
</thead>
<tbody>
<tr>
<td>Avg. High</td>
<td>67</td>
<td>75</td>
<td>77</td>
<td>70</td>
<td>65</td>
</tr>
<tr>
<td>Avg. Low</td>
<td>47</td>
<td>50</td>
<td>53</td>
<td>49</td>
<td>45</td>
</tr>
<tr>
<td>Record High</td>
<td>95</td>
<td>100</td>
<td>110</td>
<td>93</td>
<td>87</td>
</tr>
<tr>
<td>Record Low</td>
<td>40</td>
<td>43</td>
<td>44</td>
<td>30</td>
<td>27</td>
</tr>
</tbody>
</table>

Top/Bottom Rules

These rules format the selected cells if the values fall in the top 10, bottom 10, top 10%, or bottom 10% of all values.

An example of the bottom 10% of the values in the temperature data:

![Bottom 10% dialog box](image)

<table>
<thead>
<tr>
<th></th>
<th>JUN</th>
<th>JUL</th>
<th>AUG</th>
<th>SEPT</th>
<th>OCT</th>
</tr>
</thead>
<tbody>
<tr>
<td>Avg. High</td>
<td>67</td>
<td>75</td>
<td>77</td>
<td>70</td>
<td>65</td>
</tr>
<tr>
<td>Avg. Low</td>
<td>47</td>
<td>50</td>
<td>53</td>
<td>49</td>
<td>45</td>
</tr>
<tr>
<td>Record High</td>
<td>95</td>
<td>100</td>
<td>110</td>
<td>93</td>
<td>87</td>
</tr>
<tr>
<td>Record Low</td>
<td>40</td>
<td>43</td>
<td>44</td>
<td>30</td>
<td>27</td>
</tr>
</tbody>
</table>
Data Bars

Selecting the data range and applying the data bar conditional formatting option places a bar inside the cells to show a more visual representation of the values.

<table>
<thead>
<tr>
<th>Employee Last Name</th>
<th>Salary</th>
</tr>
</thead>
<tbody>
<tr>
<td>Winfrey</td>
<td>$995,430.00</td>
</tr>
<tr>
<td>Johnson</td>
<td>$875,580.00</td>
</tr>
<tr>
<td>Duncan</td>
<td>$570,300.00</td>
</tr>
<tr>
<td>James</td>
<td>$760,210.00</td>
</tr>
<tr>
<td>Damon</td>
<td>$683,700.00</td>
</tr>
</tbody>
</table>

Icon Sets

To add small icons next to the values, select the cells and apply an icon set of your liking.

<table>
<thead>
<tr>
<th>Employee Last Name</th>
<th>Salary</th>
</tr>
</thead>
<tbody>
<tr>
<td>Winfrey</td>
<td>$995,430.00</td>
</tr>
<tr>
<td>Johnson</td>
<td>$875,580.00</td>
</tr>
<tr>
<td>Duncan</td>
<td>$570,300.00</td>
</tr>
<tr>
<td>James</td>
<td>$760,210.00</td>
</tr>
<tr>
<td>Damon</td>
<td>$683,700.00</td>
</tr>
</tbody>
</table>

Creating Conditional Formatting Rules

1. Under conditional formatting, select **New Rule**.
2. Select a rule type from the top of the box.
3. Edit the rule in the bottom of the box (this area will change depending on the rule type).
Clearing Rules

1. Click **Conditional Formatting**.
2. Click **Clear Rules** and select the rules you would like to clear.

Formatting Multiple Worksheets

Formatting multiple sheets can be helpful when inputting data that you would like to appear on each sheet in your workbook.

1. Select the sheets you would like to format.
   a. **Select Single Sheets**: Select the first sheet, hold down the CTRL key and select the additional sheets.
   b. **Select All Sheets**: Select the first sheet of the group, hold down the SHIFT key, and select the last sheet in the group.
2. Enter the information you would like to appear across all sheets. Format as desired.
3. Unselect the tabs. You will see that the same content has appeared on each sheet if you select them individually.

Linking Worksheets

1. Open the workbook with your source and dependent worksheets.
2. Open the source worksheet. This is the worksheet which includes information that was used to create the link or embedded object. When you update the information in the source file, you also update the linked object in the destination file.
3. Select the call of range of cells that will be linked > right-click and select copy.
4. Open the dependent worksheet; select the cell where the information will be placed.
5. Right-click > Paste Special > Paste Link.

Defined Names

You can name a range of cells and use that range of cells in a function. You can name the range using the Define Name box or using the Name Box.

- Named range must begin with a letter, and cannot include spaces.
- The fewer the characters in the name, the better chance of remembering the range name.

1. Select the range of numbers you are defining.
2. Select the **Formulas tab** and in the defined names section select **Define Name**.

3. The New Name box will appear. Type in a name and click **OK**.

```
Name Box

1. Select the range of cells.
2. In the name box, type a name for the cells and press **Enter**.
```

```
Entering Named Ranges in a Function

Now that you’ve created a name range, you can place the names in any function on the spreadsheet.
```
Example: The average of the average high temperatures.

<table>
<thead>
<tr>
<th></th>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td>JUN</td>
<td>JUL</td>
<td>AUG</td>
<td>SEPT</td>
<td>OCT</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>67</td>
<td>75</td>
<td>77</td>
<td>70</td>
<td>65</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>47</td>
<td>50</td>
<td>53</td>
<td>49</td>
<td>45</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>95</td>
<td>100</td>
<td>110</td>
<td>93</td>
<td>87</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>40</td>
<td>43</td>
<td>44</td>
<td>30</td>
<td>27</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Grouping

Tie a range of cells together so that they can be collapsed or expanded.

1. Highlight the columns or rows you want to group.
2. Select the Data tab, and click Group in the Outline Group.

Ungrouping

1. Highlight the columns/rows you want to ungroup.
2. Select the Data tab, and click Ungroup in the Outline group.
Subtotal

Total several rows of related data automatically.

1. Highlight the data you want subtotaled.
2. Select the **Data tab**, and then click **Subtotal** in the Outline group.
3. The Subtotal box will appear. Make the appropriate changes and click **OK**.

*Example:* Subtotal of salaries at each change in rank.

<table>
<thead>
<tr>
<th>Before</th>
<th>After</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Before Table" /></td>
<td><img src="image2.png" alt="After Table" /></td>
</tr>
</tbody>
</table>

*Example:* Subtotal of salaries at each change in rank.
Graphics

Click the **Insert tab**. Select an option in the Illustrations group.

- **Picture**: Select a picture from a file.
- **Online Pictures**: Opens a dialog box which allows you to search online for clip art from Office.com or you can search images from Bing.
- **Shapes**: Insert ready-made shapes.
- **Smart Art**: Insert graphics that help communicate information.
- **Screen capture**: Click this button to capture an image from your computer screen.

Clip Art

1. Click the **Online Pictures** button in the Illustrations group on the Insert tab.
2. Enter search criteria in the box to the right of “Office.com Clip Art” and hit **Enter**.
3. Select an image of your liking and click **Insert**.
   a. To select more than 1 image, hold down the CTRL key while clicking the images.
Shapes

1. Click the **Shapes** button in the Illustrations group on the Insert tab.
2. Select a shape.
3. Click and drag your mouse to create the shape.

SmartArt

1. Click the **SmartArt** button (below the shapes button) in the Illustrations group.
2. Select the type of SmartArt graphic you would like to use.
3. Click **OK**.
4. Fill in the text fields on the SmartArt graphic.

Flash Fill Feature

New to Excel 2013! The Flash Fill feature predicts data entry from detected patterns. Excel extracts data and enters the information for you, making it much more convenient than typing in additional information manually.

For example, extract the first names from column A and insert them in column B:

1. Type “John” into cell B2, in order to generate a pattern.
2. Select cell B2, then click the **Flash fill** button, which is located on the Home tab in the Editing group under the “Fill” button drop down arrow.
   a. The Flash Fill button is also located on the Data tab in the Data Tools group.
3. Excel will insert the remaining first names into the column. Click the Flash Fill button next to the data to accept the suggested data or to undo the flash fill.