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Introduction  
This handout will assist you in taking advantage of the more advanced document formatting 
features available to you in Microsoft Word 2007. Some of the features that can be easily executed 
and performed through mouse techniques and button icons are:  
 

Á Margin setting  
Á Inserting Breaks 
Á Tab setting  
Á Change paragraph spacing  
Á Creating bullets, numbering, and outlines  
Á Adding headers and footers  
Á Entering in page numbering 
Á Find and Replace 
Á Adding a watermark  

 

Margins  
Word 2007 defaults to a left and right margin of 1 inch and a top and bottom margin of 1 inch. You 
can manipulate margin settings as well as other page formatting functions by selecting the Page 
Layout tab.  
 

1. On the Page Layout tab, in the Page Setup group, click Margins.  
2. Click the margin type that you want. For the most common margin width, click Normal.  

 

 
 

When you click the margin type that you want, your entire document automatically changes to the 
margin type that you have selected.
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{ŜǘǘƛƴƎ aŀǊƎƛƴǎ ŎƻƴǘƛƴǳŜŘΧ  
 
You can also specify your own margin settings.  
 

1. Click Margins and click Custom Margins 
2. In the Top, Bottom, Left, and Right boxes, enter new values for the margins and click OK. 

 

 
 

To change the default margins, click Margins then click Custom Margins. In the Page Setup dialog 
box, set the margins to the desired setting and click the Default button, and then click Yes. The new 
default settings are saved in the template on which the document is based. Each new document 
based on that template will automatically use the new margin settings.  
 
To change the margins for part of a document, select the text, and then set the margins that you 
want by entering the new margins in the Page Setup dialog box. In the Apply to box, click Selected 
text. Microsoft Word automatically inserts section breaks before and after the text that has the new 
margin settings. If your document is already divided into sections, you can click in a section or select 
multiple sections and then change the margins. 

javascript:AppendPopup(this,'wodefSectionBreak_2_2')
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Breaks 
You can use section breaks to change the layout or formatting of a page or pages in your document. 
For example, you can lay out part of a single-column page as two columns.  You can also create a 
different header or footer for a section of your document. 
 

1. On the Page Layout tab, in the Page Setup group, click Breaks. 
 

 
 

2. Click the type of section break that you want to use. 
 

A section break controls the section formatting of the text that precedes it. When you delete a 
section break, you also delete the section formatting for the text before the break. That text 
becomes part of the following section, and it assumes the formatting of that section.



 Word 2007 Intermediate 

 

6 
 

.ǊŜŀƪǎ /ƻƴǘƛƴǳŜŘΧ 
 
The Next Page command inserts a section break and starts the new section on the next page. This 
type of section break is especially useful for starting new chapters in a document. 

 

The Continuous command inserts a section break and starts the new section on the same page. A 
continuous section break is useful for creating a formatting change, such as a different number of 
columns, on a page. 

 

The Even Page or Odd Page command inserts a section break and starts the new section on the 
next even-numbered or odd-numbered page. If you want document chapters always to begin on an 
odd page or on an even page, use the Odd page or Even page section break option. 

 
 

--From Microsoft Word 2007 Help 

 

Setting Tabs  
By default, tab stops in Word 2007 ŀǊŜ ǎŜǘ ŀǘ лΦрέ ƛƴǘŜǊǾŀƭǎ ŦǊƻƳ ǘƘŜ ƭŜŦǘ ƳŀǊƎƛƴΦ ¸ƻǳ Ŏŀƴ Ŝŀǎƛƭȅ 
adjust these defaults through the Tabs dialog box. 
 

1. On the Page Layout tab, click the Paragraph Dialog Box Launcher.  
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Setting Tabs /ƻƴǘƛƴǳŜŘΧ 
 

2. In the Paragraph dialog box, click Tabs. 

 
 
This screen will appear:  
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{ŜǘǘƛƴƎ ¢ŀōǎ ŎƻƴǘƛƴǳŜŘΧ  
 

3. Click on the Clear All button to remove the default settings.  
4. Select a Tab Alignment and indicate your selection by clicking in the circle next to an 

option. Definitions:  
 

ω Left: Extends text to the right from the tab stop  
 
ω Center: Centers text at the tab stop.  
 
ω Right: Extends text to the left from the tab stop.  
 
ω Decimal: Aligns a decimal point at the tab stop. Text or numbers without a decimal 

point extend to the left of the tab stop.  
 
ω Bar: Inserts a vertical line through the selected paragraph at the ruler position you 

specify.  
 

5. Leader tabs are effective in connecting text (much like a table of contents). To set a 
leader tab, select the type of character you want to fill the empty space to the left of a 
tab stop.  

6. Click in the box under the option Tab Stop Position. Enter a new tab stop. Click on the 
Set button after each tab stop entry.  

7. Click on the OK button when all selections have been made.  
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Line Spacing  
 
άMicrosoft Office Word 2007 introduces a newly designed default template for creating documents.  
The new template uses fonts that were designed with readability in mind. According to a blog that 
was active during Word 2007 development, "the new fonts used in Word are based on the 
ClearType technology that provides a crisper, more easily read display of the fonts on most modern 
monitors." Calibri is the new default font for body text, and "to complement the look of Calibri, 
Cambria was selected for use in headings." 
 
The default template for creating new documents in Word 2007 also uses "looser" line spacing and 
introduces extra space between paragraphs. The looser line spacing is actually only 15 percent 
greater than single spacing (it is not double spacing, or even 1.5 line spacing). Its purpose is to 
introduce more white space in blocks of text, which makes the text easier to read. 
 
Because many Word users press ENTER twice after every paragraph, the Word 2007 default settings 
build in that extra space. Customers need to press ENTER only one time to add space between 
paragraphs.έ --From Microsoft Word 2007 Help 
 
To set Word 2007 to look like Word 2003 by default: 
 

1. Open a new blank document.  
2. On the Home tab, in the Styles group, click Change Styles.  

 
3. Point to Style Set, and click Word 2003.  
4. On the Home tab, in the Styles group, click Change Styles.  
5. Point to Fonts and under Built-in, click Office Classic.  

 
If you want to create all documents with the Word 2003 style set and fonts, in the Styles group, 
click Change Styles, and then click Set as Default. 
 
To manually change the line spacing on a new document:  
 

1. Position the cursor where you will be changing the line spacing. Highlight the text to be 
changed.  

 
2. Select the Home tab and click on the Line Spacing icon. 

 

http://office.microsoft.com/search/redir.aspx?AssetID=XT102464751033&CTT=5&Origin=HA102310271033
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[ƛƴŜ {ǇŀŎƛƴƎ /ƻƴǘƛƴǳŜŘΧ 
 

3. Select the line spacing option you prefer or click on [ƛƴŜ {ǇŀŎƛƴƎ hǇǘƛƻƴǎΧ and this 
screen will appear: 

 
 
 

4. Click on the down arrow under the Line Spacing option. This will invoke a pull down 
menu of options. They are:  

 
Á Single: This option will set the line spacing for each line to accommodate the largest 

font in that line. For example, in a 10-point text, the line spacing is a little more than 
10 point the actual size of the characters plus a small amount of extra space. The 
amount of extra space will vary depending on the font that is used.  

 
Á 1.5 Lines: This option will set the line spacing for each line to one-and-a-half times 

that of single line spacing. For example, in 1.5-line-spaced lines of 10-point text, the 
line spacing is approximately 15 points.  

 
Á Double: This option will set the line spacing for each line to twice that of single line 

spacing. For example, in double-spaced lines of 10-point text, the line spacing is 
approximately 20 points.  

 
Á At Least: This option will set a minimum line spacing that Word 2003 can adjust to 

accommodate larger font sizes or graphics that would not otherwise fit within the 
specified spacing.  
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Á Exactly: This option will set a fixed line spacing that Word 2003 does not adjust. If 

portions of characters or graphics appear to be clipped, increase the spacing 
specified in the minimum or fixed line spacing. This option makes all lines evenly 
spaced.  

 
Á Multi ple: Allows line spacing to be increased or decreased by any percentage. For 

example, setting line spacing to a multiple of 1.2 will increase the space by 20 
percent, while setting line spacing to a multiple of 0.8 will decrease the spacing by 
20 percent. Setting the line spacing at a multiple of 2 is equivalent to setting the line 
spacing at double. In the At box, you will type in the line spacing that you want. The 
default is three lines.  

 
5. Click on OK after making your selection.  

 

Creating Bullets & Numbering 
 
Bullets and Numbering adds emphasis to important information and should be used sparingly to 
ǇǊŜǎŜǊǾŜ ǘƘŜ ǊŜŀŘŜǊΩǎ ŀǘǘŜƴǘƛƻƴΦ  Both Bullets and Numbering options are found within the 
Paragraph group on the Home tab. 
 

Creating Bullets 
 
1. Position your cursor where you would like to invoke the bullet option. 

2. On the Home tab, click on the Bullet icon  button in the Paragraph group. 
 

¶ Here is a bulleted item 
 
3. To turn off the option, click on the Bullet icon again. 
4. To change the bullet symbol, click on the pull down menu to the right of the Bullet icon.  This 

screen will appear: 

 
* You can also right click on an existing bullet and select Bullets. 
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/ǊŜŀǘƛƴƎ .ǳƭƭŜǘǎ /ƻƴǘƛƴǳŜŘΧ 
 
5. Click on a style and then click on the OK button to change to the new style and return to the 

document. 
6. You can also access additional bullet symbols by clicking on the 5ŜŦƛƴŜ bŜǿ .ǳƭƭŜǘΧ option.  

This screen will appear: 
 

 
 
For additional Bullet symbols, click on the Symbol, Picture, or Font button and select the desired 
style.  Once you find the style desired, highlight the bullet you wish to use and click on OK. 
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Numbered Lists 

To create a numbered list, click on the Numbering icon  on the Home tab.  Each time you hit 
the <Enter> key, the next chronological number will appear until you turn the number option off by 
clicking it again. 
 
To adjust the numbered list format, click on the pull down menu to the right of the Numbering icon.  
This screen will appear: 
 

 
 
It is also possible to interrupt a list and insert text in an un-numbered format.  Turn off the 
numbering option and when you want to continue from previous list, just click on the Numbering 
icon and select Continue Numbering as seen below: 

 
 
You can also customize the numbers by modifying the font of the numbers, numbering sequence, 
numbering position, numbering style, or text before the numbering.  Just click on Define New 
Number Format... 
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Headers and Footers 
 
Consistent text at the top of each page (header) or at the bottom of each page (footer) can easily be 
created in Word 2007. 
 

1. Select the Insert tab. 
2. Click on either the Header or Footer icon and one the following screens will appear:   
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3. To just access the Header or Footer, click on either Edit Header or Edit Footer.  You can also 
select whichever built-in option best suits your needs. 

4. To complete the header and footer insertion, click on the Close Header and Footer icon. 
 

 
 
 

Inserting Page Numbering 
 

1. Place the cursor at the beginning of the document. 
2. On the Insert tab, click on the Page Number icon.   
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Page NuƳōŜǊƛƴƎ /ƻƴǘƛƴǳŜŘΧ 
 

3. Select the desired location of your page numbers to see different options. 
4. For additional options, click on Format Page Numbers.   This screen will appear allowing you 

to format page numbering options: 
 
From this Dialog Box, you have the ability to 
select the type of page numbering format, how 
page numbering starts, and whether to include 
the chapter number with the page number. 
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Find & Replace 
 
You can easily review or change text, graphics, footnotes, or other elements in a document, by 
ŎƻƴŘǳŎǘƛƴƎ ŀ άŦƛƴŘέ όǎŜŀǊŎƘύ ƻǇŜǊŀǘƛƻƴ ŀƴŘ ǘƘŜƴ άǊŜǇƭŀŎŜέ όŎƘŀƴƎŜύ ǘƘŜ ǘŜȄǘ ǿƛǘƘ ŀƴ ŀƭǘŜǊƴŀǘŜ 
phrase or text format.  You can also find and replace special characters such as fields, tab 
characters, page breaks, optional hyphens, and paragraph marks. 
 

Find (Searching text) 
 

1. Select the Home tab and click on Find.  This screen will appear: 
 

 
 

Dialog Box Options 
 
Á Find What: Type the information or word you want to find. 

 

Á Format: {ǇŜŎƛŦƛŜǎ ǘƘŜ ŦƻǊƳŀǘǘƛƴƎ ȅƻǳΩǊŜ ƭƻƻƪƛƴƎ ŦƻǊ ƛƴ ǘƘŜ CƛƴŘ ²Ƙat box. 
 

Á Less: This button will take away the bottom options replacing the Less button with a More 
button.  


