
Reference: Locations of Office Outlook 2003 commands in Office Outlook 2007

Tips for using this workbook
1. The order of the worksheets matches the order of the default user interface (UI). If you prefer, 

rearrange the worksheets so that the menus and toolbars that you use most often are on the leftmost 

side of the workbook. 

2. The names of the worksheet tabs match the menu and toolbar names in Outlook 2003.

3. To search for a specific command in this workbook, do one of the following: 

• In Office Excel 2003, on the Edit menu, click Find.

• In Office Excel 2007, on the Home tab, in the Editing group, click Find & Select, and then click Find.

4. To print, do one of the following: 

• In Excel 2003, on the File menu, click Print. Under Print what, select an option to print the selection, 

the active sheet(s), or the entire workbook.

• In Excel 2007, click the Microsoft Office Button  

and then click Print. Under Print what, select an option to print the selection, the active sheet(s), or the 

entire workbook.

5.  Each worksheet describes all the Outlook windows to which the commands listed in the worksheet 

apply.

6.  Some authoring commands in Outlook 2007 are not available if Office Word 2007 is not installed.

7.  Commands that are preceded by an asterisk (*) are available only when the language that uses the 

command has been enabled for editing text.

Microsoft Office Outlook 2007 - Command Reference Sheet 1



Outlook 2003 Location Outlook 2007 Location

Envelope (Toolbar)

Send > Email Header | Send

Send > Office Button | Send

Post > Discussion Header | Post

Post > Office Button | Post

Insert File > Insert | Include | Attach File 

Insert File > Message | Include | Attach File 

Insert File > Discussion | Include | Attach File 

Insert Item > Insert | Include | Attach Item

Insert Item > Message | Include | Attach Item

Insert Item > Discussion | Include | Attach Item

Address Book > Message | Names | Address Book

Check Names > Message | Names | Check Names

Permission > Office Button | Permission

Importance High > Message | Options | High Importance

Importance High > Discussion | Options | High Importance

Importance Low > Message | Options | Low Importance

Importance Low > Discussion| Options | Low Importance

Message Flag > Message | Options | Follow Up

Create Rule > Message | Actions | Create Rule

Options | Options > Message | Options | Dialog Launcher

Options | Email Signature > Message | Include | Signature

Options | Stationary > Insert | Include | Signature | Signatures | Personal Stationary

Options | Bcc > Options | Fields | Show Bcc

Options | From > Options | Fields | Show From

Create a new post: On the File menu, point to New, and then click Post In This Folder.

Read an existing post: In the message list for a folder, double-click the post that you 

want to read.

Outlook : Mail and Post 

These commands apply to the following program windows:

Read an e-mail message: In the message list of your Inbox, double-click the message 

you received.

Create a new e-mail message: On the File menu, point to New, and then click Message.
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Create a new post: On the File menu, point to New, and then click Post In This Folder.

Read an existing post: In the message list for a folder, double-click the post that you 

want to read.

Outlook : Mail and Post 

These commands apply to the following program windows:

Read an e-mail message: In the message list of your Inbox, double-click the message 

you received.

Create a new e-mail message: On the File menu, point to New, and then click Message.

From > Options | Fields | Show From

Message Format | HTML > Options | Format | HTML

Message Format | Rich Text > Options | Format | Rich Text

Message Format | Plain Text > Options | Format | Plain Text

Formatting (Toolbar)

Align Left > Message | Basic Text | Align Left

Align Left > Discussion | Basic Text | Align Left

Align Left > Format Text | Paragraph | Align Left

Align Right > Message | Basic Text | Align Right

Align Right > Discussion | Basic Text | Align Right

Align Right > Format Text | Paragraph | Align Right

Bold > Message | Basic Text | Bold

Bold > Discussion | Basic Text | Bold

Bold > Format Text | Font | Bold

Borders > Format Text | Paragraph | Borders and Shading

Bullets > Message | Basic Text | Bullets

Bullets > Discussion | Basic Text | Bullets

Bullets > Format Text | Paragraph | Bullets

Center > Message | Basic Text | Center

Center > Discussion| Basic Text | Center

Center > Format Text | Paragraph | Center

Decrease Indent > Message | Basic Text | Decrease Indent

Decrease Indent > Discussion | Basic Text | Decrease Indent

Decrease Indent > Format Text | Paragraph | Decrease Indent

Font Color > Message | Basic Text | Font Color

Font Color > Discussion | Basic Text | Font Color

Font Color > Format Text | Font | Font Color

Font Size > Message | Basic Text | Font Size
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Create a new post: On the File menu, point to New, and then click Post In This Folder.

Read an existing post: In the message list for a folder, double-click the post that you 

want to read.

Outlook : Mail and Post 

These commands apply to the following program windows:

Read an e-mail message: In the message list of your Inbox, double-click the message 

you received.

Create a new e-mail message: On the File menu, point to New, and then click Message.

Font Size > Discussion | Basic Text | Font Size

Font Size > Format Text | Font | Font Size

Font > Message | Basic Text | Font

Font > Discussion | Basic Text | Font

Font > Format Text | Font | Font

Highlight > Message | Basic Text | Font

Highlight > Discussion | Basic Text | Font

Highlight > Format Text | Font | Font

Horizontal Line > Insert | Symbols | Horizontal Line

Increase Indent > Message | Basic Text | Increase Indent

Increase Indent > Discussion | Basic Text | Increase Indent

Increase Indent > Format Text | Paragraph | Increase Indent

Italic > Message | Basic Text | Italic

Italic > Discussion | Basic Text | Italic

Italic > Format Text | Font | Italic

Justify > Format Text | Paragraph | Justify

Line spacing > Format Text | Paragraph | Line Spacing

Numbering > Message | Basic Text | Bullets

Numbering > Discussion | Basic Text | Bullets

Numbering > Format Text | Paragraph | Bullets

Style > Format Text | Styles

Styles and Formatting > Format Text | Styles | Paragraph Launcher

Underline > Message | Basic Text | Underline

Underline > Discussion | Basic Text | Underline

Underline > Format Text | Font | Underline

 *Thai Distributed > Format Text | Paragraph | Thai Distributed

 *Distributed > Format Text | Paragraph | Distributed

 *Distributed > Message | Basic Text | Distributed
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Create a new post: On the File menu, point to New, and then click Post In This Folder.

Read an existing post: In the message list for a folder, double-click the post that you 

want to read.

Outlook : Mail and Post 

These commands apply to the following program windows:

Read an e-mail message: In the message list of your Inbox, double-click the message 

you received.

Create a new e-mail message: On the File menu, point to New, and then click Message.

 *Distributed > Meeting Response | Basic Text | Distributed

 *Distributed > Discussion | Basic Text | Distributed

 *Left-to-Right > Format Text | Paragraph | Left-to-Right

 *Left-to-Right > Message | Basic Text | Left-to-Right

 *Left-to-Right > Meeting Response | Basic Text | Left-to-Right

 *Left-to-Right > Discussion | Basic Text | Left-to-Right

 *Right-to-Left > Format Text | Paragraph | Right-to-Left

 *Right-to-Left > Message | Basic Text | Right-to-Left

 *Right-to-Left > Meeting Response | Basic Text | Right-to-Left

 *Right-to-Left > Discussion | Basic Text | Right-to-Left

 *Keyboard Language Drop Down > Office Button | Editor Options | Customize | All Commands | Language

 *Character Border > Format Text | Font | Character Border

 *Character Shading > Format Text | Font | Character Shading

 *Enclose Characters > Removed from product

Standard (Toolbar)

Post Reply > Discussion | Respond | Post Reply

File > Message | Include | Attach File

File > Discussion | Include | Attach File

Close > Office Button | Close

Columns > Removed from product.

Copy > Message | Clipboard | Copy

Copy > Discussion | Clipboard | Copy

Copy > Format Text | Clipboard | Copy

Create Rule > Message | Actions | Create Rule

Cut > Message | Clipboard | Cut

Cut > Discussion | Clipboard | Cut

Cut > Format Text | Clipboard | Cut

Delete > Office Button | Delete
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Create a new post: On the File menu, point to New, and then click Post In This Folder.

Read an existing post: In the message list for a folder, double-click the post that you 

want to read.

Outlook : Mail and Post 

These commands apply to the following program windows:

Read an e-mail message: In the message list of your Inbox, double-click the message 

you received.

Create a new e-mail message: On the File menu, point to New, and then click Message.

Delete > Message | Actions | Delete

Delete > Discussion | Actions | Delete

Drawing >
Most of these commands are located in the Insert tab and the Drawing Tools 

contextual tab.

Permission (Unrestricted Access) > Office Button | Permissions | No Restrictions

Mail Recipient > Default setting in Outlook 2007

Insert Excel Spreadsheet > Insert | Tables | Table | Excel Spreadsheet

Font Size > Message | Basic Text | Font Size

Font Size > Discussion | Basic Text | Font Size

Font Size > Format Text | Font | Font Size

Format Painter > Message | Clipboard | Format Painter

Format Painter > Discussion | Clipboard | Format Painter

Format Painter > Format Text | Clipboard | Format Painter

Forward > Message | Respond | Forward

Forward > Discussion | Respond | Forward

Insert Ink Annotations > Message | Ink | Start Inking

Insert Ink Annotations > Discussion | Ink | Start Inking

Move to Folder > Message | Actions | Move to Folder

Move to Folder > Discussion | Actions | Move to Folder

New E-mail Message > Office Button| Mail Message

Next Item > Quick Access Toolbar | Next Item

Microsoft Office Word Help > Removed from product.

Microsoft Office Outlook Help > Upper Ribbon | Help

Permission > Office Button | Permission

Open > In the Main Outlook Window | File | Open

Show All > Format Text | Paragraph | Show All

Paste > Message | Clipboard | Paste

Paste > Format Text | Clipboard | Paste
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Create a new post: On the File menu, point to New, and then click Post In This Folder.

Read an existing post: In the message list for a folder, double-click the post that you 

want to read.

Outlook : Mail and Post 

These commands apply to the following program windows:

Read an e-mail message: In the message list of your Inbox, double-click the message 

you received.

Create a new e-mail message: On the File menu, point to New, and then click Message.

Paste > Discussion | Clipboard | Paste

Previous Item > In the Main Outlook Window | File | Open

Print > Office Button | Print | Quick Print

Print Preview > Office Button | Print | Print Preview

Spelling and Grammar > Message | Proofing | Spelling 

Spelling and Grammar > Discussion | Proofing | Spelling

Read > Quick Access Toolbar | Redo

Reply > Message | Respond | Reply

Reply > Discussion | Respond | Reply

Reply to All > Message | Respond | Reply to All

Save > Quick Access Toolbar | Save

Save > Office Button | Save

Insert Table > Insert | Tables | Table | Insert Table

Tables and Borders Toolbar > Most of these commands are located in the Table Tools contextual tab.

Follow Up > Message | Options | Follow Up

Document Map > Removed from product.

Translate > Message | Proofing | Spelling | Translate

Translate > Discussion | Proofing | Spelling | Translate

Undo > Quick Access Toolbar | Undo

Hyperlink > Insert | Links | Hyperlink

Research > Message | Proofing | Spelling | Research

Research > Discussion | Proofing | Spelling | Research

Zoom > Format Text | Zoom | Zoom

Zoom > Message | Actions | Other Actions | Zoom

Zoom > Discussion | Actions | Other Actions | Zoom
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Outlook 2003 Location Outlook 2007 Location

Form Design (Toolbar)

 Align Center > Developer | Form | Design This Form | Developer | Arrange | Align | Center

 Align Left > Developer | Form | Design This Form | Developer | Arrange | Align | Left

 Bring to Front > Developer | Form | Design This Form | Developer | Arrange | Bring to Front

 Control Toolbox > Developer | Form | Design This Form | Developer |  Control Toolbox

 Edit Compose Page > Developer | Form | Design This Form | Developer | Design | Edit Compose Page

 Edit Read Page > Developer | Form | Design This Form | Developer | Design | Edit Read Page

 Field Chooser > Developer | Form | Design This Form | Developer |  Field Chooser

 Group > Developer | Form | Design This Form | Developer | Arrange | Group

 Properties > Developer | Form | Design This Form | Developer |  Property Sheet

 Publish Form > Developer | Form | Design This Form | Developer | Form | Publish | Publish Form

 Publish Form > Developer | Form | Publish | Publish Form

 Send to Back > Developer | Form | Design This Form | Developer | Arrange | Send to Back

 Snap to Grid > Developer | Form | Design This Form | Developer | Arrange | Align | Snap to Grid

 Ungroup > Developer | Form | Design This Form | Developer | Arrange | Ungroup

 View Code > Developer | Form | Design This Form | Developer | Form | View Code

Outlook : Meetings and Appointments 

Create a new appointment:  On the Office Button, point to New, and then click 

Appointment.

These commands apply to the following program windows:

Create a new meeting request: On the File menu, point to New, and then click Meeting 

Request.

Open a meeting request: In Calendar, double-click the meeting, and then select either 

to open its occurrence or its series when applicable.

Read a meeting request: In the message list of the Inbox folder, double-click the 

meeting request.

Forward a meeting: In Calendar, double-click the meeting, and then click Forward.

Open an appointment: In Calendar, double-click the appointment.
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Outlook : Meetings and Appointments 

Create a new appointment:  On the Office Button, point to New, and then click 

Appointment.

These commands apply to the following program windows:

Create a new meeting request: On the File menu, point to New, and then click Meeting 

Request.

Open a meeting request: In Calendar, double-click the meeting, and then select either 

to open its occurrence or its series when applicable.

Read a meeting request: In the message list of the Inbox folder, double-click the 

meeting request.

Forward a meeting: In Calendar, double-click the meeting, and then click Forward.

Open an appointment: In Calendar, double-click the appointment.

 Width >
Developer | Form | Design This Form | Developer | Arrange | Size | Make Same 

Size | Width

Formatting (Toolbar)

 Align Left > Format Text | Paragraph | Align Left

 Align Left > Meeting | Basic Text | Align Left

 Align Left > Recurring Meeting | Basic Text | Align Left

 Align Left > Meeting Response | Basic Text | Align Left

 Align Right > Format Text | Paragraph | Align Right

 Align Right > Meeting | Basic Text | Align Right

 Align Right > Recurring Meeting | Basic Text | Align Right

 Align Right > Meeting Response | Basic Text | Align Right

 Bold > Format Text | Font | Bold

 Bold > Meeting | Basic Text | Bold

 Bold > Recurring Meeting | Basic Text | Bold

 Bold > Meeting Response | Basic Text | Bold

 Bullets > Format Text | Paragraph | Bullets

 Bullets > Meeting | Basic Text | Bullets

 Bullets > Recurring Meeting | Basic Text | Bullets

 Bullets > Meeting Response | Basic Text | Bullets

 Center > Format Text | Paragraph | Center
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Outlook : Meetings and Appointments 

Create a new appointment:  On the Office Button, point to New, and then click 

Appointment.

These commands apply to the following program windows:

Create a new meeting request: On the File menu, point to New, and then click Meeting 

Request.

Open a meeting request: In Calendar, double-click the meeting, and then select either 

to open its occurrence or its series when applicable.

Read a meeting request: In the message list of the Inbox folder, double-click the 

meeting request.

Forward a meeting: In Calendar, double-click the meeting, and then click Forward.

Open an appointment: In Calendar, double-click the appointment.

 Center > Meeting | Basic Text | Center

 Center > Recurring Meeting | Basic Text | Center

 Center > Meeting Response | Basic Text | Center

 Decrease Indent > Format Text | Paragraph | Decrease Indent

 Decrease Indent > Meeting | Basic Text | Decrease Indent

 Decrease Indent > Recurring Meeting | Basic Text | Decrease Indent

 Decrease Indent > Meeting Response | Basic Text | Decrease Indent

 Font Color > Format Text | Font | Color

 Font Color > Meeting | Basic Text | Color

 Font Color > Recurring Meeting | Basic Text | Color

 Font Color > Meeting Response | Basic Text | Color

 Font Size > Format Text | Font | Font Size

 Font Size > Meeting | Basic Text | Font Size

 Font Size > Recurring Meeting | Basic Text | Font Size

 Font Size > Meeting Response | Basic Text | Font Size

 Font > Format Text | Font | Font

 Font > Meeting | Basic Text | Font

 Font > Recurring Meeting | Basic Text | Font

 Font > Meeting Response | Basic Text | Font

 Increase Indent > Format Text | Paragraph | Decrease Indent

 Increase Indent > Meeting | Basic Text | Decrease Indent
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Outlook : Meetings and Appointments 

Create a new appointment:  On the Office Button, point to New, and then click 

Appointment.

These commands apply to the following program windows:

Create a new meeting request: On the File menu, point to New, and then click Meeting 

Request.

Open a meeting request: In Calendar, double-click the meeting, and then select either 

to open its occurrence or its series when applicable.

Read a meeting request: In the message list of the Inbox folder, double-click the 

meeting request.

Forward a meeting: In Calendar, double-click the meeting, and then click Forward.

Open an appointment: In Calendar, double-click the appointment.

 Increase Indent > Recurring Meeting | Basic Text | Decrease Indent

 Increase Indent > Meeting Response | Basic Text | Decrease Indent

 Italic > Format Text | Font | Italic

 Italic > Meeting | Basic Text | Italic

 Italic > Recurring Meeting | Basic Text | Italic

 Italic > Meeting Response | Basic Text | Italic

 Underline > Format Text | Font | Underline

 Underline > Meeting | Basic Text | Underline

 Underline > Recurring Meeting | Basic Text | Underline

 Underline > Meeting Response | Basic Text | Underline

 *Thai Distributed > Format Text | Paragraph | Thai Distributed

 *Distributed > Format Text | Paragraph | Distributed

 *Distributed > Message | Basic Text | Distributed

 *Distributed > Meeting Response | Basic Text | Distributed

 *Distributed > Discussion | Basic Text | Distributed

 *Left-to-Right > Format Text | Paragraph | Left-to-Right

 *Left-to-Right > Message | Basic Text | Left-to-Right

 *Left-to-Right > Meeting Response | Basic Text | Left-to-Right

 *Left-to-Right > Discussion | Basic Text | Left-to-Right

 *Right-to-Left > Format Text | Paragraph | Right-to-Left

 *Right-to-Left > Message | Basic Text | Right-to-Left

 *Right-to-Left > Meeting Response | Basic Text | Right-to-Left
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Outlook : Meetings and Appointments 

Create a new appointment:  On the Office Button, point to New, and then click 

Appointment.

These commands apply to the following program windows:

Create a new meeting request: On the File menu, point to New, and then click Meeting 

Request.

Open a meeting request: In Calendar, double-click the meeting, and then select either 

to open its occurrence or its series when applicable.

Read a meeting request: In the message list of the Inbox folder, double-click the 

meeting request.

Forward a meeting: In Calendar, double-click the meeting, and then click Forward.

Open an appointment: In Calendar, double-click the appointment.

 *Right-to-Left > Discussion | Basic Text | Right-to-Left

 *Keyboard Language Drop Down > Office Button | Editor Options | Customize | All Commands | Language

 *Character Border > Format Text | Font | Character Border

 *Character Shading > Format Text | Font | Character Shading

 *Enclose Characters > Removed from product.

Standard (Toolbar)

 Accept > Meeting | Respond | Accept

 Accept > Recurring Meeting | Respond | Accept

 Accept Proposal > Meeting Response | Respond | Accept Proposal

 Accounts > Meeting Header | Account

 Address Book > Meeting | Attendees | Address Book

 Address Book > Meeting | Names | Address Book

 Address Book > Recurring Meeting | Attendees | Address Book 

 Address Book > Meeting | Names | Address Book

 Address Book > Meeting Response | Names | Address Book

 Calendar > Meeting | Actions | Calendar

 Calendar > Recurring Meeting | Actions | Calendar

 Calendar > Meeting Response | Actions | Calendar

 Calendar > Appointment | Actions | Calendar

 Calendar > Recurring Appointment | Actions | Calendar

 Cancel Invitation > Meeting | Actions | Cancel Invitation

 Cancel Invitation > Recurring Meeting | Actions | Cancel Invitation
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Outlook : Meetings and Appointments 

Create a new appointment:  On the Office Button, point to New, and then click 

Appointment.

These commands apply to the following program windows:

Create a new meeting request: On the File menu, point to New, and then click Meeting 

Request.

Open a meeting request: In Calendar, double-click the meeting, and then select either 

to open its occurrence or its series when applicable.

Read a meeting request: In the message list of the Inbox folder, double-click the 

meeting request.

Forward a meeting: In Calendar, double-click the meeting, and then click Forward.

Open an appointment: In Calendar, double-click the appointment.

 Check Names > Appointment | Attendees | Check Names

 Check Names > Meeting | Names | Check Names

 Check Names > Meeting | Attendees | Check Names

 Check Names > Meeting | Names | Check Names

 Check Names > Recurring Meeting | Attendees | Check Names

 Check Names > Meeting | Names | Check Names

 Check Names > Meeting Response | Names | Check Names

 Copy > Format Text | Clipboard | Copy

 Copy > Meeting | Clipboard | Copy

 Copy > Recurring Meeting | Clipboard | Copy

 Copy > Meeting Response | Clipboard | Copy

 Copy to Personal Calendar > Meeting | Actions | Copy to My Calendar

 Copy to Personal Calendar > Recurring Meeting | Actions | Copy to My Calendar

 Copy to Personal Calendar > Appointment | Actions | Copy to My Calendar

 Copy to Personal Calendar > Recurring Appointment | Actions | Copy to My Calendar

 Cut > Format Text | Clipboard | Cut

 Cut > Meeting | Clipboard | Cut

 Cut > Recurring Meeting | Clipboard | Cut

 Cut > Meeting Response | Clipboard | Cut

 Decline > Recurring Meeting | Respond | Decline

 Decline > Meeting | Respond | Decline

 Delete > Office Button | Delete
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Outlook : Meetings and Appointments 

Create a new appointment:  On the Office Button, point to New, and then click 

Appointment.

These commands apply to the following program windows:

Create a new meeting request: On the File menu, point to New, and then click Meeting 

Request.

Open a meeting request: In Calendar, double-click the meeting, and then select either 

to open its occurrence or its series when applicable.

Read a meeting request: In the message list of the Inbox folder, double-click the 

meeting request.

Forward a meeting: In Calendar, double-click the meeting, and then click Forward.

Open an appointment: In Calendar, double-click the appointment.

 Delete > Appointment | Actions | Delete

 Delete > Recurring Appointment | Actions | Delete

 Delete > Meeting | Actions | Delete

 Delete > Recurring Meeting | Actions | Delete

 Delete > Meeting Response | Actions | Delete

 Document Map > Removed from product.

 File > Insert | Include | Attach

 File > Meeting | Include | Attach

 File > Meeting Response | Include | Attach

 File > Recurring Meeting | Include | Attach

 Forward > Meeting | Actions | Forward

 Forward > Recurring Meeting | Actions | Forward

 Forward > Meeting Response | Actions | Other Actions | Forward

 Forward > Appointment | Actions | Forward

 Forward > Recurring Appointment | Actions | Forward

 Importance: High > Meeting | Options | High Importance

 Importance: High > Recurrent Meeting | Options | High Importance

 Importance: High > Appointment | Options | High Importance

 Importance: High > Recurrent Appointment | Options | High Importance

 Importance: Low > Meeting | Options | Low Importance

 Importance: Low > Recurrent Meeting | Options | Low Importance

 Importance: Low > Appointment | Options | Low Importance
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Outlook : Meetings and Appointments 

Create a new appointment:  On the Office Button, point to New, and then click 

Appointment.

These commands apply to the following program windows:

Create a new meeting request: On the File menu, point to New, and then click Meeting 

Request.

Open a meeting request: In Calendar, double-click the meeting, and then select either 

to open its occurrence or its series when applicable.

Read a meeting request: In the message list of the Inbox folder, double-click the 

meeting request.

Forward a meeting: In Calendar, double-click the meeting, and then click Forward.

Open an appointment: In Calendar, double-click the appointment.

 Importance: Low > Recurrent Appointment | Options | Low Importance

 Invite Attendees > Recurring Appointment | Actions | Invite Attendees

 Invite Attendees > Appointment | Actions | Invite Attendees

 Join Conference > Removed from product.

 Join NetMeeting > Removed from product.

 Microsoft Office Outlook Help > Ribbon | Help

 Move to Folder > Office Button | Move to Folder | Other Folder

 Move to Folder > Meeting | Actions | Move to Folder | Other Folder

 Move to Folder > Recurring Meeting | Actions | Move to Folder | Other Folder

 Move to Folder > Meeting Response | Actions | Move to Folder | Other Folder

 Next Item > Quick Access Toolbar | Next Item

 Paste > Format Text | Clipboard | Paste

 Paste > Meeting | Clipboard | Office Clipboard | Paste

 Paste > Recurring Meeting | Clipboard | Paste

 Paste > Meeting Response | Clipboard | Paste

 Previous Item > Quick Access Toolbar | Previous Item

 Print > Office Button | Print | Quick Print

 Propose New Time > Recurring Meeting | Respond | Propose New Time | Propose New Time

 Propose New Time > Meeting | Respond | Propose New Time | Propose New Time

 Recover Meeting > Meeting | Recover | Recover Meeting

 Recover Meeting > Meeting Recurrance | Recover | Recover Meeting
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Outlook 2003 Location Outlook 2007 Location

Form Design (Toolbar)

Align Center > Developer | Form | Design This Form | Developer | Arrange | Align | Center

Align Left > Developer | Form | Design This Form | Developer | Arrange | Align | Left

Bring to Front > Developer | Form | Design This Form | Developer | Arrange | Bring to Front

Control Toolbox > Developer | Form | Design This Form | Developer | Tools | Control Toolbox

Edit Compose Page > Developer | Form | Design This Form | Developer | Design | Edit Compose Page

Edit Read Page > Developer | Form | Design This Form | Developer | Design | Edit Read Page

Field Chooser > Developer | Form | Design This Form | Developer | Tools | Field Chooser

Group > Developer | Form | Design This Form | Developer | Arrange | Group

Properties > Developer | Form | Design This Form | Developer | Tools | Property Sheet

Publish Form > Developer | Form | Design This Form | Developer | Form | Publish | Publish Form

Publish Form > Developer | Form | Publish | Publish Form

Send to Back > Developer | Form | Design This Form | Developer | Arrange | Send to Back

Snap to Grid > Developer | Form | Design This Form | Developer | Arrange | Align | Snap to Grid

Ungroup > Developer | Form | Design This Form | Developer | Arrange | Ungroup

View Code > Developer | Form | Design This Form | Developer | Form | View Code

Width > Developer | Arrange | Size | Make Same Size | Width

Formatting (Toolbar)

Align Left > Format Text | Paragraph | Align Left

Align Right > Format Text | Paragraph | Align Right

Bold > Format Text | Font | Bold

Outlook : Contacts and Distribution Lists 

These commands apply to the following program windows:

Create a new contact: On the File menu, click New, and then click Contact.

Open a contact: In a card or table view, double-click the contact you want to open.

Create a new distribution list: On the File menu, click New, then click Distribution List.

Open a distribution list: In a card or table view, double-click the contact for the 

distribution list.
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Outlook : Contacts and Distribution Lists 

These commands apply to the following program windows:

Create a new contact: On the File menu, click New, and then click Contact.

Open a contact: In a card or table view, double-click the contact you want to open.

Create a new distribution list: On the File menu, click New, then click Distribution List.

Open a distribution list: In a card or table view, double-click the contact for the 

distribution list.

Bullets > Format Text | Paragraph | Paragraph

Center > Format Text | Paragraph | Center

Decrease Indent > Format Text | Paragraph | Decrease Indent

Font Color > Format Text | Font | Font Color

Font Size > Format Text | Font | Font Size

Font > Format Text | Font | Font

Increase Indent > Format Text | Paragraph | Increase Indent

Italic > Format Text | Font | Italic

Underline > Format Text | Font | Underline

 *Thai Distributed > Format Text | Paragraph | Thai Distributed

 *Distributed > Format Text | Paragraph | Distributed

 *Distributed > Message | Basic Text | Distributed

 *Distributed > Meeting Response | Basic Text | Distributed

 *Distributed > Discussion | Basic Text | Distributed

 *Left-to-Right > Format Text | Paragraph | Left-to-Right

 *Left-to-Right > Message | Basic Text | Left-to-Right

 *Left-to-Right > Meeting Response | Basic Text | Left-to-Right

 *Left-to-Right > Discussion | Basic Text | Left-to-Right

 *Right-to-Left > Format Text | Paragraph | Right-to-Left

 *Right-to-Left > Message | Basic Text | Right-to-Left

 *Right-to-Left > Meeting Response | Basic Text | Right-to-Left

 *Right-to-Left > Discussion | Basic Text | Right-to-Left

 *Keyboard Language Drop Down > Office Button | Editor Options | Customize | All Commands | Language

 *Character Border > Format Text | Font | Character Border

 *Character Shading > Format Text | Font | Character Shading

 *Enclose Characters > Removed from product.
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Outlook : Contacts and Distribution Lists 

These commands apply to the following program windows:

Create a new contact: On the File menu, click New, and then click Contact.

Open a contact: In a card or table view, double-click the contact you want to open.

Create a new distribution list: On the File menu, click New, then click Distribution List.

Open a distribution list: In a card or table view, double-click the contact for the 

distribution list.

Standard (Toolbar)

AutoDialer | New Call > Contacts | Communicate | Call

AutoDialer | Redial > Contacts | Communicate | Redial

AutoDialer | Speed Dial > Contacts | Communicate | Speed Dial

Copy > Format Text | Clipboard | Copy

Copy to Personal Contacts > Contact | Actions | Copy to My Contacts

Cut > Format Text | Clipboard | Cut

Delete > Office Button | Delete

Delete > Contact  | Actions | Delete

Delete > Distribution List | Actions | Delete

Display Map of Address > Contact | Communicate | Map

Document Map > Removed from product. 

Insert File > Insert | Include | Attach

Follow Up > Contact | Options | Follow Up

Follow Up > Distribution List | Options |Follow Up

Microsoft Office Outlook Help > Upper Ribbon | Help

New Message to Contact > Contact | Communicate | E-mail

New Message to Contact > Distribution List | Communicate | E-mail

Next Item | Item > Quick Access Toolbar | Next Item

Next Item | Last item in Folder > Office Button | Editor Options | Customize | All Commands | Last Item in Folder

Paste > Format Text | Clipboard | Paste

Previous Item | Item > Quick Access Toolbar | Previous Item

Previous Item | First Item in Folder > Office Button | Editor Options | Customize | All Commands | First Item in Folder

Print > Office Button | Print | Quick Print

Save and Close > Contact | Actions | Save & Close

Save and Close > Distribution List | Actions | Save & Close

Save and New > Contact | Actions | Save & New
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Outlook : Contacts and Distribution Lists 

These commands apply to the following program windows:

Create a new contact: On the File menu, click New, and then click Contact.

Open a contact: In a card or table view, double-click the contact you want to open.

Create a new distribution list: On the File menu, click New, then click Distribution List.

Open a distribution list: In a card or table view, double-click the contact for the 

distribution list.

Translate > Contact | Proofing | Translate

Translate > Distribution List | Proofing | Translate
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Outlook 2003 Location Outlook 2007 Location

Form Design (Toolbar)

Align Center > Developer | Form | Design This Form | Developer | Arrange | Align | Center

Align Left > Developer | Form | Design This Form | Developer | Arrange | Align | Left

Bring to Front > Developer | Form | Design This Form | Developer | Arrange | Bring to Front

Control Toolbox > Developer | Form | Design This Form | Developer | Tools | Control Toolbox

Edit Compose Page > Developer | Form | Design This Form | Developer | Design | Edit Compose Page

Edit Read Page > Developer | Form | Design This Form | Developer | Design | Edit Read Page

Field Chooser > Developer | Form | Design This Form | Developer | Tools | Field Chooser

Group > Developer | Form | Design This Form | Developer | Arrange | Group

Properties > Developer | Form | Design This Form | Developer | Tools | Property Sheet

Publish Form > Developer | Form | Design This Form | Developer | Form | Publish | Publish Form

Publish Form > Developer | Form | Publish | Publish Form

Send to Back > Developer | Form | Design This Form | Developer | Arrange | Send to Back

Snap to Grid > Developer | Form | Design This Form | Developer | Arrange | Align | Snap to Grid

Ungroup > Developer | Form | Design This Form | Developer | Arrange | Ungroup

View Code > Developer | Form | Design This Form | Developer | Form | View Code

Width > Developer | Arrange | Size | Make Same Size | Width

Formatting (Toolbar)

Align Left > Format Text | Paragraph | Align Left

Align Right > Format Text | Paragraph | Align Right

Bold > Format Text | Font | Bold

Bullets > Format Text | Paragraph | Paragraph

Open a journal entry: In Journal, double-click a journal entry.

Outlook : Tasks and Journal 

These commands apply to the following program windows:

Create a task: On the File menu, point to New, and then click New Task or New Task 

Request.

Open a task: Double-click a task item.

Create a journal entry: On the File menu, point to New, and then click New Journal 

Entry.
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Outlook : Tasks and Journal 

These commands apply to the following program windows:

Create a task: On the File menu, point to New, and then click New Task or New Task 

Request.

Open a task: Double-click a task item.

Create a journal entry: On the File menu, point to New, and then click New Journal 

Entry.

Center > Format Text | Paragraph | Center

Decrease Indent > Format Text | Paragraph | Decrease Indent

Font Color > Format Text | Font | Font Color

Font Size > Format Text | Font | Font Size

Font > Format Text | Font | Font

Increase Indent > Format Text | Paragraph | Increase Indent

Italic > Format Text | Font | Italic

Underline > Format Text | Font | Underline

 *Thai Distributed > Format Text | Paragraph | Thai Distributed

 *Distributed > Format Text | Paragraph | Distributed

 *Distributed > Message | Basic Text | Distributed

 *Distributed > Meeting Response | Basic Text | Distributed

 *Distributed > Discussion | Basic Text | Distributed

 *Left-to-Right > Format Text | Paragraph | Left-to-Right

 *Left-to-Right > Message | Basic Text | Left-to-Right

 *Left-to-Right > Meeting Response | Basic Text | Left-to-Right

 *Left-to-Right > Discussion | Basic Text | Left-to-Right

 *Right-to-Left > Format Text | Paragraph | Right-to-Left

 *Right-to-Left > Message | Basic Text | Right-to-Left

 *Right-to-Left > Meeting Response | Basic Text | Right-to-Left

 *Right-to-Left > Discussion | Basic Text | Right-to-Left

 *Keyboard Language Drop Down > Office Button | Editor Options | Customize | All Commands | Language

 *Character Border > Format Text | Font | Character Border

 *Character Shading > Format Text | Font | Character Shading

 *Enclose Characters > Removed from product.

Standard (Toolbar)

Accept > Task | Respond | Accept

Address Book > Task | Manage Task | Address Book

Assign Task > Task | Manage Task | Assign Task

Cancel Assignment > Task | Manage Task | Cancel Assignment

Check Names > Task | Manage Task | Check Names

Copy > Format Text | Clipboard | Copy

Cut > Format Text | Clipboard | Cut

Decline > Task | Respond | Decline

Delete > Office Button | Delete
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Outlook : Tasks and Journal 

These commands apply to the following program windows:

Create a task: On the File menu, point to New, and then click New Task or New Task 

Request.

Open a task: Double-click a task item.

Create a journal entry: On the File menu, point to New, and then click New Journal 

Entry.

Delete > Task | Actions | Delete

Document Map > Removed from product. 

File > Insert | Include | Attach

Mark Complete > Task | Manage Task | Mark Complete

Microsoft Office Outlook Help > Quick Access Toolbar | Help

Next Item > Quick Access Toolbar | Next Item

Next Item | Item > Quick Access Toolbar | Next Item

Standard  |  Next Item | Undread 

Item
> Office Button | Editor Options | Customize | All Commands | Unread Item

Next Item | Incomplete Task > Office Button | Editor Options | Customize | All Commands | Incomplete Task

Next Item | Last Item in Folder > Office Button | Editor Options | Customize | All Commands | Last Item in Folder

Next Item > Office Button | Editor Options | Customize | All Commands | Next Item

Paste > Format Text | Clipboard | Paste

Previous Item > Quick Access Toolbar | Previous Item

Previous Item | Item > Quick Access Toolbar | Previous Item

Previous Item | Undread Item > Office Button | Editor Options | Customize | All Commands | Unread Item

Previous Item | Incomplete Task > Office Button | Editor Options | Customize | All Commands | Incomplete Task

Previous Item | First Item in Folder > Office Button | Editor Options | Customize | All Commands | First Item in Folder

Recurrence > Task | Options | Recurrence

Save and Close > Task | Actions | Save & Close

Outlook - Command Reference Sheet 22


