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 INTRODUCTION 
 

Word processors have revolutionized document production by including text enhancement and revision 
tools. Microsoft Word 2007 offers the latest in word processing; improving on all past versions of 
Word.  Some features of word processing include: 
 
·  Converting a word document to a web page 
·  Sending a document to other people or other programs electronically 
·  Displaying your document in a format optimized for navigating and reading on the screen 
·  Displaying a document outline pane for easier navigation within a large, structured document 
·  Creating a summary of the document automatically 
·  Link to any Microsoft Office, HTML, or other file on any internal or external Web site or any file 

server 
·  Inserting text boxes and using the text boxes to position text 
·  Drawing tables and cells by using a pencil-like mouse pointer 
·  Making multiple selected rows and columns the same height and width 
 
Inherent to current word processing applications are the following text enhancement features: 
 
boldface text 
underlined text 
italicized text 
 
 
As well as these revision tools: 
 
editing and format features 
text enhancements  
page layout formatting 
print options in various formats and styles 
spell checking 
thesaurus 
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ACCESSING MICROSOFT WORD 2007 
 
Step 1.  From the Desktop in Windows, double-click on the Word 2007 icon. 
 
 

 
 

   
 Or Go to the Start Menu, All Programs, and then Microsoft Office Word 2007. 
 
 
Step 2.  The hourglass appears while WINDOWS launches Word 2007. 
 
Step 3.  An empty document screen appears.  Begin typing text.  
 
 

 
 

Microsoft Word 2007 
Icon 
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RETRIEVING A FILE  
 
Step 1.  Click the Office Button in the upper left corner of the window. 
 
  Note: The Office Button is the new file pull down menu. 
 

  
 

Step 2.  Select the Open folder from the drop down menu. 
 
Step 3. This dialog box will appear requesting the filename.  Type the name of the filename; 

click on OK.  Your document will appear on the screen.  
 

 
 
NOTE: If you are unsure of the filename, point the mouse button on the list of files  
  located on the left side of the screen.  Double-click on the filename; Word 2007 will 
  automatically retrieve the document. 
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CREATING A NEW DOCUMENT 
 
Step 1.  Click the Office Button in the upper left corner of the window. 
 
 
 

Step 2.  Select the New icon from the drop down menu. 
 
Step 3.  A New Document will appear in Word 2007.   
 
 

SAVING A WORD2007 DOCUMENT 
 
SAVE OPTION: 
Step 1.  Click the Office Button in the upper left corner of the window. 
 

Step 2.  Select the Save  disk icon from the drop down menu. 
 
Step 3.  The document will automatically be saved.   
 
 
SAVE AS OPTION: 
 
Step 1.  Click the Office Button in the upper left corner of the window. 
 

Step 2.  Select the Save As   disk icon from the drop down menu. 
 
Step 3. Select if you want to save the document as a Word Document, a Word 97-2003 

Document or as a PDF.  Hint: It is suggested that you save as a Word 97-2003 
Document so that the document can be opened and reviewed in different versions of 
Microsoft Word.  
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USING THE MOUSE 
 
Microsoft Word 2007 incorporates the use of a mouse that allows you to quickly manipulate text.  
Novice users will quickly become accustomed to double clicking on information to be moved, copied 
or deleted.  You only need to click once on functions represented by an icon or button.  Double-click to 
open or launch a file or application. 
 
The mouse controls a pointer on the screen. The mouse has two buttons; the left button is used for most 
tasks in Word 2007. The right displays a limited number of options (located in other places) 
conveniently. The mouse has four basic operations: 
 
Pointing: moving the mouse to place the pointer over an item is called pointing 
Clicking: pointing to an item on the screen and then quickly pressing and releasing the mouse 

button is called clicking.  Double clicking (pointing to an item and quickly pressing the 
mouse button twice) is a shortcut for many Word 2007 tasks.  

Dragging: Once you have clicked on the item, holding down the mouse button as you move the 
pointer is called dragging the item.  You can use the technique to select text in a 
document. 

Drag & Drop: dragging the mouse over a section, text or graphic to a new location in the document 
and dropping it at the new location. 

 
CURSOR/MOUSE FUNCTIONS 
 
·  The blinking bar is the cursor.  The cursor signals your current position in a document. 
 
·  The symbol that resembles an “I”  is the I-Beam.  This is your portable cursor.  Move the I-Beam 

anywhere in the document and click once to reposition the cursor. 
 
·  The third symbol is the arrow or the pointer.  The arrow key appears when you are outside of the 

document (referred to as gutters) or to launch from the title, menu, icon, ribbon and ruler bars. 
 

DELETING TEXT  
To Delete From the Keyboard Through the Mouse 

Character to the right Press Delete key N/A 

Character to the left Press Backspace key N/A 

Word to the right CTRL-Delete key Double-click anywhere on word 
and press delete 

Entire line Press HOME-Shift-End keys 
and Delete 

Point to the beginning of a line, 
click and press delete 

Delete entire paragraph N/A Triple-click at the beginning of 
the paragraph and press delete 
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UNDELETING TEXT 
 
Should you inadvertently delete text or formatting options, simply press ALT-Backspace keys to 

restore deleted text.  Or, click on the Undo Typing   button on the upper left portion of the screen.  
To restore deleted text, you must perform one of these functions as the very next action. 
 
SCREEN ATTRIBUTES 
 
The Ribbon: The Ribbon is a new feature for Microsoft Word 2007 that includes the most popular 
commands in the forefront of the screen. The Ribbon consists of Tabs and Groups which help to 
organize Word’s features. To minimize The Ribbon, double-click on the active tab.  
Note: You can also navigate through The Ribbon using your Mouse Wheel. To do so, point to the 
ribbon and spin the wheel towards you to select the tab to the right of the active tab; spin the wheel 
away from you to select the tab to the left of the active tab. 

  Tabs: There are a total of seven tabs available in Word 2007. Each tab represents 
a specific activity. For example, the “Home” tab includes basic formatting options 
available such as paragraph alignment and changing font, while the “Insert” tab is 

completing reserved for inserting pictures or files into the document. 
 
 Groups: Under each tab, there are also several groups which group formatting 

options. For example, the “Font” group contains all functions specific to formatting font 
such as font size, style and color.  

 
Quick Access Toolbar: Contains buttons that are used frequently, such as Save, Undo and Repeat. 
 

 
  Quick Access Toolbar                                The Ribbon 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Tabs Groups 
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The Mini Toolbar:  The Mini Toolbar is another new feature specific to Word 2007. This toolbar 
includes formatting commands that allow the user to quickly change font format.  
 

 
To access the Mini Toolbar, first select your text and then position the arrow pointer over the 
selected text. The Mini Toolbar will appear above the selected text in a faded fashion, and will 
become solid when you point at the toolbar. Any of the formatting options can be selected by 
clicking on the available buttons. If you are not a fan of the mini toolbar appearing, turn it off 
through Word Options. Click the Office Button to view the drop down menu. At the bottom of 
the drop down menu, you will find Word Options. In Word Options, Popular should be 
highlighted. The first checked box, Show Mini Toolbar on selection, is checked. Simply 
uncheck the box to disable this feature and then hit OK.  

 

 
 

CHARACTER FORMATTING (FONT, FONT SIZES, AND ENHANCEMENTS) 
 
 
ENHANCEMENT   FROM THE  FROM THE FONT GROUP UNDER 
     KEYBOARD  THE HOME TAB 
 
boldface    Ctrl-B   Click on the letter B 
 
italics     Ctrl-I   Click on the letter I 
 
underline    Ctrl-U   Click on the letter U 
 
ENHANCEMENT   FROM THE  FROM THE PARAGRAPH GROUP  
     KEYBOARD  UNDER THE HOME TAB 
 
Alignment    N/A   Click on the following buttons: 

             Left         Center 

         Right      Full
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Font Formatting Options: 
 
There are two options to format font in Word 2007.  
 
 

1. The first option is to use the commands in the “Font” group under the “Home” tab.  
 
 
 

 
 
 
 
 
 
 
 
 

2. The second option is to select the text that you want to format and then right click within the 
highlighted text and select “Font”. A dialog box will appear and will allow you to make many 
of the same font changes that you can accomplish from the formatting options under the “Font” 
group.  
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USEFUL TEXT MANIPULATION TECHNIQUES 
 
WORD 2007 DEFAULTS: 
 
�  Margins:  Word 2007 margins are one inch from the top and bottom and one and a quarter inch 

from the left and right margins. 
 
�  Word Wrap: As is common with most word-processors, Word 2007 automatically positions text 

according to document settings (i.e., left, right, full justification).  It is not necessary to press 
<Enter> at the end of a line.  Words will automatically wrap to the next line.  Only press <Enter> at 
the end of a paragraph. 

 
�  Paragraph Alignment: Word 2007 automatically aligns text at left justification.  Click on 

paragraph alignment buttons located in the Formatting Toolbar to change paragraph alignment. 
 
 
Entering in Page Breaks 
 
Go to the Insert Tab and click on Page Break. 
 

 
 
                                                                  

   Hint:  You can hit Ctrl + Enter from the Keyboard to enter in a page break. 
 
COPYING & PASTING TEXT: 
 
Step 1. Select (highlight) text. 
 

Step 2. To copy the text, click on the  (copy) icon from the Clipboard group under the “Home” 
tab to copy your selection. 

 
Step 3. Reposition the cursor to where you wish to insert text. 
 

Step 4. Click on the  (paste) icon from the Clipboard group under the “Home” tab to paste 
your selection. 
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MOVING (Cutting) TEXT: 
 
Step 1. Select (highlight) text. 
 

Step 2. To move text, click on the  (cut) icon from the Clipboard group under the “Home” tab to 
cut your selection. 

 
Step 3. Reposition the cursor to where you wish to move the text. 
 

Step 4. Click on the   (paste) icon from the Clipboard group under the “Home” tab to paste 
your selection. 

 
Hint:  You can also select Cut, Copy and Paste by right clicking on the highlighted text. 

 
 
FORMAT PAINTER: 
 
Step 1. Select the text that has the formatting you want to copy. 
 

Step 2. Click Format Painter             
 
Step 3. Select the text where you want to apply the formatting 
 
 

SMART TAGS 
 
Paste Smart Tags- The Paste Smart Tags are small “tags” or indicators that appear in Word 2007 
when you paste text into your Word documents.  The tags, which will pop-up on the right hand side of 
the pasted text, offer you a chance to change the formatting of the text to match the rest of the 
document.  
  
When pasting, the options are: 

·  Keep Source Formatting 
·  Match Destination Formatting 
·  Keep Text Only 
·  Apply Style or Formatting (this opens up the Styles and Formatting pane) 

 
AutoCorrect Smart Tags - The AutoCorrect Smart Tags will appear automatically when Word XP 
formats part of your text (i.e. superscripts).  When you type something such as 1st, it will automatically 
put the ‘st’ into superscript and a blue box will appear underneath.  Like so: 
AutoCorrect options are: 
 

·  Undo Superscript (or whatever AutoCorrection was performed) 
·  Stop Automatically Superscripting Ordinals (or whatever AutoCorrection was performed) 
·  Control AutoCorrect Options (this brings up the AutoFormat As You Type tab within the 

AutoCorrect window) 
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Actions Smart Tags- The Actions Smart Tags recognize when you type a name or an address and 
allows you to create a new Contact in Outlook, send an e-mail message, schedule a meeting, or find 
driving directions to an address.  When you type a name or an address, a dotted purple line will appear 
underneath.  Like so:  
 
For a person's name, the options offered are:  

·  Send e-mail  
·  Schedule a meeting  
·  Open a Contact  
·  Add a new Contact  
·  Insert an address  
·  Remove the Smart Tag  
·  Smart Tag options (this brings up the Smart Tags tab in the AutoCorrect window)  

For an address, the options offered are: 
·  Add to Contacts  
·  Display a map  
·  Display driving directions  
·  Remove the Smart Tag  
·  Smart Tag options (this brings up the Smart Tags tab in the AutoCorrect window) 

 
To turn off Smart Tags  

1. Click the Microsoft Office Button at the top left-hand corner of your screen. 
2. Click Word Options. 
3. Select Proofing from the side menu. 
4. Click AutoCorrect Options. 
5. Select the Smart Tag Tab. 
6. Clear the Show Smart Tag Actions buttons check box.  
7. Click OK.   
8. NOTE: You must exit Word and restart Word for these changes to take effect. 
 

Note:  Turning off any of the Smart Tag buttons will make that action unavailable across all the Office 
programs where it is an option. If you turn off the AutoCorrect button in Word, the AutoCorrect button 
will also be turned off in PowerPoint 
 
 
SPELLING AND GRAMMER CHECK 
To Check Spelling and Grammar: 
 
Step 1. Select Spelling and Grammar from the Proofing group under the Review Tab. 
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Step 2. Word 2007 will begin checking the document.  Word 2007 displays the word in the dialog 
box as well as selects the word within the document.  When a misspelled or grammatically 
incorrect word is found, these screens will appear.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You may also notice when typing in your document that when you misspell a word, it underlines the 
misspelled word in red and underlines grammatically incorrect words in green. 
 

Ex:  
 
If you right click anywhere on the underlined word, it will bring up some suggestions on correctly 
spelled words or grammatically correct words.  
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NEW TO WORD 2007 
 
Zoom Control  
 One new feature in Word 2007 is Zoom Control. The control is located in the lower right corner 
of the screen and dragging the slider will zoom in or out of your document. Moving the slider to the 
left will zoom out of the document, while moving the slider to the right  will zoom in on the 
document.  

 
 
 
  
 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
SmartArt  
 SmartArt is also new to Microsoft Office Word, and allows users to create and organize 
information graphically. The application can be found under the “Insert” Tab and in the 
“ Illustrations ” group. After clicking on the “SmartArt ” command, users can select the desired 
diagram. SmartArt graphics range from Organizational Charts, Cycle Diagrams, Pyramid Diagrams and 
Venn Diagrams. Examples are shown below.  
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Status Bar is Customizable 
 By right-clicking in the Ribbon next to the VIEW tab, a box will appear displaying the option to 
customize your quick access toolbar. After selecting that option, the following Word Options box will 
appear. 
 

 
 
On the side panel options, make sure customize is highlighted. Here, you have the option of adding or 
removing commands, moving the quick access toolbar, and creating keyboard shortcuts. You can select 
how you wish to customize the status bar from the various pull down menus in Word Options. 
 
 
References 
 Microsoft Word 2007 also has a new reference feature that provides users with assistance when 
creating documents that would include a table of contents, index or bibliography. This section also 
includes features that help users insert footnotes, citations, and captions into an existing document. 
These applications are found under the “References” Tab.  
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Contextual Tabs 
 Whenever a person selects or inserts an object, the Contextual Tabs for modifying that object 
(such as pictures, tables, text boxes and charts) appear in the Ribbon. For example, the image below 
shows the Tables Tools Contextual Tab that appears when a table is selected. 
 
 

 
 
 
Recent Documents 
 In Office 2007, you can now have up to 50 Recent Documents. The Recent Documents space is 
much larger and easy to navigate, and allows you to pin oft-used documents in place for future 
reference. To do so, notice the gray push pin that appears next to all the documents. To actually pin a 
document, all that needs to be done is one click of the gray push pin. Then, a green push pin will 
appear, meaning that you have pinned that document. Below is an example: 
 

 

Pinned document 
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HELP FUNCTION  
 
Word 2007 has created a new and improved help feature.  It is known as the “Microsoft Office Word 

Help.” The Office Word Help can be accessed by clicking on the    help button in the upper right 

corner of the window. The following window will appear: 

 

 
* If you have a certain question or topic that you want to investigate, insert the question and 

click on the search key.  All the topics found on that search will be accessed. 
 
PRINTING A FILE  
Step 1.  Click the Office Button in the upper left corner of the window. 
 
 
 

Step 2.  Select the Print   icon from the drop down menu. 
 
 
 
Step 3.  Select if you would like to Print , Quick Print  or view the Print Preview screen.   
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Step 4.  This box will appear with various printing options such as the number of copies to be 
  printed, page range selection, etc.  After selecting printing options, press OK to print 
  documents. 
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EXITING WORD 2003 
 
Step 1.  Save your file. 
 
 
Step 2.   Click the Office Button in the upper left corner of the window. 
 
 
 
 

Step 3.  Select the Close  icon from the drop down menu. 
 
 
Hint:   You can also click on the “x” in the upper right corner of the window to close Word 2007. 
 
Note:  If you failed to save the file, Word 2007 will remind you by displaying a box asking you if you 
wish save the file.  Respond Yes or No. 


