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Word 2007 Intermediate

Introduction

This handout will assist you in taking advantage of the more advanced document formatting
features available to you in Microsoft Word 2007. Some of the features that can be easily executed
and performed through mouse techniques and button icons are:

=  Margin setting

= Inserting Breaks

= Tab setting

= Change paragraph spacing

= Creating bullets, numbering, and outlines
= Adding headers and footers

= Entering in page numbering

= Find and Replace

= Adding a watermark

Margqins
Word 2007 defaults to a left and right margin of 1 inch and a top and bottom margin of 1 inch. You

can manipulate margin settings as well as other page formatting functions by selecting the Page
Layout tab.

1. Onthe Page Layout tab, in the Page Setup group, click Margins.
2. Click the margin type that you want. For the most common margin width, click Normal.

j 3 Ij J jf:::

Margins| Orientation  Size Columns
- - - - b Hyph

Last Custom Setting

Top: 1” Bottom: 0.5

Left: 0.5 Right: 0.5

Mormal

Top: 1° Bottom: 1°

Lef:  1° Right: 1°

Marrow

Top: 0.5 Bottom: 0.5

Left: 0.5 Right: 0.5

Moderate

Top: 1” Bottom: 1°

Left: 075" Right: 075

Wide

Top: 1” Bottom: 1°

Left: 2" Right: 2

Mirrored

Top: 1” Bottom: 1°

Inside: 1.25° Cutside:1”

Office 2003 Default

Top: 1” Bottom: 1°

Left: 1.25° Right: 1.25
Custom Margins...

When you click the margin type that you want, your entire document automatically changes to the
margin type that you have selected.
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Setting Margins continued...

You can also specify your own margin settings.

1. Click Margins and click Custom Margins

2. Inthe Top, Bottom, Left, and Right boxes, enter new values for the margins and click OK.

Page Setup

Margins Paper Layout

Margins
Top: i b}
Left: 1"
Gutter: 0"

Orientation

Portrait Landscape

>

L LARIE LRI L

Pages
Multiple pages: MNarmal
|
Prewview
I.ﬁ\ppli to: | Whole document u

7. | ]
Bottom: 1" $
Right: 1" :
Gutter position: Left E
[=]
|
[ CK l ’ Cancel ]

ke

To change the default margins, click Margins then click Custom Margins. In the Page Setup dialog
box, set the margins to the desired setting and click the Default button, and then click Yes. The new
default settings are saved in the template on which the document is based. Each new document
based on that template will automatically use the new margin settings.

To change the margins for part of a document, select the text, and then set the margins that you
want by entering the new margins in the Page Setup dialog box. In the Apply to box, click Selected
text. Microsoft Word automatically inserts section breaks before and after the text that has the new
margin settings. If your document is already divided into sections, you can click in a section or select

multiple sections and then change the margins.
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Breaks

You can use section breaks to change the layout or formatting of a page or pages in your document.
For example, you can lay out part of a single-column page as two columns. You can also create a
different header or footer for a section of your document.

1. Onthe Page Layout tab, in the Page Setup group, click Breaks.

»= Breaks ~ ﬁ fﬁQ m Inde

Page Breaks

Page

Mark the point at which one page ends
ﬁ and the next page begins.,
Ly

Column

= Indicate that the text following the column
= break will begin in the next column.

[ Text Wrapping
Separate text around objects on web
pages, such as caption text from body text,

Breaks

Next Page
Insert a section break and start the new
section on the next page.

Continuous
Insert a section break and start the new
section on the same page.

Even Page
Insert a section break and start the new
section on the next even-numbered page.

Odd Page
Insert a section break and start the new
section on the next odd-numbered page.

2. Click the type of section break that you want to use.

A section break controls the section formatting of the text that precedes it. When you delete a
section break, you also delete the section formatting for the text before the break. That text
becomes part of the following section, and it assumes the formatting of that section.
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Breaks Continued...

The Next Page command inserts a section break and starts the new section on the next page. This

type of section break is especially useful for starting new chapters in a document.
1

The Continuous command inserts a section break and starts the new section on the same page. A
continuous section break is useful for creating a formatting change, such as a different number of
columns, on a page.

The Even Page or Odd Page command inserts a section break and starts the new section on the
next even-numbered or odd-numbered page. If you want document chapters always to begin on an

odd page or on an even page, use the Odd page or Even page section break option.
5

Setting Tabs
By default, tab stops in Word 2007 are set at 0.5” intervals from the left margin. You can easily
adjust these defaults through the Tabs dialog box.

1. On the Page Layout tab, click the Paragraph Dialog Box Launcher.
Indent Spacing

‘EE Left |0 s i: Before |0 pt
£3 Right 0 2| ¥= after 10 pt

Eqr ik

Paragraph
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Setting Tabs Continued...

2. Inthe Paragraph dialog box, click Tabs.

This screen will appear:

Paragraph - M
Indents and Spacing | Line and Page Breaks |
General
sigment:  ETRN |
Qutinelevel: BodyText  |v]
Indentation
Left: 0.25" A Specal: By:
Right: o B Hanging [z] 025" =
[7] Mirror indents
Spaang
Before: opt |5 Line spacing: At
After: opt =+ Single B =
[V] Don't add space between paragraphs of the same style
[
Preview
" Savae e lamseTarlevae Ter e s Tar Barae Tt iav o Ter famse Te lem e Tet davae
Twrlaros Teinvse et lavae Te s lanan Te iavae Tet lavoe et Savae Te Savae
et lamae Ter lemaa Tet davae T v ae Ten
L

(L z2bs.. | [pefur. | [ ok ][ cance |

-

Tabs
#

[ =

Tab stop position:

Default tab stops:

0.5"

2

Tab stops to be deared:

Alignment
I @ Left () Center i) Right
() Decimal (71 Bar
Leader
|§-| 1Mone 12 iiiens |::| 3
| ©a___
Set | | Clear | [ Clear all ]
o J[ conce |




Word 2007 Intermediate

Setting Tabs continued...

3. Click on the Clear All button to remove the default settings.
4. Select a Tab Alignment and indicate your selection by clicking in the circle next to an
option. Definitions:

e Left: Extends text to the right from the tab stop
e Center: Centers text at the tab stop.
e Right: Extends text to the left from the tab stop.

e Decimal: Aligns a decimal point at the tab stop. Text or numbers without a decimal
point extend to the left of the tab stop.

e Bar: Inserts a vertical line through the selected paragraph at the ruler position you
specify.

5. Leader tabs are effective in connecting text (much like a table of contents). To set a
leader tab, select the type of character you want to fill the empty space to the left of a
tab stop.

6. Click in the box under the option Tab Stop Position. Enter a new tab stop. Click on the
Set button after each tab stop entry.

7. Click on the OK button when all selections have been made.
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Line Spacing

“Microsoft Office Word 2007 introduces a newly designed default template for creating documents.
The new template uses fonts that were designed with readability in mind. According to a blog that
was active during Word 2007 development, "the new fonts used in Word are based on the
ClearType technology that provides a crisper, more easily read display of the fonts on most modern
monitors." Calibri is the new default font for body text, and "to complement the look of Calibri,
Cambria was selected for use in headings."

The default template for creating new documents in Word 2007 also uses "looser" line spacing and
introduces extra space between paragraphs. The looser line spacing is actually only 15 percent
greater than single spacing (it is not double spacing, or even 1.5 line spacing). Its purpose is to
introduce more white space in blocks of text, which makes the text easier to read.

Because many Word users press ENTER twice after every paragraph, the Word 2007 default settings
build in that extra space. Customers need to press ENTER only one time to add space between
paragraphs.”

To set Word 2007 to look like Word 2003 by default:

1. Open a new blank document.
2. Onthe Home tab, in the Styles group, click Change Styles.

A

Change
Styles =

3. Point to Style Set, and click Word 2003.
On the Home tab, in the Styles group, click Change Styles.
5. Point to Fonts and under Built-in, click Office Classic.

E

If you want to create all documents with the Word 2003 style set and fonts, in the Styles group,
click Change Styles, and then click Set as Default.

To manually change the line spacing on a new document:

1. Position the cursor where you will be changing the line spacing. Highlight the text to be
changed.

2. Select the Home tab and click on the Line Spacing icon.

[4=-| &~ 55~ THormal | TN

iV Lo
115
1 1.5
2.0
2.5
3.0
Line Spacing Options...

Add Space Before Paragraph

I =

Add Space After Paragraph
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Line Spacing Continued...

3. Select the line spacing option you prefer or click on Line Spacing Options... and this

screen will appear:

Paragraph @I—g_hj
Indents and Spacing | Line and Page Breaks

General
Alignment: Left |E|
Cutline level: |Body Text IZ|

Indentation

Left: 0" = Special: By:
Right: o = (none) |Z| =
[ Mirror indents
Spacdng
Before: 0pt — Line spacing: At
After: opt = Single Izl =

[] Don't add space between paragraphs of the same style

Preview

Tabs... ‘ I Default. .. ‘ [ oK ]I Cancel

4. Click on the down arrow under the Line Spacing option. This will invoke a pull down
menu of options. They are:

Single: This option will set the line spacing for each line to accommodate the largest
font in that line. For example, in a 10-point text, the line spacing is a little more than
10 point the actual size of the characters plus a small amount of extra space. The
amount of extra space will vary depending on the font that is used.

1.5 Lines: This option will set the line spacing for each line to one-and-a-half times
that of single line spacing. For example, in 1.5-line-spaced lines of 10-point text, the
line spacing is approximately 15 points.

Double: This option will set the line spacing for each line to twice that of single line
spacing. For example, in double-spaced lines of 10-point text, the line spacing is
approximately 20 points.

At Least: This option will set a minimum line spacing that Word 2003 can adjust to

accommodate larger font sizes or graphics that would not otherwise fit within the
specified spacing.

10
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= Exactly: This option will set a fixed line spacing that Word 2003 does not adjust. If
portions of characters or graphics appear to be clipped, increase the spacing
specified in the minimum or fixed line spacing. This option makes all lines evenly

spaced.

=  Multiple: Allows line spacing to be increased or decreased by any percentage. For
example, setting line spacing to a multiple of 1.2 will increase the space by 20
percent, while setting line spacing to a multiple of 0.8 will decrease the spacing by
20 percent. Setting the line spacing at a multiple of 2 is equivalent to setting the line
spacing at double. In the At box, you will type in the line spacing that you want. The
default is three lines.

5. Click on OK after making your selection.

Creating Bullets & Numbering

Bullets and Numbering adds emphasis to important information and should be used sparingly to
preserve the reader’s attention. Both Bullets and Numbering options are found within the
Paragraph group on the Home tab.

Creating Bullets

1. Position your cursor where you would like to invoke the bullet option.

2. Onthe Home tab, click on the Bullet icon = 7 putton in the Paragraph group.

Here is a bulleted item

3. To turn off the option, click on the Bullet icon again.
4. To change the bullet symbol, click on the pull down menu to the right of the Bullet icon. This

screen will appear:

= _i= _i— ||z=
= i= - a=r||EE

=

558
|84 11 aascend] aa

Recently Used Bullets

Bullet Library

m.o

> v
Document Bullets

eplle =

Define Mew Bullet...

* You can also ri'ght click on an existing bullet and select Bullets.

11
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Creating Bullets Continued...

5. Click on a style and then click on the OK button to change to the new style and return to the

document.

6. You can also access additional bullet symbols by clicking on the Define New Bullet... option.

This screen will appear:

Define Mew Bullst

|7 [ |

Bullet character

Preview

Symbal... JI Picture... II Font... J
Alignment:
Left IEI

e

For additional Bullet symbols, click on the Symbol, Picture, or Font button and select the desired
style. Once you find the style desired, highlight the bullet you wish to use and click on OK.

12
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Numbered Lists

To create a numbered list, click on the Numbering icon *= " on the Home tab. Each time you hit
the <Enter> key, the next chronological number will appear until you turn the number option off by
clicking it again.

To adjust the numbered list format, click on the pull down menu to the right of the Numbering icon.
This screen will appear:

iz =i~ || 2= 2=

=4
= e | A N |AaRhf‘rnr|.ﬁ.E
Recently Used Number Formats

1.
2.
3.

MNumbering Library

1. 1)
Mone 2 2)
3 3)

l. A a)
L. B. b}
ML C. c)

a. i.
b. ii.
C. iii.

Document Number Formats

1, Step 1. Step 1.
2 Step 2. Step 2.
3. Step 3. Step 3.
1 1.
2 2
3 3.

Define Mew Mumber Format...

1'%

It is also possible to interrupt a list and insert text in an un-numbered format. Turn off the
numbering option and when you want to continue from previous list, just click on the Numbering
icon and select Continue Numbering as seen below:

= -

Continue Mumbering

You can also customize the numbers by modifying the font of the numbers, numbering sequence,
numbering position, numbering style, or text before the numbering. Just click on Define New
Number Format...

13
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Headers and Footers

Consistent text at the top of each page (header) or at the bottom of each page (footer) can easily be

created in Word 2007.

1. Select the Insert tab.

2. Click on either the Header or Footer icon and one the following screens will appear:

:',l Remove Header

L
Hal

Edit Header

E'_:j _:] % = 4 Aé | 2% Signature Lir =j _ﬁ = 4 A= |2 Signature Line -
= = & — I%Date & Time = ¥ — ,:%Date&Time
Header| Footer Page Text Quick Wordart Drop . . Footer Page Text Quick WordArt Drop )
@ v~  Mumber~ | Box~ Parts~ = Cap - "6 Object ~ * |Mumber~ || Box~ Parts~ v Cap~ *9d Object ~
Built-In 4 || Built-In =
Blank Blank
[Wppee bext]
IMype fexi]
Blank (Three Columns) Blank (Three Columns)
[Wype test] [Type est] [Ty hest] ‘= B
[ Wype toxt| [Type taxi] [Typee et
Alphabet Alphabet
[Type the document tithe]
[Ty it Page §
Annual Annual
[Type the document title] | [Year] T
Austere (Even Page) Austere (Even Page)
m (TYPE THE DOCUMENT TTTLE] - Errer! Mo text of specified style im document. | [T3po the compeamy name|
Austere (0dd Page) Austere (0dd Page)
over e pocumest e [T [y the company sam] | Krrurt Vo text of spectfed sayle s document. [N
b =

Edit Footer

Bemove Footer

E
=

L
Sal
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3. Tojust access the Header or Footer, click on either Edit Header or Edit Footer. You can also

select whichever built-in option best suits your needs.
4. To complete the header and footer insertion, click on the Close Header and Footer icon.

X

Close Header
and Footer

Close

Inserting Page Numbering

1. Place the cursor at the beginning of the document.
2. Onthe Insert tab, click on the Page Number icon.

=k = L L A
Bl ® 2 = 39 a0y Al E
es SmartArt Chart Hyperlink Bookmark Cross-reference | Header Footer | Page Text Quick Word
= = Mumber ~ Box~ Parts - =
Simple |8 Top of Page »
Plain Number 1 [#] | Bottom of Page 4
k2 = Page Margins 3
! #]  Current Position »
= ﬁ} Format Page Mumbers...
y
Plain Number 2 b
' Jl
Plain Number 3
1
Page X
Accent Bar 1
1 Pape
Accent Bar 2
|1
[
Page X of Y 5
Bold Numbers 1
Pags 1 of 1 £
=\
3
= f

15



Word 2007 Intermediate

Page Numbering Continued...

3. Select the desired location of your page numbers to see different options.
4. For additional options, click on Format Page Numbers. This screen will appear allowing you
to format page numbering options:

From this Dialog Box, you have the ability to [ Page Number Format 7 -] |
select the type of page numbering format, how
page numbering starts, and whether to include Number format: E

the chapter number with the page number. T

Chapter starts with style: |Heading 1
Use separator; - (hyphen)
Examples: 1-1, 1-A

Page numbering

(@ Continue from previous section

-

(") Start at: =

16
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Find & Replace

You can easily review or change text, graphics, footnotes, or other elements in a document, by
conducting a “find” (search) operation and then “replace” (change) the text with an alternate
phrase or text format. You can also find and replace special characters such as fields, tab
characters, page breaks, optional hyphens, and paragraph marks.

Find (Searching text)

1. Select the Home tab and click on Find. This screen will appear:

Find and Replace Iiléj

Find |F‘.eglace I GoTo |

Find what: Find E
Options: Search Down
] i [ﬁeading Highlight v] [ Findin + ] [ Eind Mext ] [ Cancel
Search Options

Search; |Down E|

[ Match case [] Match prefix

[7] Find whole words only [] Match suffix

[ use wildcards

[7] sounds like (English) [ 1gnore punctuation characters

[T Find all word forms {(English) [ 1gnore white-space characters
Find

Format - ] [ Specal -

Dialog Box Options
=  Find What: Type the information or word you want to find.
=  Format: Specifies the formatting you’re looking for in the Find What box.

= Less: This button will take away the bottom options replacing the Less button with a More
button.

17
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Find and Replace Continued...

= Search: Set the direction of the search.
o All: This option will search the entire document from the insertion point.
o Up: This option will search from the insertion point or end of the selection to the
beginning of the document or selection.

o Down: This option will search from the insertion point or beginning of the selection to
the end of the document or selection

= Match Case: This feature finds only those occurrences with the exact combination of
uppercase and lowercase letters specified in the Find What box. Word 2003 considers only
the case of letters as they were originally typed, even if they have been capitalized with the
Small Caps or All Caps character format.

=  Find Whole Words Only: This feature finds occurrences that are words, and not part of a larger
word. If you search only for formatting, this option finds only entire words with the specified
formatting.

= Use Wildcards: To fine-tune a search for text or documents, you can use wildcards. For
example, the wildcard "?" finds any single character; a search for "s?t" finds "sit" and "set."

= Sounds Like: Finds words that sound the same as the search text but are spelled differently,
such as “Gene” and “Jean” and “gray” and “grey”

=  Find All Word Forms: You can search for and replace the following:
= Singular and plural noun forms (for example, replace "apple" with "orange"
at the same time you replace "apples" with "oranges").
= All tenses of a root verb (for example, replace "sit" with "stand" at the same
time you replace "sat" with "stood").

= No Formatting: Removes all formatting specified below the Find What box.

= Format: Display a list of formatting search or replacements options, with or without
specifying text. See Font command, Paragraph command, Language command, or Style
command.

= Special: Selects the special character you are searching for.

= Find Next: Finds and selects the next occurrence of the text or formatting specified in the
Find What box.

18
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Replacing Text

1. Select the Home tab and click on Replace and this screen will appear:

Find and Replace I.iléj
Replace | GoTo

Find what: Find |z|

Replace with: |z|

Replace ] [ Replace Al ] [ Find Mext l [ Cancel ]

Search Options

Search; |l |Z|

[] Match case [ Match prefix
[7] Find whale words only [T] Match suffix
[ use wildcards
[7] sounds like {English) [7] 1gnore punctuation characters
[7] Find all word forms (English) [7] 1gnore white-space characters
Replace
Format - ] [ Spedial -

2. Enter the text you are searching for in the Find What box.

3. Enter the text complete with any formatting changes in the Replace With box. Note: Word
2007 retains an inventory of specified “find and replace” operations during the Word 2007
session. Click on the down arrow next to each option for this list.

4. There are two methods of replacing text. To conduct a find and replace on an individual

basis, click on the Replace button. If you want to globally replace the text within the
document, click on the Replace All button.

19
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Adding a Watermark

You can insert a predesigned watermark from a gallery of watermark text, or you can insert a

watermark with custom text.

1. On the Page Layout tab, in the Page Background group, click on Watermark

Watermark Page

Al @ L]

Page

- Color= Borders

Page Background

2. Select a predesigned watermark from the gallery or click on Custom Watermark (Continued

on next page...)

IJ Custom Watermark... I

1

3

(&% = Remove Watermark

20

Pt Indent Spacing
Al @[] |5 i
J £ Left: 0.5 2| 1= Before: 0 pt :
Watermark| Page Page . . 4= .
- Color = Borders | E% Right: |0 « || 4= After: |0 pt >
Confidential =
COMFIDEMTIAL 1 COMFIDEMTIAL 2 DO MOT COPY1
DO NOT COPY 2
Disclaimers
DRAFT1 DRAFT 2 SAMPLE 1 -
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Adding a Watermark Continued...

3. After clicking on Custom Watermark, the Printed Watermark dialog box will open.

Printed Watermark Ii'ihj

) Mo watermark

1 Picture watermark

L
L

=}
i

Language: |English (United States)

ER|ER|ER

Text: ASAP
Font: Calibri
I Size: Auto |Z| I
Color: |Z| ngitransparent
Layout: @) Diagonal () Horizontal

4. Select either No watermark, Picture watermark, or Text watermark
®* To add a Picture watermark:
1. Select the Picture watermark radio button and click on Select Picture...
2. Find the picture that you want to use and click Insert
3. To change the size of the picture, select a percentage under Scale.
4. Select Washout to lighten the picture.
5. Click OK
= To add a Text Watermark:
1. Select the Text watermark radio button.
2. Type in the desired text in the Text field or select a text from the drop
down list.
3. Make any desired changes to the Font, Size, or Color from the drop down
lists.
4. Select a Layout (Diagonal or Horizontal)
5. Click OK

**Note: Watermarks can be viewed only in Print Layout and Full Screen Reading views and on the
printed page.
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