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EXCEL SPREADSHEET 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Quick Access Bar 
 
A Customizable toolbar that contains a set of commands that are independent of the tab that is 
currently displayed.  You may modify this toolbar by adding and or deleting commands on the toolbar.  

To add /delete commands 

1. Click the arrow on the right hand side of the bar  
2. Select the name of the Command that you want to add or delete   
 
Check mark indicates that the command is currently active on the toolbar.  
 

Quick Access Toolbar Ribbon Bar Sizing Buttons 

Name Box 

Dialog Launcher Formula Bar 

Worksheet Tabs New Worksheet  
Zoom Control View Control Status Bar 
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Mini Toolbar   

 
 

 
The Mini Toolbar floats above your text and displays the more commonly-used formatting choices.  
The toolbar will only show when you are in editing mode or when you right-click in the cell.   

To turn the toolbar on or off 

1. Click the Office Button – Excel options 
2. Under the Popular option uncheck Show Mini Toolbar on selection 

  

The Ribbon  
The traditional menus and toolbars have been replaced by the Ribbon — a new device that presents 
commands organized into groups. The groups on the Ribbon display the commands that are most 
relevant for each of the task areas in the applications.   

Minimizing the Ribbon  

The Ribbon can be minimized so that it is not visible while you are in your spreadsheet.  
3. Click the arrow on the right hand side of the Quick Access Toolbar.  
4. Select Minimize the Ribbon    
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Ribbon Bar Groups  

File Tab – Save, Open, Close, Print  

Home Tab - Clipboard, Font, Alignment, Number, Styles, Cells, and Editing  

Insert Tab – Tables, Illustrations, Charts, Hyperlink, Text  

Page Layout Tab – Themes, Page Setup, Scale to Fit, Sheet Options, Arrange  

Formulas Tab – Function Library, Defined Names, Formula Auditing, Calculation 

Data Tab – Get External data, Connections, Sort & Filter, Data Tools, Outline  

Review Tab - Proofing, Comments, Changes  

View Tab – Workbook Views, Show/Hide, Zoom, Window, Macros  

 

 
Quick Access Toolbar - This is a customizable toolbar that contains a set of commands that are 
independent of the tab that is currently displayed.  You may modify this toolbar by adding and or 
deleting commands on the toolbar. 
 

Ribbon Bar - The traditional menus and toolbars have been replaced by the Ribbon — a new device 
that presents commands organized into a set of tabs. The tabs on the Ribbon display the commands 
that are most relevant for each of the task areas in the applications. 
 

Sizing Buttons - These buttons are used to manipulate the size of the spreadsheet window. 
 

Name Box - This box displays the active cell. 
 

Dialog Launcher – This appears in the lower right corner of a Group providing access to the Group’s 
corresponding dialog box.  
 

Formula Bar - This bar displays the data in the active cell. 
 
 

Worksheet Tabs - These are new ledger sheets.  You can rename these sheets using up to 31 
characters in the name.   
 

Zoom Control – This option will allow you to magnify your spreadsheet. Click and drag the slider to 
the right to increase magnification and click and drag to the left to decrease the magnification.  
 

Status Bar – This bar displays the current settings and commands in Excel. Also, when two or more 
cells are selected, and one or more contains a value, the status bar displays a total for the selected 
cells. 
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WORKSHEET TABS  

Adding a Worksheet  

Click on the New Worksheet sheet tab  
OR  
1. Right-Click on a worksheet tab  
2. Select Insert  
3. Select Worksheet  
4. Click OK  

Renaming Sheet Tabs  

1. Right-Click on the tab  
2. Select Rename  
3. Type in a name for the sheet  

Color Coding Sheet Tabs  

1. Right Click on the tab  
2. Select Tab Color  
3. Pick a color   
 
 Hide and Unhide Sheet Tabs  
1. Select the Page Layout Tab   
2. Select Cells – Format – under Visibility select Hide Sheet   
OR 
1. Click the View tab  
2. In the Window box select Hide or Unhide  
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CELLS  
As you begin to type you will notice that your information will appear in the formula bar as well as in 
the cell itself.  Once you are done typing in a cell, you have to remember to ENTER that information 
in the cell. If you do not enter your information in that particular cell then Excel will not let you 
continue to the next step.  Once your information has been entered, Excel will look at that particular 
cell as a label cell, any character that Excel cannot interpret as a number, date, time, or formula, or 
value cell, any character Excel interprets as a number, date, time or formula.  
 
Ways to enter information in a cell 

 -Click in another cell  

-Hitting the enter key  

-Hitting the tab key  

-Hitting the arrow keys  

-Clicking the blue check mark on the formula bar   

Moving within the Spreadsheet  

The mouse is easy to point, click, and drag but it’s sometimes difficult to control.  Therefore there are 
several keystrokes that can be made to accomplish the same tasks.  
 

 Arrow keys allow you to move one cell in the direction of that arrow   

 Ctrl Key + Arrow keys will take you to the four corners of the worksheet   

 Ctrl + Home will take you to cell A1  

 Tab moves one to the right and Shift + Tab moves one to the left  

 Ctrl + N will open up a new workbook  

 Ctrl + Page Down takes you to the next sheet in a workbook  

 Ctrl + Page Up takes you to the previous sheet  

 Ctrl + Spacebar will highlight the entire column containing the selected cell  
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Selecting Cells  
 

Non-consecutive cells  

1. Select the first cell 
2. Hold down the Ctrl key 
3. Select any additional cells  
 

Consecutive cells  

1. Select the first cell 
2. Hold down the Shift key 
3. Select the last cell 
 
Label and Value cells  

To access the Format Cells box click on the Dialog Launcher in the lower right-hand corner of the alignment box.  

 

 

 
•Select the Number tab to format any value 
cells  
 
•Select Alignment to format your value and 
label cells  
 
•Select Font to format the appearance of 
your value or label cells 
 
•Select Border to add a border to your cells 
 
•Select Fill to shade your cells 
  
•Select Protection to lock your cells   
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CUT, COPY, PASTE  
 
In Office 2010 you have the Paste with Live Preview option.  This option allows you to determine how 
your content will be pasted.  
 
1. Right-click on the content that is to be cut or copied.  
2. Select Cut or Copy  
3. Right-click the cell where the content will be placed  
4. Select a paste option.  To preview before you paste, hover your mouse over the available options.    
 
Note: Available paste options change to best fit the content you are reusing. 
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FORMULAS AND FUNCTIONS 

Formulas 
A formula is a mathematical arrangement of one or more values, cell references, functions, and 
operators that produce a numeric value.  The operators for formulas include:  

 

 

 

 

 

 

Functions 
A function is an abbreviation of a formula. It provides a quick way to calculate the value of a cell that 
would often require a long expression.  Each function begins with an equal sign followed by the name 
of the function. 
   

Note:  

 Calculations can only be performed on values.  

 To create a value cell you must always precede the data with an equal symbol (=).   

 When you have a formula that contains two or more operators excel performs the calculations 
in the following order: percent, exponentiation, multiplication and division, addition and 
subtraction, Concatenation, Comparison.  To control this order of calculation, use parentheses.  
Excel evaluates all items within parentheses first, from the inside out, using the same order as 
listed.   

 

 

 

 

 

 
 

 

+  Addition 

*  Multiplication 

^  Exponentiation 

-   Subtraction 

/ Division 
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Setting up a simple Sum function 

(In this example we will add the values in cells A1 through A5)  
 

1. Select the cell where the answer will be placed.  In this example, that cell is A6. 
 
 
 
 
 
 
 
 

 
2. Select AutoSum, which is now located on the Home tab in the Editing section.   
 

 

 

3. Select the values to add. Hit Enter.   
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Formula AutoComplete  

1. Select the cell where the answer will be placed 
2. Type the equal sign and the beginning letters of the function  
3. The Formula AutoComplete box appear with valid results 

 

 

 

 

 

 

 
4. Double-click on the function  
5. Select the values to be included in the function 
6. Type in the end Parenthesis 
7. Hit Enter  

 

Cell References 

Cell references can be included in formulas, built-in functions and mathematical operators.  You can 

either type in a cell reference or select the cell with your mouse. 

Relative cell reference such as A1, is based on the relative position of the cell that contains 

the formula and the cell the reference refers to.  

Example of a relative cell reference in a formula: =A1*23 

Absolute cell reference such as $A$1, always refers to a specific cell in a specific location.  

Example of an absolute cell reference in a formula: =$A$1*23 
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Error Codes 

Error What it Means  Suggestions/Solutions 

#Value  

Formula contains an argument of the 
wrong type.   

Make sure the formula or function is 
correct for the required operand or 
argument, and that the cells 
referenced by the formula contain 
valid values.    

#####  

The numeric value entered into a cell 
is too wide and too long to display 
within the cell.   In Excel 2007 the 
column automatically resizes to fit 
the number.  Resizing will not work 
if you have already set the column 
manually.   

Follow the directions in this handout 
for changing the width of a column.  

#DIV/0! 

Formula is trying to divide by a zero 
value or a blank cell. 

Check the divisor in your formula and 
make sure it does not refer to a blank 
cell.   

#VALUE! 

This error occurs when the wrong 
type of argument or operand is used. 

You’ve probably mixed two 
incompatible data types in one 
formula.  Check the formula.  

#N/A 

This code means that ―No value is 
available‖. 

You can enter this in a cell that 
temporarily has no value.  

#NAME?  

Formula contains text that is neither a 
valid function nor a defined name.  

Look to make sure you didn’t misspell 
a function name or range name. 

#NULL! 

Refers to intersection of two areas 
that don’t intersect.  

Choose new labels for the row or 
column or both.  

#NUM! 

This error occurs with invalid numeric 
values in a formula or function. 

This usually means you’ve used a 
function incorrectly.  Check your 
function.  

#REF! 

This error occurs when a cell 
reference is not valid 

Did you delete a cell or range that this 
formula originally referred to? Check 
your formula.  
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MOVE AND COPY  
Move and copy are two powerful features available with a spreadsheet package.  It gives the user the 
opportunity to copy or move contents of a cell to another cell without having to retype the information.  
The information can contain text as well as a formula or function.   

Copying Text   

1. Select the cell(s) that you want to copy. 
2. Place your mouse over the bottom right corner of the cell.  
3. Hold down the left mouse button and click and drag until you come to your destination 
 

 

Moving Text  

1. Right-click on the cell(s) you want to move   
2. Select cut  
3. Click on the cell you want to move the information to, right –click and select paste   
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COLUMNS AND ROWS  
 
Hiding Columns 

1. Select a cell within the column(s) to be hidden  
2. Click the Home tab, in the Cells group click Format 
3. Under the Visibility section select Hide & Unhide - Hide Columns  
 
Unhide Columns 

1. Select the columns adjacent to the hidden columns 
2. Click the Home tab, in the Cells group click Format 
3. Under the Visibility section, select Hide & Unhide - Unhide Columns  

 

**Apply the same procedures to hide/unhide ROWS. ** 

 

 

 

Changing the width of a coulmns and rows  
1. Place your mouse pointer between the Column or Row header (See diagram below); a cross will appear 
2. Take the cross and click and drag with your mouse to the left or right depending on how wide or 

narrow you want your columns or rows to be  
OR 

 
Double click on the line in between the Column or Row header.  
 
 
Changing the width of two or more consecutive columns or rows  

1. Highlight the entire rows or columns you want to change 
2. Place your mouse between any of the rows or columns you have highlighted; a cross will appear 
3. Move the cursor to the right or left depending on how wide or narrow you want your columns or 

rows to be  
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COMMENTS 
Comments can be used to document information, explain calculations and reminders. 
  
1. Select the cell where the comment is to be placed   
2. Right-click in the cell and select insert comment; a comment box will appear  
3. Click inside the comment box and begin typing 
4. Once you are finished typing select any cell in the spreadsheet 

 
 
 
 
 
 
 
 
 
 

 
Comment boxes will display one of two ways.  They will either be hidden or displayed on the 
spreadsheet.   To select either option right- click in the cell with the comment box and select Show 
Comment or Hide Comment depending on which option is available.  

 
Note:  

 To view hidden comments simply place your mouse over the cell and the comment box will 
appear.  

 One comment per cell 

 
Editing a Comment- To edit a comment right-click in the cell where the comment is located and 
select Edit Comment from the list.  

 

 

 

 

 

 

 



15 

 

PAGE LAYOUT  
Select Page layout on the Ribbon  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Page Setup Section  

Margins Select the margin sizes for the entire document or the current section 

Orientation Switch the pages between portrait and landscape layouts 

Size Choose a paper size for the current section  

Print Area Mark a specific area of the sheet for printing 

Breaks Specify where a new page will begin in the printed copy 

Background Choose an image to display as the background for the sheet 

Print Titles Specify rows and columns to repeat on each printed page 

Scale to fit Section  

Width  Shrink the width of printed output to fit a maximum number of pages.  

Height Shrink the height of printed output to fit a maximum number of pages.   

Scale  Stretch or shrink the printed output to a percentage of its actual size.  

Sheet Options  

Select the boxes if you want to view or print gridlines or headings. 
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SAVING A WORKBOOK 
1. Open the File tab   
2. Select Save or Save AS  

 
OR 
 

Click   on the Quick Access bar  
 

Save  Saves the current file 

Save As  Option to change the location and file name 

Other Formats Open the Save As file box to view all possible formats 

 

PRINTING A FILE 
1. Open the File tab   
2. Select  print; here you can change the printing options 
3. Click the Print button  

 

 


