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IMPORTING TEXT FILES

1. On your Data tab, select From Text
2. Locate and click import
3. The Text Import Wizard will appear

Text Import Wizard

1. Choose the file type that describes your data. If you are unsure of the type leave
the default settings > Click Next.

e Delimited — information separated by characters such as commas or tabs
o Fixed with — information separated by spaces between each file

Text Import Wizard - Step 1 of 3.

The Text Wizard has determined that your data is Delimited.

If this is correct, choose Next, or choose the data type that best describes your data.
Original data type
Choose the file type that best describes your data:

() Delimited - Characters such as commas or tabs separate each field.
() Fixed width - Fields are aligned in columns with spaces between each field.
Start import at row: ’1 2 File origin: | 437 : OEM United States v

Preview of file C:\Documents and SettingsitthomasiMy Docum...\Managing data XP.txt,

|1 RankOSexOFirst NameOLast Name OSalarylDepartment Q
|2 hssociate ProfessorOF00prahOWinfrey 0"$30,000.00"0Coumunication = |
|3 hssociate Professor0F0GwenOStefaniO"$56,22Z.00"0Vocal

|14 fissociate ProfessorOMOMichealOJordanO"$89,000.00"0Achletics

1S issociate ProfessorOMOBillOCosby("$56,000.00"0Connmunications v
<

| >

Ba I Next > ][ Einish ]

2. Select the delimiter(s) your data contains, if you are unsure leave the default. >
Click Next

Text Import Wizard - Step 2 of 3

This screen lets you set the delimiters your data contains. You can see
how your text is affected in the preview below.

Delimiters
Tab [] semicolon [ comma

[(space [ Other: D Text qualifier: | "1

[[] Treat consecutive delimiters as one

Data preview

[Rank Fex [First Name [Last Name Salary Pepartm 2
hssociate Professor [F Dprah Minfrey F20,000.00 Communi{ -
kssociate Professor [F Gwen Prefani FS6,222.00 Nocal
hssociate Professor M Micheal Hordan F89,000.00 fAthleti
Bssociate Professor M Bill Cosby F56,000.00 Communi{ .,
< ‘ R

[ Cancel ][ < Back ][ Mext > ][ Finish ]




3. Select a format for each column. To select a column, click on the column
headers

Text Import Wizard - Step 3 of 3
This screen lets you select each column and set Column data format
the Data Format, (3 General

‘General' converts numeric values to numbers, date (O Text
values to dates, and all remaining values to text. O pate: WDY v

) Do not import column (skip)

Data preview

First Name [Last Name PEalary Departmd ™"

Dprah Minfrey $90,000.00 Communi{ = C0|umn Headers

Guen prefani F56,22Z2.00 Wocal

Micheal Mordan F89,000.00 Bthleti
Bill Losby F56,000.00 Communif.,

| B

[ Cancel ][ < Back ]

4. Click Finish
5. Select where you want to place your data

Import Data |@—2@|

Where do you want to put the data?
@ Existing worksheet:

| =sAS1

(") New worksheet

[Pgoperties... ] [ OK ] [ Cancel ]

[ 1

6. Save the spreadsheet as an Excel file



TEXT —TO — COLUMNS
Separate information in one cell to several cells.

1. Highlight the information you want to separate, make sure to leave room in the
columns to the right for your data

4 A B C D E F
1 Joe, Mole

2 Fred, Ice

3 Ron, Host

2. Click Text to Columns, which is located on the Data tab in the Data Tools group

——— I o e | :" v |
L Q - _VJ

== =

Text to Remove o
Columns Duplicates =2~

o

l

3. Follow steps 1- 4 above under the Text Import Wizard



COLUMN SIZING

On a worksheet, you can specify a column width of O (zero) to 255. This value
represents the number of characters that can be displayed in a cell that is formatted
with the standard font. The default column width is 8.43 characters. If the column width
is set to O, the column is hidden.

To quickly change column size:
1. Double click on the line between the column you want to size and the next
column (You may do the s/f_;l{ne for rows)

4 A B (] D F
1 Rank Sex First Name L Salal epartment
2 Associate PrcF Oprah Winfrey #HHHHH Communications
3 Associate PrcF Gwen Stefani #HHHHAE# Vocal
4 Associate PrcM  Micheal Jordan HHHHH Athletics
5 |Associate PrcM  Bill Cosby #HHH#H# Communications
6 Associate PrcF Megan Mullally #HHHHH Drama
7 Associate PrcM  Sean Conery #iHHHH# Mathematics
8 Associate PrcF  Lisa M. Presley HHHHH At
9 Associate PrcM  Tim Allen #HHHHE Biology
10 |Associate PrcM  David Arquette HHHHH Marketing
11 Associate PrcM  Alec Baldwin #HHH#HAH Finance
12 Associate PrcM  Nicholas  Cage HHHHHE Biology
13 Professor M P Diddy #HHHHE Vocal
14 | Professor F  Sandra Bullock #HHHHH Political Science
15 Professor M Matt Damon #HHHHA Political Science
16 Professor M Jeff Goldblum #HHHHH Physics
17 Professor M Sean Hayes #HH# Management
18 | Professor M  Eric McCormack ##H## Art
19 Professor F  Julia Roberts ##H#H#t Computer Science
20 | Professor M Marc Anthony H#HHEHH Chemistry
21 Professor M Tim McGraw #HHH Marketing
22 | Professor F  Faith Hill #HHHH Drama
272 | Drafacenr C Calina Nian HHEHEHE At

OR

1. Select the column or row you want to =l
format Delete [Format
2. On the Home tab select the down arrow ﬁ Cett size
under Format in the Cells group and click
AutoFit Column Width [t

Column Width...

I AutoFit Column Width

Default Width..,

: Sort & Find &
<2~ Filter~ Select~

2. Replace

lg Select ~

30 RowHeight...

Visibility
Hide & Unhide >
Organize Sheets
Rename Sheet
Move or Copy Sheet...
Tab Color »
Protection
(&g Protect Sheet..,
_';j Lock Cell

#F  Format Cells...




CONDITIONAL FORMATTING

Select the cells where you want to apply the conditional formatting
On the Home tab, in the Styles group, select Conditional Formatting
Select the condition you want to use

Conditional | Format Cell Ir
Formatting v as Table ~ Styles ~

PoONE

_'_—_‘l;-] Highlight Cells Rules »

— EIJ Top/Bottom Rules > =
L
=| DataBars >
‘%J Color Scales 14
=T :
{ :=- Icon Sets 2
[H] | NewRule...
L@ Clear Rules > |
E-‘_} Manage Rules...

Highlight Cells Rules: Highlights cells from terms you set

: ) || = § FEEh || 2 Auto!
- - L
la ﬁ_'j " :% g t Ej @Fi"v
Conditional| Format  Cell Insert Delete Format ||
Formatting v as Table ~ Styles ~ v v - 2 Clear
H —:‘ Highlight Cells Rules » :l]
I ESER| SHOhUg E>) Greater Than...
ER E] Top/Bottom Rules 4 »—‘-II Less Than. -
i ==1e) ~ L

g < L
= =
E_] Data Bars » iﬂ Between...

L%J Color Scales > *:'_J Equal To...

= ¥
[$=H » | :11 T s
{3=H IconSets E=py Text that Contains.
[5] NewRule... F=H
_.J1 . { ‘:'é A Date Occurring...
%) Clear Rules [l Basen
E_L] Manage Rules... = )

| =1| Duplicate Values...

Aore Rules...




Example: Greater Than

r | e |
Greater Than l@—SZ]

Format cells that are GREATER THAN:

1136198 with | Light Red Fill with Dark Red Text
T 1L | Bl
oK :
(- Enter number ; Select formatting type

Top/Bottom Rules: formats your cells to what you specify if the values fall in the top
10, bottom 10, top 10% and bottom 10% of all values.

Data Bars, Color Scales and Icon Sets: Displays a colored bar graph, colored scale or
icons relative to the data in the cells

o [ o e

{3~ | | Siwrap Text General - ﬁ A‘a

|'$ - % (%8 s2/|||Conditional| Format cell
*% >3 lFormatting ~/as Table * Styles ~

[ Merge & Center ~

iF]
:'g_)l‘ Highlight Cells Rules »

o B rop/mottom utes  +
D E F T s
1efLast Name Salary Department E -
Winfrey $90,000.00 Communications i
Stefani $56,222.00 Vocal
Jordan $89,000.00 Athletics E_l Color Scales
Cosby $56,000.00 Communications = Orange Data Bar
Mullally 50,000.00 Drama =i IconSets k View a colored data bar in the cell.

The length of the data bar
represents the value i the cell. A
longer bar represents a higher

value,

Conery $45,985.00 Mathematics
Presley $55,459.00 Art

Allen $85,000.00 Biology
Arquette $42,396.00 Marketing
Baldwin $50,000.00 Finance
Cage $49,995.00 Biology
Diddy $230,000.00 Vocal

New Rule...

[l

@

Clear Rules »

@ §

Manage Rules...

Bullock $45,689.00 Political Science
Damon $124,578.00 Political Science
Data Bars Goldblum | $78,900.00 Physics

Hayes 102,000.00 Management
McCormac.  89,995.00 Art

Roberts $93,500.00 Computer Science
Anthony $75,005.00 Chemistry
McGraw  $89,956.00 Marketing

Hill $78,500.00 Drama

Dion $80,650.00 Art

McMahon © $99,599.00 Physics

Moore $69,568.00 Computer Science
Redford $45,800.00 Athletics

Hayek $65,000.00 Drama

Asner $89,000.00 Communications
LeBlanc $78,565.00 Drama

Messing 126,300.00 Biology

\zjrgey 130,290.00 Marketing

Iverson 125,000.00 Management
uise 132,200.00 Communications

Applegate $132,598.00 Management

Avalon $120,300.00 Economics

Berry $110,300.00 Finance

Bleeth $112,550.00 Political Science




Color Scales

d
General ~

- === AutoSum.~..
R = 2

== 3 Condit) Format  Cell || Insert Delete Format - Sort
HIE: Merge & Center ~ = » || %8 32 o ormaf el Inser elete Format o
||2F &=/ Edmerge s center - [[[$ - % » [[%8 %) | ¢ e
slignment Number j e diting |

(] senronommie »

E; 5 G

+ Salary Department
$90,000.00 Communications

Vocal
$89,000.00 Athletics

Communications

Drama

Mathematics

£ Green - Yellow - Red Color Scale

Displays a two or three color
gradient in a range of cells. The
shade of the color represents the
value in the cell.

Art
$85,000.00 Biology
Marketing
Finance
Biology
Vocal
Political Science
$124,578.00 Political Science
$78,900.00 Physics
102,000.00 Management
89,995.00 Art
$93,500.00 Computer Science
$75,005.00 Chemistry
$89,956.00 Marketing
$78,500.00 Drama
$80,650.00 Art
$99,599.00 Physics
$69,568.00 Computer Science
[1545:800001 Athietics
$65,000.00 Drama
$89,000.00 Communications
$78,565.00 Drama
126,300.00 Biology
130,290.00 Marketing
125,000.00 Management
132,200.00 Communications
$132,598.00 Management
$120,300.00 Economics
$110,300.00 Finance
$112,550.00 Political Science

X AutoSum -

@] Fill -

= = —
5 A

Conditional | Format  Cell

as Table - Styles -

v |8 5%

Insert Delete Format

Formatting -

Highlight Cells Rules »

Sort &
<2 Clear ~

Icon Sets

BB B B RSB R =0 =5 = = = = =P =P =Y = = = =P =W R == == =y =y =y ==y =y =y=r

L soomonomses »

Salary 'Department =
$90,000.00 Communications
$56,222.00 Vocal E_l

E I F

Data Bars >

$89,000.00 Athletics Color Scales »

$56,000.00 Communications -

50,000.00 Drama 2] wonses .
$45,985.00 Mathematics

$55,459.00 Art | e
$85,000.00 Biology (e TS g
$42,396.00 Marketing
$50,000.00 Finance
$49,995.00 Biology
$230,000.00 Vocal
$45,689.00 Political Science . .
$124,578.00 Political Science AN I il al al al
$78,900.00 Physics ®dIPEO

102,000.00 Management More Rules...

00500 ¢
oeye07 Y

| =3
[ NeN-]
[ JVANR-4
« 1 X
AN I
all all al all

Manage Rules...

oo OB e

00 ¢

*IA>NH S

89,995.00 Art
$93,500.00 Computer Science
$75,005.00 Chemistry
$89,956.00 Marketing
$78,500.00 Drama
$80,650.00 Art
$99,599.00 Physics
$69,568.00 Computer Science
$45,800.00 Athletics
$65,000.00 Drama
$89,000.00 Communications
$78,565.00 Drama
126,300.00 Biology
130,290.00 Marketing
125,000.00 Management
132,200.00 Communications
$132,598.00 Management
$120,300.00 Economics
$110,300.00 Finance
$112,550.00 Political Science




CONDITIONAL FORMATTING RULES

Creating a New Rule

Select a rule type from the top of the box
Edit the rule in the bottom of the box

wn e

coow

Change the color of the bar

i L=

New Formatting Rule

Change the format of the condition
Select if you want to display the bar (only available with the Data Bar option)
Change the type of information you want to use

Under Conditional Formatting, select New Rule

Select a Rule Type:

» Format all cells based on their values

» Format only cells that contain

» Format only top or bottom ranked values

» Format only values that are above or below average

» Format only unique or duplicate values

» Use a formula to determine which cells to format

=

[ ==

B

Edit the Rule Description:
I
ormat all cells based on their val |
a
ormat Style: | Data Bar E] Show Bar Only
C Fphortest Bar Longest Bar
Type: |Lowest Value [Z] Highest Value
Value: |{Lowest value) ER:| |(Highest value)
d
Bar Cor: I~ | Preview: W |

The second half of the box will
change depending on the Rule

Type.

[ OK ] [ Cancel

)




Clearing rules

—ﬁw' Normal V_I Bad "3

Conditional | Format | Good Neutral
{Formatting ~ as Table ~ |

I e '
L:(_% Highlight Cells Rules »

T
|

15%] Top/Bottom Rules »

% £
)

Removin
§ Color Scales >
»
{Hy New Rule...
() Clear Rules ’ Clear Rules from Selected Cells
43] Manage Rules... Clear Rules from Entire Sheet
2 ) 0 | ] 4 y
89.995.00 Art ‘ ear Rules from Ihis Table
$93,500.00 Computer Scie ear Rules from This PvotTa

1. Click Conditional Formatting
2. Click Clear Rules and select which of the rules should be cleared

10



FORMATTING MULTIPLE WORKSHEETS

1.

N

Select the sheets you want to format
To select single sheets:
a. Select the first sheet
b. Hold down the Ctrl key on your keyboard and select the additional sheets
To select a group of sheets
a. Select the first sheet in the group
b. Hold down the Shift key on your keyboard and select the last sheet in the group
Format the sheet
Unselect the sheet tabs

LINKING WORKSHEETS

=

Open the workbook with your source and dependent worksheets

Open the source worksheet, this is the worksheet which includes information
that was used to create the link or embedded object. When you update the
information in the source file, you also update the linked object in the destination
file

Select the cell or range of cells that will be linked > right -click and select copy
Open the dependent worksheet; select the cell where the information will be
placed

Right -click > select Paste Special > in the Paste Special box, click Paste Link

11



DEFINED NAMES

To help make functions easier to type, you can name a range of cells and use that
range of cells in a function. You can name the range using the Define Name box or
using the Name Box.

e Named ranges must begin with a letter and can’t include spaces.
e The fewer the characters in the name the better chance of remembering
the name of the range.

Define Name
1. Select the range of numbers you are defining.

A B C D
1 North South East West
2 12 73 45 57 The header and range on
3 12 78 78 78 this spreadsheet would be
4 23 89 78 78 D15
5 34 56 78 2

2. Select the Formulas tab and in the defined Names section select Define Name
3. The New Name box will appear > Type in a name > Click Ok

New Name ’ii h

Name: East

Scope: Workbook E'

Comment: =

Refersto: | _gheet11$C$1:4C85 E3
OK ] [ Cancel ]

12



Name Box

1. Select the range of cells
2. In the Name box, type a name for the cells > Press Enter

West - ( f | West
Name Box 4 A B C D
1 |North South East West
2 12 23 45 67
3 12 78 78 78 Range
4 23 89 78 78
5 34 56 78 234

Entering Named Ranges in a function

Now that you've created a name range you can place the names in any function on the
spreadsheet.

Example: Returning the SUM of the West range.
AYERAGE » ¥ o A =SUMMWest)

A, B C ] E F E]
1 Marth South East West
2 12 23 45 B
3 12 78 78 78
4 23 otz 78 78
5 34 a5 78 23
B =aUMMYest)
7
g

1. Select the cell where the result will be placed
2. Begin typing your formula using the names or use the Use in Formula option in
the Defined Names group

13



GROUP/UNGROUP

Group

Tie a range of cells together so that they can be collapsed or expanded.

1. Highlight the columns or rows you want to group

2. Select the Data tab, and in the Outline group, click Group

Data a @

ome Page Layo a Revie e Develope Ad
. 6 i i Cle (== |
‘ B J @ LJConncclmns %l EE | ? - Clear l; E'

d
|=8]~ || @ Group ~

| S— r Properties & Reapply =S5 Fa < Ungroup ~
Get External || Refresh il Sort Filter Textto Remove ) o
Data ~ All- =2 Edit Links % Advanced || columns Duplicates =2~ || i Subtotal

[ 2
[

before grouping

4 A B G D E F_——e—71T H |
; PO# 1 : after grouping
- 5 /
4 3
5 4
6 5
7 Po#2 [1]2]| 4 A B E F
3 1 1 PO#1
9 2 P
10 3 - 1
1 4 TR :
12 5 - [ 4 3
13 PO#3 1 = | 5 4
15 2 9 2
M4 Sheet2 <7 4 [ﬂ 7 |PO#2
Ready | HE * 8 1
9 2
o7 | ) 3
- 11 4
12 5
ungroup

1. Highlight the columns or rows you want to ungroup

2. Select the Data tab, and in the Outline group, click Ungroup

14



SUBTOTAL
Total several rows of related data automatically
1. Highlight the data you want to subtotal
2. Select the Data tab, and in the Outline group > click Subtotal
3. The Subtotal box will appear, make the appropriate changes > Click Ok
a. Select where the subtotal change will occur
b. Select what function to use
c. Select the field for the subtotal

r il
Subtotal |M§_|

At each change in:

Rank B‘

Use function: b

Sum E]

Add subtotal to:
["|Rank A

Esdory c

["] Replace current subtotals
[¥| Page break between groups
Summary below data

[ Remove All ] [ OK ] [ Cancel

15



Example: Inthe example I've created a subtotal for salaries for each change in
rank.

A B c D E F G

Rank Salary
Associate Professor  $90,000.00
Associate Professor  $56,222.00
Associate Professor  $89,000.00
Associate Professor  $56,000.00 | subtotal (2] = )
| Associate Professor 50,000.00 P A=

= At inge in:
Associate Professor  $45,985.00 Py E]
|Associate Professor  $55,459.00
Associate Professor  $85,000.00 s B
10 Associate Professor ~ $42,396.00 T
11 Associate Professor  $50,000.00 = :

lOOO\IO)U’IA(.\JN——kk

Use function:

12 |Associate Professor ~ $49,995.00 -
13 | Doctor $45,800.00
14 Doctor $65,000.00 Llz]s]) 4 A B
15 | Doctor $89,000.00 = | 1 Rank Sal;ry
16 Doctor $78,565.00 L b s | 2 Associate Professor 90,000.00
17 Doctor 126,300.00 %Eibre;kbeb”eengmm | 3 Assoc!ate Professor $56,222.00
18 Doctor 130,290.00 B Snrts b ot | 4 Associate Professor $89,000.00
19 Doctor 125.000.00 | 5 |Associate Professor $56,000.00
20 Doctor 132’200_00 [Removear | [ ok ][ cancel | | 6  Associate Professor 50,000.00
21 Doctor $132 ;59800 L | 7 Associate Professor $45,985.00
22 Doctor $120’300_00 | 8 Assoc!ate Professor $55,459.00
i . + | 9 Associate Professor $85,000.00
23 Doctor $110,300.00 - | 10 Associate Professor $42,396.00
24 Doctor $112,550.00 - | 11 Associate Professor $50,000.00
25 Doctor $142,450.00 - | 12 |Associate Professor $49,995.00
26 Doctor $190,560.00 [=] | 13 Associate Professor Total __$670,057.00
27 Doctor $175,000.00 [ - | 14 Doctor $45,800.00
28 Professor $230,000.00 - | 15 Doctor $65,000.00
29 Professor $45,689.00 - | 16 Doctor $89,000.00
30 Professor $124,578.00 - | 17 Doctor $78,565.00
31 Professor $78,900.00 - | 18 |Doctor 126,300.00
32 Professor 102,000.00 - | 19 Doctor 130,290.00
33  Professor 89,995.00 - | 20 Doctor 125,000.00
34 Professor $93,500.00 * | 21 Doctor 132,200.00
35  Professor $75,005.00 21 22 | Doctor $132,598.00
36 Professor $89,956.00 | Doclor 12090000
37  Professor $78,500.00 i Doctor 310,500 00
== mn’ﬁqn an + | 25 Doctor $112,550.00
_5?‘84_32'53{ Mannnina data 2002 £ Chaatl 2 Ghaatd 7 Chaata A0 1 A W + | 26 Doctor $142,450.00
-+ | 27 Doctor $190,560.00
+ | 28 Doctor $175,000.00
[=] | 29 Doctor Total $1,775913.00
[ - | 30 Professor $230,000.00
-+ | 31 Professor $45,689.00
+ | 32 Professor $124,578.00
- | 33 Professor $78,900.00
- | 34 Professor 102,000.00
- | 35 Professor 89,995.00
- | 36 Professor $93,500.00
- | 37 |Professor $75,005.00

16



GRAPHICS

Click the Insert Tab — Select an option in the lllustrations Group
e Picture: Select a picture from a file
e Clip Art: Select to insert graphic clips
e Shapes: Select ready made shapes
[ ]

Smart Art: Select to insert a graphic that helps to communicate information

Clip Art
1. Type in your search criteria in the Search for box.
2. Select the image you would like to use in your spreadsheet form the preview

window.

Clip Art ¥ x

Search for:

tulips Go l

Searchin:

: To narrow your searches select where to
All collections [Z] .
search for the clip art
Results should be:
All media file types [z]

To narrow the type of clip art put a check
next to the file type

Select this option to search for additional
(8] organize dips... clips on-line

% Clip art on Office Online
©) Tips for finding clips

= — — —

17



Shapes

1. Click Shapes
2. Select the wanted shape
3. Draw the object on the spreadsheet
e Hint: Click and drag with your mouse

Smart Art

1. Click SmartArt
2. Select the type of SmartArt graphic you would like to use

r

Choose a SmartArt Graphic li'i,l
B || = 3
8= List '=='-- —H H =
= :
9  Process el - — L= H
% Cyde
[~ [~ Q:‘ e 9
skn Hierarchy : (i)
-
& Matrix m -1-1- '
: Basic Block List
/= Pyramid B Ili .
Use to show non-sequential or grouped
(s = blocks of information. Maximizes both
== horizontal and vertical display space for
= S =S
ok | [ cancel |
3. Click Ok

4. Fill in the text fields on the SmartArt

18




