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INTRODUCTION 
 
Like electronic mail, a computer-assisted appointment book can become an 
indispensable tool for today’s workgroup member. Manual appointment systems are 
inefficient, take too much time, and frequently cause people to resort to keeping multiple 
calendars. 
Outlook Calendar provides excellent tools for managing appointments and events on 

your schedule. Outlook calendar is also specifically designed to correlate with your 

workgroup. It interacts closely with the Mail system, so Mail system users can share 

schedules and access copies of schedule information. 

You can authorize various levels of access to different users, providing security to your 

shared schedules. These access levels permit others to: 

 Create appointments for you 

 View your appointments  

 See whether you are busy at certain times, viewing only your availability minus 

the details.  

 See nothing at all 

The main calendar window  
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NEW FEATURE IN OUTLOOK CALENDAR 2010 
 
A cool new feature in Outlook Calendar 2010 is the ability to change time zones to 
match your current geographic location. When the time zone is changed, this is the 
same as changing the time zone in Control Panel in Windows. When you change the 
time zone setting in Outlook 2010, all Calendar views are updated so that they display 
the new time zone, and all Calendar items reflect the new time zone.  

1. Click the File tab. 
2. Click Options.  

 

3. Click Calendar in the Outlook Options window. 
4. Under Time Zones, type a name for the current time zone in the Label box.  
5. In the Time zone list, click the time zone that you want to use. 
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HOW TO ACCESS YOUR CALENDAR IN OUTLOOK 
 
Your calendar is found in your Outlook program. You must log on to Outlook to access 
your calendar.
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CALENDAR VIEWS 
 

1. From the Navigation Pane, select the calendar you would like to view.  

 

 

 

 

 

 

 

 

 

 

2. Click the View tab to see all the default calendar views.  

3. Select a view to apply it to your calendar.  

4. Current View will appear under “My Calendars” and will be highlighted a specific 

color  
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 Changing the Font Size of Your Calendar 
If you are having difficulty reading the font in your Calendar because it is too small you 

can change it to a larger font. 

1. Click the View tab. 

2. In the Current View group, click View Settings.  

3. In the Advanced View Settings box, click Other Settings   

 

 

 

 

 

 

 

 

 

 

4. Make your font changes, Click OK 
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Calendar Sharing 
 
Sharing your calendar and viewing multiple calendars at once is a snap. Click on the 
calendar icon located on the Navigation Pane and get ready to experience the ease of 
application like never before. 
 
From this window you can open and view other user’s calendars (once permission has 
been granted) within the same window.  Notice how each calendar is represented in a 
different color. To close these calendars, locate the calendar in the Navigation Pane, 
and uncheck the box to the left of the calendar or click the x on the calendar.  

 

 E-mail Calendars 

1. Click on the Home tab and in the Share group, click E-mail calendars  
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2. In the Send Calendar window specify the calendar information you want to 

include.  

 

3. Once you select what you’d like to send, it will condense the calendar into an e-

mail. 

 

 

 

 

 

 

 

 

 

4. Type the recipient’s name in the To.. line and click send  
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 Sharing Your Calendar  

1. Click the Home tab and in the Share group, click Share Calendar. 

 

 

 

2. The following email automatically opens, enter the recipient’s name in the To.. 

line. 

3. If you would like to access the recipient’s calendar click in the box next to 
Request permission to view recipient’s Calendar. 

4. Type a message, if you wish, and click send. The following window will appear, 
click Yes to send. 
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5. The recipient will receive the following email 

 

6. The information bar located under the Ribbon explains the email and how the 
recipient should respond. Here the recipient decides whether to allow or deny the 
request. 

7. After clicking on Allow or Deny the following window appears. 
 
 
 
 
 
 
 
 
 

8. The recipient clicks Yes and a message is automatically sent to the person 
requesting permission to view the calendar. The information bar contains the 
response. 

9. Click Open this Calendar and the person’s calendar opens and their name 
appears in the Navigation Pane under Shared Calendars  
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 Assigning Permissions to Your Calendar 

1. Open the Home tab and select Calendar Permissions located in the Share 

group.   

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. Select a Name to change their permissions.  
3. Under Permissions, select an already established permission level or customize 

the permissions.  
4. Click OK.  
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Permission Levels  
None The person cannot see any information related 

to your calendar 

Free/Busy time The person can see when you're free or busy 
Free/Busy time, subject, location The person can see the time, subject, and 

location of your appointments 
Contributor The person can put appointments on your 

calendar but cannot see details of existing 
appointments 

Reviewer The person can read everything related to an 
appointment (except a private one) and see 
folders, but not subfolders 

Nonediting Author The person can see appointment details, 
create appointments (but not folders), and 
delete the appointments they created 

Author The person can see appointment details, 
create appointments, edit appointments they 
created, and delete appointments they created 

Publishing Author The person can do everything an Author can, 
plus create subfolders 

Editor The person can create items, edit all 
appointments, delete any appointment, and 
see the full details of all appointments 

Publishing Editor The person can do everything an Editor can, 
plus create subfolders 

Owner The person will have the same permissions to 
your calendar that you have 

 

Note:  You can also grant access to your calendar from the Calendar Properties 
window.   
 

a. Click Add  
b. Locate the person you are granting access rights to from the Global 

Address List, highlight the name with a mouse click, and then click the 
Add button (note you can add multiple people from this window). 

c. Click OK. 
d. Assign the appropriate calendar privileges 
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VIEWING ANOTHER CALENDAR  
 

1. Click the Calendar icon located at the bottom of the Navigation Pane. 
2. Click the Home tab and in the Manage Calendars group select Open Calendar   
3. Select Open Shared Calendar  
4. Type the user’s name in the Open a Shared Calendar window or click Name and 

search the Global Address book.  
 
 
 
 
 
 
 
 

5. Click OK.  
6. The user’s calendar will open in your Calendar window. 
 

 
Note: Outlook 2010 allows you to view several calendars in the same window at once.  
To distinguish between calendars, Outlook assigns a different color to each calendar. 
To close the calendar, simply uncheck the box next to the calendar. 
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SCHEDULING APPOINTMENTS 
 

1. On the Home tab, Select New Appointment  

2. Enter a subject and or location for this appointment in the following boxes. 

 

3. Enter a start time and date and an end time and date for the appointment. If it is 

an all day event, check the  ALL DAY EVENT box. 

 

 

 

4. If you would like a reminder for the appointment, you must click the Reminder 

box (located on the Ribbon) and indicate how many minutes before the 

appointment you would like to be reminded. Fifteen minutes is the default time.  

Click the down arrow next to the time indicator window to select a different 

time (outlined here in black). 
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5. You can also record how your appointment should be displayed: Free time, 

Tentative time, Busy time or Out of Office. Click the down arrow (see picture in 

step 4) next to Show As to choose which of these best suits your appointment. 

 

 

 

 

 

6. If you would like to have this appointment marked as private click Private  

 

 

 

7. Once you have all your desired options for your appointment, click Save and 

Close. 
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 Scheduling Recurring Appointments 
1. Follow all steps for creating an appointment (directions in previous topic). 

2. Click Recurrence in the Options group:  

The following dialogue box will appear: 

  

 

 

 

 

 

 

 

 

 

 

 

3. Choose a start time and end time. 

4. Choose recurring pattern. 
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Example:  

 DAILY: if it is a daily occurrence select Daily under Recurrence pattern. 

a.) Select every day(s) and enter the number of days per week you would like the 

appointment to occur. 

b.) Or select Every Weekday for the appointment to occur on a daily basis. 

 

 

 

 

 

 

 

 

 

 

WEEKLY: if the appointment is a weekly recurrence click on Weekly under 

Recurrence pattern. 

a.) Next choose the day of the week you would like the weekly appointment to 

occur.  

b.) Indicate the weekly occurrence by entering a number in the Recur every 

week(s) box (i.e. 1 for every week, 2 for bi-weekly, etc.). 
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MONTHLY: for a monthly recurrence, select Monthly under Recurrence pattern. 

a.) Next choose the day of the month you wish the recurring appointment to 

happen by filling in the number next to the Day box. 

b.) Indicate if you want the appointment to occur every month,  every two months 

or every three months, etc. by entering a number in the box next to the text of 

every. 

c.) To select a specific weekday for the recurrence select “The”, and click on the 

down arrows in the two boxes to make your choice. 

d.) Fill in the frequency of the recurrence in the of every box to the right of the 

two “The” boxes. Remember to click on the down arrows for more choices. 
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YEARLY: for a yearly recurrence, select Yearly under the Recurrence pattern.  

a.) Select how often the appointment is to occur.   
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5. Select when you would like the appointment occurrence to end.  

a.) Select no end date if the appointment will be ongoing.  

b.) Click the end after option and enter the number of times you would like the 

appointment to occur. 

c.) Or click the end by option and enter a specific date you would like the 

appointment to end or click on the down arrow next to the end by box and 

select a date. 
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6. Once you have completed these steps, click the OK button and this will set your 

appointment to become recurring. You will notice that any recurring appointment 

will have a cycle symbol next to the subject. 

SCHEDULING MEETINGS 
 

1. On the Home tab, select New Meeting.  

2. In the Meeting Request window click the To…button to add meeting attendees.  

Note: Resources are inanimate objects such as a conference room, projector, etc. with 
their own e-mail account.  
 

 

3. Follow the instructions for making an appointment to create the rest of the 

meeting. (i.e. location, time, recurrence, reminder). 
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4. Select Scheduling Assistant to assist you in scheduling the best time for your 

meeting.   

 

5. Click Add Attendees to add names from the Global Address List.  

6. Click OK.   

7. After scheduling a time, location, and adding the attendees, click the Send 
button to send an email to all attendees.   
If you do not wish to send an e-mail to an attendee, uncheck the box next to the 
person’s name. Only the attendees with check marks will receive an email. 
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RESPONDING TO A MEETING APPOINTMENT 
 
When someone is trying to schedule a meeting with you, he/she issues an invitation in 

the form of an e-mail.  The Meeting Request is identified by the following icon  in the 
Inbox.  
 

1. Open the Meeting Request  

2. Make a meeting selection.  When you receive the meeting notice, you have 

several options. You can accept the meeting request, decline it, book it as a 

tentative meeting, or propose a new time. 
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Responses to Meeting Requests 

Response Effect 

Accept - This meeting will be automatically added to your calendar  
 

 Edit the response before sending: select 
this option if you would like to include 
some comments in the response to the 
meeting organizer.  

 Send the response now: select this option 
if you want the response sent without any 
comment from you. A default notification 
will be sent to the meeting organizer. 

 Don’t send a response:  select this if you 
don’t want a response to be sent to the 
meeting organizer.   

Tentative- This meeting will be automatically added to your calendar   See above  

Decline   See above 

Propose New Time  Tentative and propose new time  

 Decline and propose new time 
Respond   Allows you to reply to the message 

Note: Once you have selected either Accept, Tentative or Decline the Meeting Request, 

the e-mail disappears from your inbox and the meeting is entered into your calendar 

unless of course if you select decline. 

 The purple (or blue) and white striped bar to the 

left of the meeting title indicates that this is a tentative meeting. This is what will appear 

in your calendar if you open and close the Meeting Request without selecting a 

response or if you select tentative.  

 Propose New Meeting Time 
If you’re not the meeting organizer, you can propose an alternative date or time for the 

meeting.  

1. Click the Propose New Time box. 

 

2. In the Propose New Time window 

select a new time for the meeting.  
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3. You can manually select a new time or use Autopick to search for the next 

available time. 

4. Once you’ve changed the meeting time, click Propose Time located at the 

bottom of the window 

5. A response window will open where you can send a message to the meeting 

organizer indicating that you have proposed a new time. Notice how the subject 

box contains the message “New Time Proposed”. The Current meeting time and 

the proposed meeting time are listed below the Subject box. 

6. Enter your message and click send. 

RESCHEDULING OR CANCELLING A STANDING MEETING 
 
As the organizer, you can change the date or time of a meeting, change other details 

(such as location) or cancel the meeting altogether.  

 To Reschedule a Meeting 

1. Open the meeting in your calendar. 

2. Change the meeting details. 

3. Click Send Update.  

Note: An update message looks exactly like the original request. Everyone who 

receives the meeting request will see the accept, decline and tentative buttons, 

just as if it were an original meeting request.  When you send the Update 

message, be sure to include text in the body of the email that explains the 

changes you’ve made. If you omit this step the attendees may think that this is a 

duplicate of the original meeting request and fail to notice the changes. 
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 To Cancel the Meeting 

1. Open the meeting in your calendar. 

2. Click Cancel Meeting, and in the body of the email write your explanation for the 

cancellation of the meeting.   

3. Click Send Cancellation. 

Note: Once cancelled the meeting will be automatically removed from your 

calendar.  

If this were a recurring meeting, the following window would open, after selecting 
Delete, asking if you want to Delete this occurrence or Delete the series. 
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 Checking the Status of a Meeting Request 
As the meeting organizer, you can check a meeting’s status at any time.  Look at the 

information bar located below the Ribbon to see a running tally of the number of 

prospective attendees who have accepted, declined, or failed to respond.  

 

 

 

 

 

 

 

 

For a more detailed view of responses, click the Tracking button. This list lets you see at 
a glance which invitees have failed to respond to your invitation, allowing you to send a 
follow-up message quickly, if necessary. 

 

PRINTING YOUR CALENDAR 
 
Even though there are many options to view your schedule on the screen, there will be 

times when you will want to print a hard copy. Calendar includes flexible printing 

options. 

To print your appointment schedule: 

1. Click File. 

2. Click Print. 

3. Select the view that you want to print. The options are Daily Style, Weekly Style, 

Monthly Style, Tri-fold style and Calendar Details style. 

4. Click Print  

Note: To change the print range, click Print Options. In the Print Range area, adjust 

the start and end dates.  

 


