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INTRODUCTION 
 

Word processors have revolutionized document production by including text 
enhancement and revision tools. Microsoft Word 2010 offers the latest in word 
processing; improving on all past versions of Word.  Some features of word processing 
include: 
 
 Easy conversion of Word document to PDF 
 Sending a document to other people or other programs electronically 
 Displaying your document in a format optimized for navigating and reading on the 

screen 
 Displaying a document outline pane for easier navigation within a large, structured 

document 
 Creating a summary of the document automatically 
 Link to any Microsoft Office, HTML, or other file on any internal or external Web site 

or any file server 
 Inserting text boxes and using the text boxes to position text 
 Drawing tables and cells by using a pencil-like mouse pointer 
 Making multiple selected rows and columns the same height and width 
 
Inherent to current word processing applications are the following text enhancement 
features: 
 
boldface text 
underlined text 
italicized text 
 
 
As well as these revision tools: 
 
Editing and format features 
Text enhancements  
Page layout formatting 
Print options in various formats and styles 
Spell checking 
Thesaurus 
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SCREEN ATTRIBUTES            
 
Quick Access Toolbar          The Ribbon 
  
 
 

 
[Figure 1] 

 
The Ribbon (Fig. 1) 
The Ribbon includes the most popular commands in the forefront of the screen. The Ribbon consists 

of Tabs and Groups which help to organize Word’s features. To minimize The Ribbon, double-click on 

the active tab. 

Note: You can also navigate through The Ribbon using your Mouse Wheel. To do so, point to the 

ribbon and spin the wheel towards you to select the tab to the right of the active tab; spin the 

wheel away from you to select the tab to the left of the active tab. 

Tabs (Fig. 1) 
There are a total of eight tabs available in Word 2010. Each tab represents a specific activity. For 

example, the Home tab includes basic formatting options available such as paragraph alignment and 

changing font, while the Insert tab is completing reserved for inserting pictures or files into the 

document. 

Groups 

Tabs 
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Groups (Fig. 1) 
Under each tab, there are also several groups containing formatting options. For example, the Font 

group contains all functions specific to formatting font such as font size, style and color. 

Quick Access Toolbar (Fig. 1) 

Contains buttons that are used frequently, such as Save, Undo and Repeat. 

You have the option of customizing your Quick Access Toolbar by clicking the dropdown menu on the 

end of the toolbar, and selecting which commands you would like to appear on your Quick Access 

toolbar. 

 

 

 

In order to further explore Microsoft Word 2010, we will go through some of its essential 

functions, dividing them up by the tabs where they are located on the Ribbon.   
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THE HOME TAB 

The Home Tab contains most of the common commands that you might use in 

creating a standard Word document, such as moving and customizing text, creating 

bulleted and numbered lists, and adjusting the spacing of a Word document. 

Clipboard Group 
COPYING TEXT: 
1. Select (highlight) text. 

2. To copy the text, click on the  (copy) icon from the Clipboard group under the “Home” tab to 
copy your selection. 

 

3. Reposition the cursor to where you wish to insert text. 

4. Click on the  (paste) icon from the Clipboard group under the “Home” tab to paste your 
selection. 

 

MOVING TEXT: 
1. Select (highlight) text. 

2. To move text, click on the  (cut) icon from the Clipboard group under the “Home” tab to cut 
your selection. 

3. Reposition the cursor to where you wish to move the text. 
 

4. Click on the   (paste) icon from the Clipboard group under the “Home” tab to paste your 
selection. 

 
Hint:  You can also select Cut, Copy and Paste by right clicking on the highlighted text. 

 

NEW TO MICROSOFT WORD 2010: 

Word 2010 now provides pasting options, both when you right click and use the pasting option from 

the ribbon.   
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You can mouse-over each of these paste options to preview exactly how it will look if you paste into 

your document using that option. 

 
Font Group 
Font Formatting Options: 

There are two options to format font in Word 2010.  

1. The first option is to use the commands in the Font group under the Home tab.  
 

 

 

 

2. The second option is 
to select the text that you want to format and then right click within the highlighted text and 
select Font. A dialog box will appear and will allow you to make many of the same font 
changes that you can accomplish from the formatting options under the Font group. (See 
following page…) 
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TEXT  
ENHANCEMENT   FROM THE  FROM THE FONT GROUP UNDER 
     KEYBOARD  THE HOME TAB 
 

boldface    Ctrl-B   Click on the letter B 

 

italics     Ctrl-I   Click on the letter I 

 

underline    Ctrl-U   Click on the letter U 
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Paragraph Group 
 
Creating Bullets & Numbering  
Bullets and Numbering adds emphasis to important information and should be used sparingly to 
preserve the reader’s attention. Both Bullets and Numbering options are found within the 
Paragraph group on the Home tab. 
 
Creating Bullets  
1. Position your cursor where you would like to invoke the bullet option.  

2. On the Home tab, click on the Bullet icon button in the Paragraph group.  
 

 Here is a bulleted item 
 
3. To turn off the option, click on the Bullet icon again.  

4. To change the bullet symbol, click on the pull down menu to the right of the Bullet icon. This 
screen will appear:  
 

 
 
5. Choose preferred style  

6. You can also access additional bullet symbols by clicking on the Define New Bullet… option. This 
screen will appear:  
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For additional Bullet symbols, click on the Symbol, Picture, or Font button and select the desired 
style. Once you find the style desired, highlight the bullet you wish to use and click on OK. 
 

Numbered Lists  
To create a numbered list, click on the Numbering icon in the Home tab. Each time you hit the 
<Enter> key, the next chronological number will appear until you turn the number option off by 
clicking it again.  
 
To adjust the numbered list format, click on the pull down menu to the right of the Numbering icon. 
This screen will appear: 

 
 

 
 



Word 2010 Essentials 

11 

 

It is also possible to interrupt a list and insert text in an un-numbered format. Turn off the 
numbering option by clicking the Numbering icon again, and when you want to continue from 
previous list, just click on the Numbering icon and select Continue Numbering as seen below: 

 
You can also customize the numbers by modifying the font of the numbers, numbering sequence, 
numbering position, numbering style, or text before the numbering. Just click on Define New 
Number Format. 
 

Line Spacing  
When you open a Word document, the default formatting will be in place—Calibri font, size 11, 
with 1.15 spacing throughout the document.  We have already learned how to adjust the font style 
and size; it is also possible to adjust the spacing of the document to suit your preferences. 
 
To manually change the line spacing on a new document:  
1. Position the cursor where you will be changing the line spacing. Highlight the text to be changed.  
 
2. Select the Home tab and click on the Line Spacing icon.  
 

 
 
3. Select the line spacing option that you prefer or click on Line Spacing Options… and the screen 
on the following page will appear… 
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4. Click on the down arrow under the Line Spacing option. This will invoke a pull down menu of 
options. They are:  
 

Single: This option will set the line spacing for each line to accommodate the largest font 
in that line. For example, in a 10-point text, the line spacing is a little more than 10 point the 
actual size of the characters plus a small amount of extra space. The amount of extra space 
will vary depending on the font that is used.  
 
1.15 Lines:  This is the default spacing that will be in place when you open a new Word 
document. 

 
1.5 Lines: This option will set the line spacing for each line to one-and-a-half times that 
of single line spacing. For example, in 1.5-line-spaced lines of 10-point text, the line spacing 
is approximately 15 points.  
 
Double: This option will set the line spacing for each line to twice that of single line 
spacing. For example, in double-spaced lines of 10-point text, the line spacing is 
approximately 20 points.  
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2.5 Lines 
3.0 Lines 

 
5. You can also click Line Spacing Options… in this pull down menu.  This will take you to this 
dialogue box: 

 
The options in this box allow you to further customize the spacing in your document according to 
your preferences. 

 

Editing Group 
 

Find & Replace  
You can easily review or change text, graphics, footnotes, or other elements in a document, by 
conducting a “find” (search) operation and then “replace” (change) the text with an alternate 
phrase or text format. You can also find and replace special characters such as fields, tab characters, 
page breaks, optional hyphens, and paragraph marks.  
Find (Searching text)  
1. Select the Home tab and click on Find. The screen on the following page will appear:  
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Dialog Box Options  

Find What: Type the information or word you want to find.  
Format: Specifies the formatting you’re looking for in the Find What box.  
Less: This button will take away the bottom options replacing the Less button with a 
More button.  
 

More Search Options 
Search: Set the direction of the search.  

o All: This option will search the entire document from the insertion point.  

o Up: This option will search from the insertion point or end of the selection to the 
beginning of the document or selection.  

o Down: This option will search from the insertion point or beginning of the selection to 
the end of the document or selection  

Match Case: This feature finds only those occurrences with the exact combination of uppercase 
and lowercase letters specified in the Find What box. Word 2003 considers only the case of letters 
as they were originally typed, even if they have been capitalized with the Small Caps or All Caps 
character format.  
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Finding Text Continued… 
Find Whole Words Only: This feature finds occurrences that are words, and not part of a 
larger word. If you search only for formatting, this option finds only entire words with the 
specified formatting.  
 

Use Wildcards: To fine-tune a search for text or documents, you can use wildcards. For 
example, the wildcard "?" finds any single character; a search for "s?t" finds "sit" and "set."  
 
Sounds Like: Finds words that sound the same as the search text but are spelled 
differently, such as “Gene” and “Jean” and “gray” and “grey”  
 
Find All Word Forms: You can search for and replace the following:  

Singular and plural noun forms (for example, replace "apple" with "orange" at the same 
time you replace "apples" with "oranges").  

All tenses of a root verb (for example, replace "sit" with "stand" at the same time you 
replace "sat" with "stood").  
 
No Formatting: Removes all formatting specified below the Find What box.  
Format: Display a list of formatting search or replacements options, with or without 
specifying text. See Font command, Paragraph command, Language command, or Style 
command.  
 
Special: Selects the special character you are searching for.  
 
Find Next: Finds and selects the next occurrence of the text or formatting specified in 
the Find What box. 

 

Replacing Text  
1. Select the Home tab and click on Replace and this screen will appear:  
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Replacing Text Continued… 
 
2. Enter the text you are searching for in the Find What box.  
 
3. Enter the text complete with any formatting changes in the Replace With box. Note: Word 2010 
retains an inventory of specified “find and replace” operations during the Word 2010 session. Click 
on the down arrow next to each option for this list. 
 
4. There are two methods of replacing text. To conduct a find and replace on an individual basis, 
click on the Replace button. If you want to globally replace the text within the document, click on 
the Replace All button.  
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THE INSERT TAB 
The Insert Tab allows you to insert objects and illustrations into your Word 
document, such as Tables, Images, ClipArt, SmartArt, and Charts. 
 

Tables 
Word 2010 allows you to create a variety of basic tables that you can manipulate so that the 
number and size of columns, rows, and cells exactly suits your project.  Word also provides 
some ready-made or Quick Tables, such as calendars, so that you can expedite the process of 
making your own. 
 
Making a Standard Table 
1. Select the Insert tab. 
2.  Click on the Table dropdown arrow in the Tables group within the Insert tab. 

 
3.  In this dropdown menu, there are 80 small squares.   

 
 

 
3. Depending on how many cells you want in your table, you will highlight that number of 
squares by moving your mouse over the correct number.  For example, if you would like to 
make a 5x5 table, containing a total of 25 cells, you will simply move your mouse over the first 
25 squares in the top left corner.  As you highlight these squares, your table will appear on the 
document.  To keep the table there, simply click your mouse once when you are satisfied with 
the number of cells and the proportions of your table. 
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3. If you do not wish to construct a table this way, or if you would like to create a table 
that exceeds 80 cells, then you can simply click the Insert Table option in the Table 
dropdown menu.  An Insert Table dialog box will appear, as pictured below. 
 

 
 

5.  This box allows you to customize your table beyond the 80 cell model in the initial dropdown 
menu.  It is possible to have up to 32,767 rows and 63 columns in your table.  This also allows 
you to toy with autofitting your columns, and creating a standard table model that you can use 
for all future tables. 
 

Quick Tables 
If the table you are trying to create is a commonly used table, such as a calendar, a tabular list, 
or a matrix, then you can find some sample templates within the Quick Table option, located in 
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the Table dropdown menu.  Simply select the Quick Table that best suits your project, and 
adjust the table according to your needs. 

 

Illustrations 
Within the Insert tab, there are options for inserting illustrations into your word document, 
such as images from files, a variety of clipart, SmartArt such as flowcharts and diagrams, and 
charts such as bar graphs and pie charts. 
 

Inserting a Picture From File 
To insert a saved image into your Word document… 
1.  Select the Insert tab. 
2.  Click Picture, located within the Illustrations group. 

 
3.  When you click Picture, the Insert Picture dialog box will appear, which will allow you to 
search for the image that you are trying to insert. 
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4.  If you know the file location of the image that you are trying to insert, then select that from 
the left side of the box, and scroll around until you locate your image. 
5.  Once you have located your image, select it, and click Insert.  The image will then appear in 
your document. 
 

Inserting Clip Art 
Next to the Picture within the Illustrations group, there is a Clip Art button, which allows you to 
insert Clip Art images into your document. 
1.  Select Clip Art. 

 
 

2.  Once you have selected Clip Art, a Clip Art sidebar will appear to the right of your document. 
In the “search for” space within this sidebar, type the type of image that you are looking for.  
For example, if you are creating a brochure about healthy living, and you would like to include 
some images of fruit, type “Fruit” into the Search For space, and click Go. (See following page…) 

                       
 
3.  Once you click Go, the sidebar will generate as many pictures as it can locate within the 
clipart library that have to do with “Fruit”, as you can see pictured above. 
4.  In order to insert clip art into your document, simply click the image that you want to use 
once.   
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Inserting Shapes 
Next to the Clip Art button within the Illustrations group, there is a Shapes dropdown menu.  
This menu contains hundreds of shapes that you can insert into your document.  These shapes 
vary from simple 2D geometric, to 3D geometric, to word bubbles and banners.  Regardless of 
the shape that you choose the process of inserting them is the same for all. 
 
1.  Select the Shapes dropdown menu within the Illustrations group, located within the Insert 
tab. 

 
 
2.  Once you have selected this dropdown menu, you will be greeted with a wide variety of 
possible shapes to insert.  They are separated by categories, which are Recently Used, Lines, 
Basic Shapes, Block Arrows, Flowcharts, Callouts, and Stars and Banners. 

 
3.  Select the shape that you wish to insert by clicking it once.  It will then appear in your 
document. 
 

Inserting SmartArt 
 
SmartArt is located in the Illustrations group within the Insert tab.  This button allows you to 
insert a variety of art slightly more complex than the Shapes or the clipart that you have 
previously inserted, such as diagrams, flowcharts, and matrixes. 
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1.  Select the SmartArt button. 

 
 

2.  Once you have selected SmartArt, the SmartArt dialog box will appear, which contains a 
variety of SmartArt that you can insert into your document, as you can see below: 
 
 

 
 
3.  Depending on what you are trying to insert, you can search through the various options by 
selecting the possible categories on the left side, and scrolling through the sample charts in the 
middleYour options include List, Process, Cycle, Hierarchy, Relationship, Matrix, and Pyramid.  
Within these categories there are many different styles, which you can select depending on 
your specific project. 
 
4.  To insert SmartArt into your document, simple select the image that you wish to use, and 
then click OK.   
 
5.  You will be able to add the text that you need into the chart once it is inserted into your 
document, by clicking on the SmartArt image and entering text or numbers where necessary.  
You can enter text either directly into the SmartArt, where there will already be textboxes, or 
you can enter text in the side dialog box that appears when you insert your SmartArt.  Any text 
that you enter into this dialog box will automatically appear in the proper place in the SmartArt 
in your document.  An example can be seen on the following page. 
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Inserting Charts 
The last item in the Illustrations group is the Charts button, which allows you to insert various 
charts into your document. 
1.  Click the Chart button, located in the Illustrations group within the Insert tab. 

 
2.  Once you have clicked the Chart button, the Insert Chart dialog box will appear. 

 
 

3.  This dialog box contains a wide variety of chart styles, such as Column, Line, Pie, Bar, and 
Scatter, all of which are listed on the left side.  Select your desired category, and scroll within 
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that category until you have found the style of chart that you would like to insert into your 
Word document. 
 
4.  When you select the chart that you want, it will be inserted into your document, and a 
separate Microsoft Excel worksheet will open so that you can enter the proper information into 
your chart. 
 

 
 

5.  By entering your chart information directly into the Excel worksheet, it will automatically 
appear on the chart in your Word document. 
 

Screenshots 

This option in the Illustrations group is new feature of Word 2010.  It allows you to capture 
your screen as it currently looks, making it a portable image that you can place within a 
document.  For example, screenshots are used throughout this entire tutorial to show different 
parts of the Microsoft Word window. 
 

1. Click the Screenshots dropdown menu, located at the far right of the Illustrations 
Group.   
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2. There are a few options available: you can capture the entire screen as is, or you can 

capture your screen without the Word window that you are using as part of the image.  
If you only want to capture a small portion of the screen, such as one icon on your 
desktop, then you can utilize the Screen Clipping tool.  Select one of these options by 
clicking once. 

 
3. If you select the Screen Clipping option, your entire screen will become faded, and your 

mouse pointer will turn into a crosshair.  You can drag this crosshair to select the 

portion of your screen that you wish to capture.  If you choose to capture the entire 

screen as is, or the screen without the Word window, the shot will just be immediately 

taken and inserted into your document. 

4. Once you have captured your screenshot, it will appear in your current Word document, 

and function as a normal illustration within the document. 

 

Resizing and Text Wrapping 
 
Adjusting Illustrations Within Your Word Document 
Once you have initially inserted an illustration into the document, you may want to resize this 
image, or adjust its placement within the document.  In order to do this, you should have a 
basic understanding of Resizing and Text Wrapping, which we will briefly discuss here. 
 

 
Resizing an Image/Illustration 
Let’s say that you have just inserted a heart shape into your document.  When you insert it, it’s 
pretty small and you would like it to take up more space in your document.  It’s time to resize! 
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1.  Click once on the image in your document.  When it is selected, you will be able to see that it 
is framed with a faint line, which has small circles or squares in the corners, as pictured below. 

 
2.  In order to resize this image, simply click and drag any of the dots that frame it.  If you only 
want to adjust the width of your image, then only click and drag the dots located on the center 
left and right.  If you only want to adjust the height of your document, only drag and drop the 
center top and bottom dots.  And if you would like the adjust the size of the entire image, then 
drag any of the dots on the corners of the image. 

 
Text Wrapping 
When you insert an illustration into a document, you may want to adjust how it fits with the 
text within your document.  When you initially insert it, it may push your text in ways that you 
don’t want it to.  The solution to these problems is Text Wrapping. 
 
1.  You can adjust the text wrapping of an image by selecting that image, and clicking the 
Picture Tools: Format tab that will automatically appear on the right end of your Ribbon.   
 

 
 
2.  Once you have selected this Format tab, you can locate Wrap Text within the Arrangement 
group. 

 
3.  When you click Text Wrapping, you will see a dropdown menu that contains the following 
options:  In Line With Text, Square, Tight, Behind Text, In Front of Text, Top and Bottom, 
Through, and Edit Wrap Points. 
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Overview of Text Wrapping Options: 
 
In Line With Text:  This is the standard text wrapping that your image will have when you 
initially insert it.  It means that wherever you have inserted the illustration, it pushes the text 
around it up or down, taking up its own space and not existing on the same lines as any text.  
There is not much flexibility with dragging and dropping your image when it is set to the In Line 
With Text wrapping option. 
 
Square:  If you select Square, you can move your illustration anywhere in the document, and 
the text will wrap around a square space that surrounds your image. 
 
Tight:  If you select Tight, you can move the clip anywhere in your document, and the text will 
wrap around its edges. There will be a little white space between the text and clip. 
 
Behind Text:  If you select Behind Text, you can move the clip anywhere in your document, and 
it appears behind the text. Text flows in front of your clip. 
 
In Front of Text:  If you select In Front of Text, you can move the clip anywhere in your 
document, and it appears in front of the text. Text flows behind your clip. 
 
Top and Bottom:  If you select Top and Bottom, you can move the clip anywhere in your 
document, and text will flow above and below it. Your text will stop right above your clip and 
restart directly below it. 
 
Through:  If you select Through, you can move the clip anywhere in your document, and the 
text will wrap around its edges. There will be a little white space between the text and clip. Text 
will also wrap inside any portions of the clip that are open. 
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Edit Wrap Points:  If you select Edit Wrap Points, you can change the perimeter around the clip 
by clicking the clip and then clicking and dragging the small black squares surrounding the clip. 
Your text will wrap around the squares according to where you place them. 
 

Inserting Headers and Footers  
Consistent text at the top of each page (header) or at the bottom of each page (footer) can easily be 
created in Word 2010.  
1. Select the Insert tab.  

2. Click on either the Header or Footer icon and one the following screens will appear:  

 

    
 
 
 
3. To just access the Header or Footer, click on either Edit Header or Edit Footer. You can also 
select whichever built-in option best suits your needs.  

4. To complete the Header and Footer insertion, click on the Close Header and Footer icon.  
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Inserting Page Numbering  
1. Place the cursor at the beginning of the document.  

2. On the Insert tab, click on the Page Number icon.  

 
 

Page Numbering Continued…  
3. Select the desired location of your page numbers to see different options.  

4. For additional options, click on Format Page Numbers. This screen on the following page will 
appear allowing you to format page numbering options:  
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From this Dialog Box, you have the ability to select the type of page numbering format, how page 
numbering starts, and whether to include the chapter number with the page number. 
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THE PAGE LAYOUT TAB 

The Page Layout Tab allows you to adjust the formatting and layout of your 
Word document, by changing the margins, inserting page breaks, adjusting 
indents, and setting tabs. 
 
Margins  
Word 2010 defaults to a left and right margin of 1 inch and a top and bottom margin of 1 inch. You 
can manipulate margin settings as well as other page formatting functions by selecting the Page 
Layout tab.  
1. On the Page Layout tab, in the Page Setup group, click Margins.  

2. Click the margin type that you want. For the most common margin width, click Normal. 

 
 
When you click the margin type that you want, your entire document automatically changes to the 
margin type that you have selected. 
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You can also specify your own margin settings.  
1. Click Margins and click Custom Margins  

2. In the Top, Bottom, Left, and Right boxes, enter new values for the margins and click OK.  
 

 
 
To change the default margins, click Margins then click Custom Margins. In the Page Setup dialog 
box, set the margins to the desired setting and click the Default button, and then click Yes. The new 
default settings are saved in the template on which the document is based. Each new document 
based on that template will automatically use the new margin settings.  
 
To change the margins of a document, select the text, and then set the margins that you want by 
entering the new margins in the Page Setup dialog box. In the Apply to box, click Selected text. 
Microsoft Word automatically inserts section breaks before and after the text that has the new 
margin settings. If your please document is already divided into sections, you can click in a section 
or select multiple sections and then change the margins. 

 
Breaks  
You can use section breaks to change the layout or formatting of a page or pages in your document. 
For example, you can lay out part of a single-column page as two columns. You can also create a 
different header or footer for a section of your document.  
 

1. On the Page Layout tab, in the Page Setup group, click Breaks.  
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2. Click the type of section break that you want to use.  
 
A Section Break controls the section formatting of the text that precedes it. When you delete a 
section break, you also delete the section formatting for the text before the break. That text 
becomes part of the following section, and it assumes the formatting of that section. 
 
The Next Page command inserts a section break and starts the new section on the next page. This 
type of section break is especially useful for starting new chapters in a document. 
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Breaks Continued… 
The Continuous command inserts a section break and starts the new section on the same page. A 
continuous section break is useful for creating a formatting change, such as a different number of 
columns, on a page. 
 

 
The Even Page or Odd Page command inserts a section break and starts the new section on the 
next even-numbered or odd-numbered page. If you want document chapters always to begin on an 
odd page or on an even page, use the Odd page or Even page section break option. 

 
 

Hanging Indents 
If you are including a Works Cited or a References page in your Word document, you will need 
to be able to apply a hanging indent to your sources.  A hanging indent is when the first line of a 
paragraph is not indented, but all the lines below it are. 
 
1. On the Page Layout tab, click the Paragraph Dialog Box Launcher.  

 
 

 
2.  When the dialog box opens, look under the Indent heading, and click the dropdown menu under 
Special.  In that dropdown menu, select Hanging.  Pictured on the following page.  
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Setting Tabs 

By default, tab stops in Word 2010 are set at 0.5” intervals from the left margin. You can easily 
adjust these defaults through the Tabs dialog box.  
 

1. On the Page Layout tab, click the Paragraph Dialog Box Launcher.  
 

 
 
2. In the Paragraph dialog box (see following page), click Tabs.  
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This screen will appear: 
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Setting Tabs Continued…. 
3. Click on the Clear All button to remove the default settings.  

 
4. Select a Tab Alignment and indicate your selection by clicking in the circle next to an option. 
Definitions:  
 

• Left: Extends text to the right from the tab stop  
• Center: Centers text at the tab stop.  
• Right: Extends text to the left from the tab stop.  
• Decimal: Aligns a decimal point at the tab stop. Text or numbers without a decimal point 
extend to the left of the tab stop.  
• Bar: Inserts a vertical line through the selected paragraph at the ruler position you specify.  
 

5. Leader tabs are effective in connecting text (much like a table of contents). To set a leader tab, 
select the type of character you want to fill the empty space to the left of a tab stop.  

 

6. Click in the box under the option Tab Stop Position. Enter a new tab stop. Click on the Set button 
after each tab stop entry.  

 
7. Click on the OK button when all selections have been made. 
 
 
 

 Setting Tabs Using the Ruler 
(From Microsoft Office Online) 

It is also possible to use the ruler to set manual tab stops at the left side, middle, and right side of 
your document. 
 
NOTE:   If you don't see the horizontal ruler that runs along the top of the document, click the View 
Ruler button at the top of the vertical scroll bar. 
 
You can quickly set tabs by clicking the tab selector at the left end of the ruler until it displays the 
type of tab that you want and then clicking the ruler at the location you want. The following are 
possible tab stops to use: 
 

  A Left Tab stop selects the start position of text, that will then run to the right as you type. 
 

  A Center Tab stop sets the position of the middle of the text. The text centers on this position 
as you type. 
 

  A Right Tab stop sets the right end of the text. As you type, the text moves to the left. 
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  A Decimal Tab stop aligns numbers around a decimal point. Independent of the number of 
digits, the decimal point will be in the same position. (You can align numbers around a decimal 
character only; you cannot use the decimal tab to align numbers around a different character, such 
as a hyphen or an ampersand symbol.) 
 

  A Bar Tab stop doesn't position text. It inserts a vertical bar at the tab position. 
 
You can select which tab stop you want by clicking the Tab Stop button above the ruler on the left 
side of your document.  It is important to note that the gray sliding marker located on your 
horizontal ruler is used to set the indents of your paper, and has nothing to do with tab stops 
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THE REVIEW TAB 
Functions within the Review Tab allow you to put the finishing touches on 
your document, by proofreading using the Spelling & Grammar Check.  It 
also allows you to polish your document with tools like the Thesaurus. 
 

Spelling and Grammar Check 
The spelling and grammar check is a valuable polishing tool for any document, helping you to 
check for and change spelling and grammatical errors.   
 
1.  Click the Spelling & Grammar button in the Proofing group, located in the Review tab. 

 
2.  You have the option of reviewing your entire document for errors, or only specific portions 
or words.  If you wish to review a specific portion, simply highlight this portion before you click 
the Spell Check button.  If you click the button without highlighting anything, then it will 
automatically review the entire document. 
 
3.  When you click the Spell Check button, the spelling and grammar check dialog box (see next 
page) will appear IF you have any errors that need correcting. 
 

 
 
4.  As the spelling and grammar check reviews your document, you will have the opportunity to 
respond to its suggestions.  If it is an error that has been put in your document purposely, such 
as a name or a proper noun that is not in the dictionary, then you can simply click “Ignore” to 
pass this error by and leave it unchanged.  If you know that this word or error appears multiple 
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times within your document, then by clicking “Ignore All”, you can ignore all suggestions that 
may come up for that word, so that you do not have to keep responding to them individually. 
 
If you would like to make the change that the spelling or grammar check has suggested, simply 
click “Change”.  Similar to ignoring suggestions, if you select “Change All”, then the change will 
apply to that word or error throughout the entire document, and you will not have to respond 
to each suggestion individually. 
 
5.  If there is a name or a proper noun that you know you will be using frequently in the 
documents that you create in Microsoft Word, then you can click “Add to Dictionary” in the 
spelling and grammar dialog box.  This will allow you to add the word to Word’s dictionary, and 
it will not detect this word as an error in the future. 
 
6.  If there are no more errors in your document that need attention, then the following notice 
will appear: 
 

 
 

 

 
 
 
Thesaurus 
Word 2010 has a thesaurus that allows you to find synonyms for the 
words in your document, or search for that “perfect word” that you 
can’t seem to put your finger on.  The thesaurus can be accessed in 
two ways. 
 
Accessing the Thesaurus—Review Tab 
1.  Click the Thesaurus button, located in the Proofing group in the 
Review tab. 
2.  The Thesaurus tool will appear in a sidebar on the right of your 
screen. 
3.  Search for the word that you need a synonym for.  For example, if 
you need another word for “special”, simply type that in the search 
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bar and see what suggestions come up. 
4.  The thesaurus is not to be confused with a dictionary.  It’s offering synonyms, which means 
words that mean almost or exactly the same thing as another word.  It is not providing 
definitions. 
 
Finding Synonyms By Right-Clicking 
1.  If there’s a word in your document that you would like to replace with a stronger synonym, 
simply highlight the word and right click.  In the right click menu, there will be a “Synonyms” 
option.  Click this option—a list of a few popular synonyms will appear. 
 
 
 
 


