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Introduction to Microsoft Publisher 2007

Introduction

Microsoft Publisher 2007 is a publishing program that allows users to create professional documents such as
newsletters, flyers, brochures, gift certificates, and business cards. This unique program includes several
different pre-designed templates that make it quick and easy to create a professional-looking document.

& Accessing Microsoft Publisher 2007

Opening Publisher may vary from the instructions below depending on the computer you are working on.

1. From the Start menu, select All Programs » Microsoft Office » Microsoft Office Publisher 2007
Publisher opens and the New Publication task pane appears, offering many pre-formatted designs to use
in creating your publication.
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& Using Publication Type Wizard

Introduction to Microsoft Publisher 2007

- Under Publication Types or Popular Publication Types select a category from the list below (e.g.
gift certificate, greeting card, brochure, etc.)

- Select desired design template from center pane, to the right of the Publication Types.

- Click Create in the lower right corner

o The different design templates are organized by design type (e.g. Newer Design, Classic
Design, Blank Sizes) and Template type (e.g. Informational, Special Offer, Sale, etc.)

=

File Edit Yiew Insert Format Tools  Table Arrange  Window  Help

Microsoft Publisher

|Getting Started
My Templates

Publication Types
Blark Page Sizes
Advertisements
Aweard Certificates
Banners
Brochures
Business Cards
Business Farms
Calendars
Catalogs
E-rnail
Erwelopes
Flyers
Gift Certificates
Greeting Cards
Import Wiord Documents
Irwitation Cards
Labels
Letterhead
MerLiz
Mewsletters
Paper Folding Projects
Postcards
Programs
Quick Publications
Resumes
Signs
Wb Sites
with Cormpliments Cards

= Note: This handout will discuss creating a flyer; however this information can be

applied to creating other publications.

Search for templates:

Getting Started with Microsoft Office Publisher 2007

Fopular Publication Types

Blark Page Sizes Brochures
E-mnail Flyers
Labels Meswslatters

All templates

Business Cards

Greeting Cards

Postcards

v 8

Calendars

Impart Word
Documents

@

wieh Sites

- [=]x]
Type a question for help =
X
Recent Publications
[ From File...
-
ToT January Schedule....
: 1/14/2009
I JOKB
] %T iron hill review.pub
“ 12f2f2002
158 KB

=

=E Group Summary.pub

E_T'_"_ Campus Events.pub

11f24/2008

e 754 KB

™

’ -
=E Sorority Stuff.pub
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B Microsoft Publisher

© File Edit View Insert Format Tools Table Arrange Window Help Type a question for help =
@ @ Search for templates: | || & templates v| x
Microsoft Pyb]ishgr
Getting Started Flvers e, SR
My Templates 4 : S
Newer Designs « Classic Designs « Blank Sizes
Publication Types
Blank Page ;Siz Tz Microsoft Office Online Temgla!es ﬁ
Advertisements B- Wiew templates from Microsoft Office Online =
Award Certificates =
Banners Newer Designs .
Brachures =l Informational
Business Cards E
Business Forms Pova® s = e
Calendars _— === ——
Catalogs - -
e e | | Customize
Envelopes l = e - Color scheme:
W—— default template colors, v
Gift Certificates Bounce Brocade Color Band | (defau temp ) v
3 Font scheme:
Greeting Cards 3
i;nv?g ;ov:ocr;ciocuments | — (default template fonts) v
=— 1
Labels I |
Letterhead e - Business information:
Menus - . [Crestenew... v
e = — - | Options
Ezrsjf;a’:slsdmg Projects Marker Modular Perforation PhotoScape [include mailing address
Programs Include araphic
Quick Publications == — Tear-offs: -
g:zsnusmes - [j None v
Web Sites - ” - =
with Compliments Cards —_ =

Filter Blark Sizes... & :J @ [ Create




& Microsoft Publisher Toolbars
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Title Bar

Menu Bar

Standard Toolbar

Formatting Toolbar

(B Publication1 - Microsoft Publisher - Print Publication

: Fle Edit View Insert Format Tools Table Amange Window Help
NEHS @0 VE XSRS 9 G-6 -
égggublisherTasks ﬁl - v” -|‘ B I U

Objects
Toolbar

u : Format Publication v X
f
( |£] Page Options v
E Color Schemes ¥
A? Font Schemes ¥ )

_ Publication Options  ~ |

l

B & | (R (&

Task
Pane

Template
* Apply a Template...

Page Size

E’E‘@ ‘E?q/o.//

A4 (Portrait)
8.268 x 11.693"

Status
Bar

See also
Publisher Tasks

Title Bar
The Title Bar displays the document's name, and contains the Close, Restore and Minimize buttons.

B Microsoft Publisher

Menu Bar

The Menu Bar contains menus with additional commands in the form of a drop-down list.
: File Edit Wew Insert Format Tools Table Arrange  Window  Help

Standard Toolbar

The Standard Toolbar contains frequently used buttons that are common functions in Publisher and

throughout Microsoft Office. This toolbar is similar in most Office 2007 programs.

NEHS SR TH LB I 9-0-Ga-¢-BRAET e Q) 0
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Displaying a Toolbar
From the View menu, select Toolbars » desired toolbar

Formatting Toolbar
The Formatting Toolbar contains buttons for common text formatting options in Publisher and
throughout Microsoft Office. This toolbar is similar in most Office 2007 programs.

1"
"l

P A | -l A Bz u == = SE 4 A - - A-==C 0@
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(Il
11
11
11

Object Bar
The Object Bar contains each of the tools you will use to create and manipulate text and graphics in

Publisher.
Tool Function

Select Objects  Selects lines, shapes, graphics, and text boxes. Selected
items can be resized and have their attributes changed.

Y
<y .

Text Box Creates text boxes.
Insert Table Creates tables.
Insert WordArt Adds WordArt to your publication.

Picture Frame  Creates a frame in which a picture may be inserted.

) /LB | o | E 2]

Line Tool Creates a line.
Arrow Tool Creates an arrow.
Oval Tool Creates circular and oval shapes.

Rectangle Tool Creates rectangular shapes.

| T[] (

7

AutoShapes Creates a variety of different shapes
EXAMPLE: Hearts, lightning bolts, thought boxes

B
5 .

Design Gallery  Inserts a wide array of different objects from the

Object Microsoft Publisher Design Gallery

Item from Allows you to search the Content Library to insert

Content need items

Library

Format Publication * X

TaSk Pane ] Page Options
The task pane provides quick access for complicated functions and can B Cobor Schemes
include Help, Clip Art, Find and Replace, Graphics Manager, Publication A7 Font Schemes
Designs, Styles and Formatting, and many others. - Publication Options

Template

Apply a Template. ..

Page Size

]
11.693 » 16.535"

Change Page Size. .. 7



Status Bar
The Status Bar shows the size and position of the object on the Work Pane.
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y

 Format Publication

-] Page Options ¥

B Color Schemes

| summer
Sunrise
Sunset
Teal
Technic

Tidepool
Trek |
Tropics [l
| |
Tuscany [ I
urban [
verve [
vineyard [l
waterfall [N
wildflower [l Il

Create new color scheme...

| A? Font Schemes ¥

v)

_ Flyer Options

v

Apply a color scheme

-~

v

& Using/Editing Personal Information

After selecting the desired publication type:
You can edit the color scheme of the publication by clicking on Color Scheme in
the task pane.

Select the desired color scheme

- From the Edit menu select Business Information and change or edit your information in the boxes
based on what information is designated for each slot.

C;.e@le. New Business Information Set

Business Information For this set

Individual name:

Tagline or motto:

|weu

[ N .
| | Your business taqg line here,

Job position or title:

Logo:

‘ Your Title

Organization name:

] West Chester University of P&

A

Address:

Primary Business Address
Your Address Line 2
Your Address Line 3
Your Address Line 4

Phone, fax, and e-mail:

Phone: 555-555-5555
Fax: 555-555-5555
E-mail: someone@example.com

Organization

[ Change... ] [ Remove ]

Business Information set name: | Custom

[ Save J[ Cancel ]
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o Editing Logos:

= Toremove a logo:
e Click Remove
e A window will appear to remove the logo, click Yes.
e Click Save

Microsoft Office Publisher

L]
\ 1 ) Do you want to remove the logo? Removing the logo will not delete any files on your computer.

[Yes][No]

= Changing the logo:
¢ Click Change....
e Browse to the folder or file that contains the desired image and click Insert.
o Note: The image must be saved to your computer.

Insert Picture
Laok in: |E:| Sample Pictures v| @ -3 XChi 38~
@ My Recent
Documents
@DESktDD -
My
EJDocuments

- My
Computer

Blue hills.jpg Sunset.jpg Water lilies.jpg ‘Winter.jpg

'd Iy Metwork
Places

File name: | v |

Files of type: |AII Pickures (*.emf;* wmf;* jpg;*. jpea;® jfiF;* . jpe;* . png;* brop;®. dib;* ey * bz gif;*.gfa;*.emz » |

L Insert: J[ Caniel ]
P |

- Click Save
- Another box will appear

o Here you will select a “Business Information set”
= Each business information set consists of components- your name, job title,

organization name, etc.
= The information you type into each set is stored for you so you can add it to a

publication when needed
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e To create a new business information set, click New and add your data into

the text boxes provided.

o Click Update Publication to finalize it.

Select a Business Information set:

!Custom 1

V![ Edit... ][ Delete

] [ New...

Job position or title: Your Title
Organization name: West Chester University of PA

Address:  Primary Business Address
Your Address Line 2
Your Address Line 3
Your Address Line 4

Phone/Fax/E-mail: Phone: 555-555-5555
Fax: 555-555-5555
E-mail: someone@example.com

Tagline or motto: Your business tag line here.

Individual name: WCU Logo:

[Update Publication] [ Close ]

& Using the Task Pane

The task pane is used for changing color and font formats, inserting clip art or switching other

formatting within the document.

To open or close the Task Pane:

- From the View menu, select Task Pane to show or hide the Task Pane

& \Working with Text Boxes & Pictures

Insert Text Box/Picture

- Insert a Text Box:

o Click the Text Box buttonZl from Obijects Toolbar

= HINT: If the Objects toolbar is not visible, from the View menu, select Toolbars »

Objects

o Move the tool across the screen and click on the document where the text box should appear
o Hold the left mouse button and draw the text box to the desired sixe

o A cursor will appear in the text box

- Insert a picture:

o Click on the example picture in the publication.

10



Introduction to Microsoft Publisher 2007

o The Picture toolbar will appear, it is a series of pictures, click on the first picture on the left.

= When you hover your mouse over it, it should read Insert picture
o The “Insert Picture” box will appear, select the desired image and click Select

= This will replace the example picture with the picture you have selected

OR

o Go to the Insert menu, select Picture and select Clip Art... or From File...
o The Insert Picture box will appear, select the desired image
o Click Select

Editting Your Text Boxes/ Pictures

- Insert your text into the text boxes, by clicking inside of the text box, this will highlight the example
instruction text inside of the box, and begin typing.

o To edit pictures, use the Picture toolbar, this appears when you click on a picture.
= With this you can: Insert Pictures, Change the Color scale, Contrast, Brightness,
Crop, Line/Border Style, Compress Pictures, Text Wrapping, Format Picture, Set
Transparent Color and Reset Picture.

= To resize pictures, click on the picture so that 8 white circles appear around the edges
of the picture and a green circle above it. Click on one of the circles and expand the
dotted box to the size desired.

e The green circle changes the angle the picture is in on the page, click the
green circle and rotate the picture to the position you want.

Format Text Box

- Right click on the text box and select Format Textbox

o Within this function the line size, line color, and fill color can all be changed for the text box

11
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Format Text Box
ColorsandLines | size | Layout | Fiie | TextBox | web |
Fill
Color: ‘ Mo Fill vl
Transparency:
Line Preview

Color: Mo Line v [j

0,75 pt
BorderArt...
Draw border inside frame [D m

Presets
0O m
17

Under Preview, select the borders you
want to change, and then select the
color and line styles you want.,

[] apply settings to new text boxes

[ oK ] [ Cancel ] [ Help ]

Deleting a Text Box

- Select the text box but clicking on the outer perimeter of the box and hit delete or backspace

& Formatting Text

Changing Text Format

Highlight desired text and right click on the highlighted text

Select Change Text then select the Font command

Select desired font, size, color, etc.

Click the OK button
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General

Font: Font style: Size:

|Agency FB v l I Regular v ] |36 v l
Underline: Color:

((none) v —

Effects

[ 5uperscript [Joutline [Jsmall caps []shadow
[ 5ubscript [JEmboss [Jall caps [JEngrave
Sample

Agency FB

Agency FB 36

[ OK ][ Cancel ][ Apply ][ Help ]

Inserting Drop Cap

- Right click inside the text box, select the Change Text command and select Drop Cap

- The Drop Cap box appears and several preformatted drop and initial capital letters are listed
- Select desired format and click the Apply button to view changes

- Click OK when finished

Drop Cap HE

Drop Cap | Custom Drop Cap |

Available drop caps Preview

Place text here tha introducesyour

o e s organization and describes your specific
products or semvices. This text should be
P T g) brief and should entice the reader to
p P
e

If vou don't see a style that vou like,
< T | > click the Custom Drop Cap tab to design
= | vour own.

[ QK ][ Cancel ][ Apply ]




Character Spacing

- Right click inside the text box

- Select the Change Text command and then
select Character Spacing

- Under Kerning use the drop-down arrow to
select Expand or Condense

- Click the Apply button to view changes

- Click OK when finished

Using WordArt

Click OK button

Introduction to Microsoft Publisher 2007

Character Spacing

Scaling

e 3

x Shrink or stretch selected text:

Tracking
Use this option to adjust the spacing for a highlighted block of text.

Mormal v By this amount: | 100% 3

Kerning
Use this option to fine-tune the spacing between two characters.

Mormal v ] By this amount: IEDI: &
Automatic pair kerning

Kern text at: % and above

Sample

Agency B

[Show Toolbar] [ Apply ] [ oK ] [ Cancel

J

Select desired style and click the OK button

Click the Insert WordArt <l button from the Objects toolbar

In the Edit WordArt Textbox type your text and select desired font style and size

14
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WordArt Gallery EI

Select a Wordart style:

ordA woraar, Wordhrt Woraart

Waridilzt| Word Art| WordArt| 5222+ Wowdiet

LRSS HERT T ST Y
o ;

Wzt WordAR | oan | Wordhet| WordA
Wordet| WordAre| Wordtt o]

hain

OK ][ Cancel ]

SRR Y | B

APavr

Edit WordArt Text [%]

Font:

Size:
[TrLucida Handuwriting v|| 36 v|

Text:

Your Text Here

Click on WordArt shape icon from WordArt toolbar to change the shape of WordArt
o Note: The WordArt toolbar should appear when you click on the WordArt you have created

Click on WordArt format icon from WordArt toolbar to change the format of WordArt

: Ba ound v X<

Using Backgrounds Aot o bockaround
Click on Format from the Menu bar °e°\°/ -

Select Background from from drop-down
menu and the Background window will appear

Select a color for the background from More Colors or
add texture to the background in More Backgrounds

Select the desired background by clicking on that
background and with the right drop-down arrow
select what pages to apply this background to

<

More backgrounds...

= 15

Color Schemes...
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& Saving an Existing Document
- From the File menu select the Save command

o The Save button on the Standard toolbar can also be used to save a document

= Note: The Save As command can also be used when changing the location of the
document

® page Setup
- From the File menu select the Page Setup command
- Select desired type of publication for print

- Note: Printing options are changed depending on the chosen type to be printed

Page Setup

]

Search for templates: [ ‘ [ Page |
s o5 2
. Height: 11" A
Blank Page Sizes i
Standard « Advertisements « Binder Divider Tab » Booklets  Business Cards « Designed Paper « E-mail « Envelopes « (larginiGuides )
Greeting Cards « Mailing Labels « Media Labels « Name Tags « Other Labels « Photo Paper « Postcards « Posters Top: It -\|
Srall Publications « Web Sites ik x
Left:
=
:— Bottom: 1v 3
2l | righ: m
! a ]
A5 (Portrait) B4 {Landscape) B4 (Portrait) BS {Landscape) BS (Portrait)
5.827 x 8.268" 13.898 x 9.843" 9.843 x 13.898" 9.843 ¥ 6,929" 6.929 x 9.843"
— 3 - ] — < )
Executive (Lands... Executive (Portrait) Legal (Landscape) Legal (Portrait) Letter (Landscape)
10.5 x 7.25" 7.25 % 10.5" 14 % 8.5" 8.5 x 14" 11x8.5"
g
Letter (Portrait) | Tabloid (Landsca...  Tabloid (Portrait)  Create custom page
8.5x 11" 1T 11X:17" size...
v
a —3F— a
v |

16
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 Print Setup

Select Portrait or Landscape under Orientation

Click OK button

Print Setup

Publication and Paper Settings | Printer Details

Printer name: |HP Color LaserJet 3500 VI [PropertieS--- ]

Printing options Preview

1 2, .
T

One page per sheet

Paper Orientation
Size: !Letter v I @ Portrait =3
() Landscape

Source: [nutomatically Select V’

[ OK ] [ Cancel

# Printing a Publication

From the File menu select the Print Preview command
Click the Multiple Pages icon 4 to see several pages at one time

To view one page at a time click the Whole Page icon U, then click Close
From the File menu select the Print command

Select the name of the printer and click OK button

17
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Publication and Paper Settings | Printer Details |

Printer name: | Hp Color LaserJet 3500 v | | Properties... |

Printing options [ Print to file
Preview

) =

One page per sheet

Paper Orientation E

Size: lLetter v ‘ @ Portrait
: Landscape
Source: ‘ Automatically Select v ‘ O Landscap ==
Page range Copies

® all pages Number of copies: ® show paper after printing
Current page T : O show how to insert paper
L ent page i g PO s s Collate
aect | CHLRC
Pages:
Enter numbers or ranges 2-sided printing options

separated by commas, for
example 1,3,5-12,

Single-sided

l Print ][ Cancel ]

o Exiting Publisher
- Remember to save first!

- From the File menu select Exit OR click on the ‘X’ in the upper right corner

& Opening an Existing Document
- From the File menu select the Open command
- The Open button on the Standard toolbar can also be used to open a document
- Locate the desired file using the drop-down list

- Select desired file and click the Open button

18



