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Introduction - Creating ORG Charts 
 
 Organization charts are used to visually document the groups within an 
organization – such as departments and teams – and their reporting relationships.  Using 
MS Office Visio, you can easily create organization charts by dragging shapes, which 
represent people within an organization, onto the drawing page.  
 
 When you drag shapes on top of other shapes, Visio positions and connects the 
shapes for you, creating the reporting hierarchy as you add shapes to the drawing page.   
Shapes in org charts can also store information about the people and relationships within 
the organization, and you can show as much or as little information as you choose.  You 
can rearrange shapes in a chart and create synchronized copies of departments without 
redrawing the hierarchy from scratch. 
 
 
Working within the MS Office Visio Environment 
 
 When you start a diagram, the Visio window, which contains the Visio menus and 
toolbars, opens.   The Visio window also contains the shapes window, drawing page, 
pasteboard, and rulers in a drawing window.  The stencils that contain the shapes you 
need are located in the Shapes window to the left of the drawing page.   
 
 The Visio drawing page resembles graph paper with a grid that helps you 
position shapes.   The horizontal and vertical rulers also help you position shapes and 
show you the size of the drawing page.  Above the drawing page are the Visio menus and 
the Standard and Formatting toolbars, which contain the most commonly used tools for 
creating, modifying, and formatting text, shapes, and diagrams.  If you use other 
programs in the MS Office System, many of the buttons on the toolbars should be 
familiar to you. 
 
 Many of the buttons on these toolbars have drop-down menus that include options 
or other tools you can select. To view the list for a specific button, click the down arrow 
on the button.  If you are not familiar with a toolbar button, you can pause the pointer 
over it to display a screen tip that tells you which tool or command the button represents.   
 
 Below the drawing page, page tabs help you move between pages in multiple-
page drawings, and the status bar displays information about shapes that are selected on 
the drawing page.  To the right of the drawing page, you can display task panes from 
which you can quickly access task-specific and diagram-specific information.  The area 
surrounding the drawing page is the pasteboard, which you can use as a temporary 
holding area for shapes and other drawing elements.  Shapes on the pasteboard are not 
printed. 
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Getting Started 
 
 
From the ORG Chart Shapes stencil, place the cursor on top of the Executive shape and 
drag it to the drawing page.   Drop the shape in the center of the page: 
 
Executive: 
 

 
Note the size and border of the shape 
 
To add text to a shape, select it, press F2 and type your text.  Or merely double-click the 
shape and type your text. 
 
 
Begin to add employees by selecting the Manager shape and dragging it on top of the 
Executive. 
 
Manager or Director: 
 

 
Note the shape 
 
 
 
Now add subordinates to the Manager by selecting the Position shape and dragging it on 
top of the Manger.   Drag as many Positions as necessary and Visio will automatically 
connect them to the Manager. 
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Manager with subordinates: 
 

 
 
 
TIP: You can add up to 50 employee shapes to your organization chart at once by 
using Multiple Shapes on the Org Chart Stencil.  Just drag the stencil on top of the shape 
that represents the manager to whom all the employees report, and then in the dialog box, 
select the number of and type of shapes you want to add. 
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About Shapes 
 
All Visio shapes behave like 1-D or 2-D shapes.   1-D shapes, such as lines, have 
endpoints that you can use to shorten or lengthen the shape.  2-D shapes, such as 
rectangles or circles, have selection handles that you can use to increase the height or 
width of the shape. 

 
 

You can drag a corner selection handle on a 2-D shape to resize it proportionally   Drag 
the rotation handles on a shape to rotate it. 
 
When the pointer changes to a four-headed arrow pointer, you can move the shape.  
When the pointer changes to a two-headed arrow pointer you can resize the shape. 
 
 
Connecting Shapes 
 
 Many types of Microsoft Office diagrams depict related ideas, relationships, or 
sequences by showing shapes that are connected with lines.   For example, Organization 
Charts show employee relationships as a hierarchy of shapes connected by lines.  Visio 
makes it easy to connect the shapes in the chart by using connectors – 1-D shapes 
(usually lines) that connect 2-D shapes. 
 
Important – To connect shapes as you drag them onto the drawing page, make sure you 
select the Connector tool before you drag the shapes onto the drawing page.  Connectors 
can be glued to the shapes that they connect.  You can break the bond by moving a 
connector endpoint or deleting the connector.  Connectors that are glued to shapes are 
represented with a red endpoint. 
 
 You can create two types of connections in Visio diagrams:  shape-to-shape 
connections and point-to-point connections.  Shape-to-shape connections connect shapes 
at the two closest points.   Point-to-point connections connect shapes at specific 
connection points.   When you move a shape connected by a point-to-point connection, 
the connector stays attached to the connection point.  
 
 You can reroute connectors by dragging an endpoint to a new shape or connection 
point, by dragging a midpoint on a connector segment.   Delete a connector by selecting it 
and pressing the delete key. DO NOT USE THE DELETE KEY ON THE NUMBER PAD. 
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Creating, Storing, and Displaying Employee Information 
 
 You can store custom property data with shapes in Visio.  In organization charts, 
you can use custom property data as text in charts to store more descriptive detail about 
an employee.   The custom properties for organization charts shapes are Department, 
Telephone, Name, Title, and E-mail.  By default, the Name and Title properties are 
shown in the shapes in a chart. 
 
Click on a shape 
On the View menu, click Custom Properties Window 

Tip:  If the Custom Properties window appears with no data displayed it’s because 
a shape isn’t selected. 
 

 
 
Enter detailed information about the employee. 
 

To display the information - on the Org Chart menu, click Options, then the Fields tab 
By default, the Name and Title are shown in the shape.  You can add department, 
telephone, and e-mail information. 
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Collapsing Subordinates 
 
 Charts that represent large or complex organizations can be arranged on several 
pages so you don’t need to cram the entire chart onto one drawing page.  You can quickly 
build a multiple-page organization chart by creating synchronized copies of departments 
on pages in the drawing file.  For example, on the first page of a chart, select a manager 
shape with subordinate employees that make up a department or team, and then create a 
synchronized copy of it.  Visio cuts the subordinates from the first page, creates a new 
page and then places the manager and the subordinates on the new page.  A shape 
representing the manager remains on the first page, indicating a synchronized copy is on 
another page, and then places the manager and the subordinates on the new page.  A 
shape representing the manager remains on the first page, indicating that a synchronized 
copy is on another page in the drawing file.  Any changes you make to the text or custom 
properties for any synchronized shape applies to all synchronized copies of it on other 
pages.   
 
Select a Manager or shape.    
From the Pull-down menu, select Organization Chart 
Select Synchronize 
 Create a synchronized copy  
 New Page 

Hide subordinates on page (not checking this box will keep the subordinates on 
the original chart) 

 
 

 
 
 
Visio creates a new page and moves the Manager and subordinates there. 
 

 

 

 

Note the Manger’s stencil shape on page one.  This
shape indicates there are subordinates ‘behind’ this 
manager. 
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Observe the Page Tabs – Visio has automatically added a second page to your diagram 
 

 
 
You can easily rename pages in your ORG chart.   First, double-click the page tab for the 
page you want to rename.  Or, right-click the page tab and then click Rename page.  
Then, simply type the new page name to replace the old one. 
 
Old tabs:      New tabs: 

                                   
 
 
To return subordinates to the main page:  From the Pull-down menu, select Organization 
Chart, Show Subordinates 
 
 
Adding Pictures 
 
 When you want to add a picture to your chart, you can use the Picture command 
on the Insert menu.  Visio allows you to insert pictures that have been saved in the file 
formats show below: 
 
File Format File Extension 
Compressed Enhanced Metafile .emz 
Enhanced Metafile .emf 
Graphics Interchange Format .gif 
Joint Photographic Experts Group File Interchange Format .jpg 
Portable Network Graphics .png 
Scalable Vector Graphics .svg and .svgz 
Tag Image File Format .tif and .tiff 
Windows Bitmap .bmp and .dib 
Windows Metafile .wmf 
 
 After you insert a picture, you can size, position and crop it, which means cut out 
portions you didn’t want to appear.  You can also format a picture’s properties to change 
its brightness, sharpness, transparency, and other qualities that affect appearance.  Visio 
includes a Picture command on the Format menu that even previews your changes before 
you apply them. 
 
Tip: Using the Picture command, you can also insert clip art, logos, charts, equations, 
and photographs from a scanner or digital camera. 
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Changing the Appearance of a Chart 
  
 You may wish to change the color or design of the shapes, or add a background or 
border to your chart.   
 
 
Changing the design of the shape:  On the Organization Chart menu, click Options to 
open the Options dialog box.  In the Org chart theme box, click the down arrow, select 
Contemporary, and then click OK.   Visio changes the design theme for all the drawing 
pages in the chart. 
 

 
 
 

 
Changing the size of shapes:  On the Organization Chart menu, click Options to open 
the Options dialog box.   In the Shape Display area, choose the size for your shapes.   
Visio typically uses 1 inch width x ½ inch length shapes. 
 
 
 
Change the color of the shapes: Right-click the drawing page, and then click Color 
Schemes on the shortcut menu.  The Color Schemes dialog box appears.  In the Color 
Schemes dialog box, click Coffee, and then click OK.  Visio changes the color scheme 
for all drawing pages in the chart. 
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Adding a border:  From the Shapes Window, Click the Borders and Titles stencil and 
choose a border by dragging the stencil onto the drawing page.  To remove a border, 
highlight and delete it. 
 

 
 
 
 
Adding a background:  Click the Backgrounds stencil, and drag a background shape on 
to the drawing page.   
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If you have multiple pages, notice that not all pages include a background.  The 
background should be added to each page. Click the Page Tab to add the border.  Then, 
from the File menu, click Page Setup, and then click the Page Properties tab.  In the 
Background box, click the down arrow, and then select VBackground.  Click OK.  Visio 
adds the background.   
 

 
 
 
To remove a background, go to the File menu, click Page Setup, and then click Page 
Properties.  In the Background box, click the down arrow and select none fore EACH 
PAGE in your drawing. 
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Saving ORG Charts 
 
Save Visio diagrams the same way you save any other Microsoft Office 2003 file.  On 
the File menu, click the Save As option.   Visio assumes you will save the document in 
the current directory.  You can assign a different directory.  A box will appear requesting 
the assignment of a filename.  Choose a name for your chart and click Save.   Visio 
assigns the document extension .vsd to all filenames.   
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