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THE INBOX  RIBBON  
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The Ribbon first introduced in some of the Office 2007 programs is common to all Office 2010 

programs.  The Ribbon extends across the top of the program window, directly under the title 

bar, and consists of a set of tabs that change depending on the currently active module, item, or 

content.  Clicking a tab name displays the associated set of commands. 

 

BACKSTAGE VIEW :  The File tab displays the Backstage view a new feature that is common 

to all Office 2010 programs.  The contents of the Backstage view are identical regardless of 

which module youôre working in. 
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¶ Info : From this page, you can manage account settings, automatic replies, mailbox size, 

rules and alerts. 

 

¶ Open: From this page, you can open an external calendar file, Outlook data file, or other 

Outlook userôs folder in Outlook, and you can import files and settings into Outlook. 

 

¶ Print:  From this page, you can select a printer, set print options, and preview the effect 

of the applied options, and print the selected item. 

 

¶ Options:  From this page, you can customize your Outlook and various default settings 

such as font, spell check and calendar to name a few. 

 

 

STANDARD TABS:  Tabs have replaced the standard menus and toolbars.  Each tab has a set 

of tools specific to that tabôs functionality.  The ribbon in each module includes four standard 

tabs: Home, Send/Receive, folder, and View.  Tabs contain Groups, an area of a ribbon tab 

containing buttons related to a specific function.  Outlook 2010 gives you the option to 

customize these tabs.  In the bottom right corner of some of the tabs are little arrows known as 

Option Clicks. These Option Clicks open dialog boxes that give you more options to choose 

from. 

 

 

Home Tab:  This tab includes the commands you need to create and manage e-mail messages, 

but not message content. 

 

 
 

¶ Ignore:  This command moves the selected conversation and any related messages you 

receive to the Deleted Items folder. 

 

¶ Clean Up:  This command deletes redundant messages, messages whose text is wholly 

contained within later messages, from a conversation. 

 

¶ Quick Steps:  This command allows you to perform multiple processes on one or more 

e-mail messages with only one click.  For example, you can reply to an e-mail message 

and delete the original message, or move a message to a specific folder.  You can 

customize Quick Steps to include any combination of up to 12 actions that you choose. 

 

 

 

 

Send/Receive Tab:  This tab includes commands for synchronizing data in Outlook with data on 

the mail server. 
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¶ Send/Receive All Folders:  This command refreshes your inbox with the mail server. 

 

 

Folder Tab:  This tab includes commands for creating and managing folders in which you can 

store messages, calendar items, contact records, notes, tasks, and other Outlook items. 

 

 
 

¶ New Folder:  This command allows you to create a new folder in the Navigation Pane. 

 

¶ New Search Folder:  This command allows you to create a new Search Folder.  A search 

folder displays messages based on specified criteria, i.e. read messages, unread messages. 

 

¶ Clean Up Folder:  This command allows you to remove redundant messages from every 

conversation in the selected folder. 

 

¶ Delete All:  This command allows you to delete all of the items in the selected folder. 

 

¶ Recover Deleted Items:  This command allows you to recover deleted items from this 

folder. 

 

View Tab:  This tab includes commads for changing the way items are displayed in the content 

pane.  For example, displaying, hiding or changing the location of a program window pane and 

opening or closing secondary program windows. 

 

 
 

¶ Change View:  This command gives you several view options for the selected folder. 

 

¶ View Settings:  This command allows you to change the font size of the columns, rows 

and auto preview of the selected folder.  Click on View Settings and select Other Settings 

from the list.  Click on Column Font and select a font and size, click OK.  Click on Row 

Font and select a font and size, click OK. 
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¶ Arrangement Group:  This group gives you the ability to arrange your folder according 

to date, from, categories, etc. 

 

¶ Layout Group:   This group allows you to view and change options within the 

Navigation Pane, Reading Pane and To-Do Bar. 

 

MINIMIZE THE RIBBON BUTTON:   This button is located below the 

Minimize/Maximize/Close buttons  . Clicking this button hides the commands 

but leaves the tab names visible.  You can then click any tab name to temporarily display its 

commands.  Clicking anywhere other than the ribbon hides the commands again.  When the full 

ribbon is temporarily visible, you can click the button at its right end, shaped like a pushpin, to 

make the display permanent .   

 

 

THE MESSAGE RIBBON 
Backstage View 

  Quick Access Toolbar 

Ribbon 
 

 
 

 

Message Tab:  This tab includes a selection of the commands you are most likely to use when 

creating a new message. 

 

¶ Basic Text Group:  Within this group you can format the text of the email with many of 

the same tools that you find in Microsoft Word. 

 

¶ Include:  This group gives you the option to attach a file and a signature to your 

message.  You can also create a new signature or edit an existing signature from this 

group. 

 

Insert Tab:  This tab includes commands that allow you to insert files, a signature, tables, 

images, symbols and more. 
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Options Tab:  This tab includes commands showing the CC and BCC fields in the message 

header of an email.  It also gives you the option for tracking an email, such as requesting a 

Delivery Receipt and or a Read Receipt. 

 

 
 

 

Format Text Tab:  This tab includes many text formatting options found in Microsoft Word.  

You have the option to find, replace and select text, cut and paste and more. 

 

 
 

 

Review Tab:  This tab includes commands for proofing such as checking spelling and grammer. 

 

 
 

 

Quick Access Toolbar:  A small customizable toolbar that displays frequently used commands.  

You can add commands to the Quick Access Toolbar so that they are available regardless of 

which tab is currently active in the Message window.  Adding a command to the Quick Access 

Toolbar in a new message window does not add it to the Quick Access Toolbar of any other 

Oultook item window or any other Microsoft Office 2010 program window. 

 

Placing buttons on the Quick Access Toolbar: 

1. Click on the Customize Quick Access Toolbar button at the right end of the QAT (Quick 

Access Toolbar) and a list of commands will display. 
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2. A check mark indicates a command that is already displayed on the QAT. 

3. Clicking a command that is not already preceded by a check mark adds that command to 

the right end of the QAT. 

4. To see a list of all the available commands that can be added to the QAT click on More 

Commands. 
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5. Select an item in the left column, click on Add and it will appear in the right column. 

6. To remove an item from the QAT select it in the right column and click on Remove. 

7. You can also change the order of how these items appear on the toolbar.  Select the item 

in the right column and click on the Up arrow located to the right to move the item up or 

click on the Down arrow to move the item down. 

8. To change the location of where the QAT appears on the Ribbon click on the Customize 

Quick Access Toolbar button at the right end of the QAT. 
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9. Click on Show Above the Ribbon and the QAT will be moved above the Ribbon.  Follow 

the same steps to move the QAT to below the Ribbon. 

 

Customizing the Ribbon 
 

The ribbon was designed to make all the commonly used commands visible so that people could 

more easily discover the full potential of the program.  Many people use Outlook to perform the 

same set of tasks all the time and find the ribbon to be cluttered with commands and groups that 

they donôt use.  Outlook 2010 now offers the option for users to customize the ribbon to suite 

their needs. 

 

Follow the steps below for a demonstration on how to customize the ribbon. 

 

1. Open the Outlook Options dialog box by clicking on the File tab select Options and click 

on Customize Ribbon. 
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2. In the right pane of the Customize Ribbon page, clear the check boxes of the Folder tab, 

the Add-Ins tab, then click Ok. 

 

 
 

3. The ribbon now displays only the File, Home, Send/Receive and View tabs.  Note you 

cannot turn off the File tab, which is your link to the Backstage View. 

 

 
 

4. Redisplay the Customize Ribbon page of the Outlook Options dialog box, and in the right 

pane, select the Folder check box.  Then click the plus sign adjacent to Folder to display 

the groups that currently appear on this tab. 

5. In the Choose commands from list click on the down arrow next to Popular Commands 

and click on Main Tabs.  Then in the list of available commands, click the plus sign 

adjacent to Folder to display the groups that are predefined for this tab. 
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6. In the right pane, click the IMAP group. Then between the left and right panes, click 

Remove.  The IMAP group is removed from the list of groups that are present on the tab 

(the pane on the right), but it is still present in the available commands list.  You can add 

it back to the folder tab, or add it to a different tab, at any time. 
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7. Click the plus sign adjacent to Home (Mail) to display the groups that currently appear on 

the Home tab in the Mail module.  Then click the tab name, Home (Mail). 

8. Below the right pane, click New Group.  A group named New Group (Custom) is added 

to the bottom of the Home (Mail) group list. 
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9. With the new group selected, click Rename.  The dialog box for groups opens.  In the 

Rename dialog box, you can select a symbol to reporesent the group and change the 

group name. 
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10. In the Rename dialog box, enter Housekeeping in the Display name box, and click Ok.  

Then on the right side of the Customize Ribbon page, click the Move Up button until the 

Housekeeping (Custom) group is at the top of the groups list.  Because it is first in the 

list, the custom group will appear at the left end of the Home tab.  You have removed a 

standard group from the Folder tab and created a custom group on the Home tab of the 

Mail module. 



14 

 

 
 

11. In the Choose commands from list, click File Tab.  The available commands list changes 

to include only the commands that are available in the Backstage view, which you 

display by clicking the file tab. 

12. In the available commands list, click Empty Deleted Items.  Then between the left and 

right panes, click Add.  Repeat this step with the Mailbox Cleanup command.  The two 

commands are added to the custom group.  Note: you can add commands to a custom 

group but not to a predefined group. 
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13. In the right pane, remove the Respond and Tags groups from the Home (Mail) tab.  Select 

the item and then click on Remove between the left and right panes. 

14. Click the tab name, Home (Mail) and then click New Tab.  A custom tab named New 

Tab (Custom) is added after the Home (Mail) tab.  The custom tab includes one custom 

group named New Group (Custom). 

15. Remove the custom group from the custom tab.  Click on New Group (Custom) and click 

on Remove. 
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16. Click the tab name, New Tab (Custom), and click Rename.  The Rename dialog box for 

tabs opens.  You canôt assign a symbol to represent a tab. 

 

 
 

17. In the Rename dialog box, enter Follow Up in the Display name box and then click Ok. 

18. In the Choose commands from list, click Main Tabs and  then in the available commands 

list, expand the Home (Mail) tab. 

19. Select the Follow Up (Custom) tab in the right pane.  Add the Respond and Tags groups 

from the Home (Mail) groups on the left pane. 
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20. Click Ok.  The new Housekeeping group is at the left end of the Home tab, and the new 

Follow Up tab appears on the ribbon after the Home tab. 

 

 
 

21. Display the Customize Ribbon page of the Outlook Options dialog box. In the lower-right 

corner, click Reset, and then click Reset all customizations.  Then in the message box 

asking you to confirm that you want to delete all ribbon and Quick Access Toolbar 

customizations, click Yes.   
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22. Click Ok, and the default ribbon is restored. 

 

 

Quick Steps 
 

Outlook 2010 includes many features designed to increase the efficiency with which you 

perform tasks.  With the new Quick Steps feature available in the main Mail ribbon, you can 

perform multiple processes on one or more e-mail messages with only one click.  For example, 

you can reply to an e-mail message and delete the original message, or flag a message for follow-

up and move it to a specific folder.  Quick Steps can include any combination of up to 12 actions 

that you choose. 

 

Quick Steps are available from the Quick Steps group on the Home tab of the Mail ribbon and 

from the shortcut menu that appears when you right-click a message or group of messages. 
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The default Outlook installation includes these five Quick Steps: 

 

¶ Move To:  Moves the selected message to a folder that you specify the first time you use 

the Quick Step and marks the message as read.  After you specify the folder, the Quick 

Step name changes to include the folder name. 

 

¶ Team E-mail:   Creates a message to a person or people you specify the first time you use 

the Quick Step.  You can edit the Quick Step to include Cc and Bcc recipients, a specific 

message subject, a follow-up flag, a level of importance, and specific message text, and 

to automatically send the message one minute after you click the Quick Step command. 

 

¶ Reply & Delete:  Creates a response to the original message sender and immediately 

deletes the original message. 

 

NOTE:   The Reply & Delete Quick Step deletes the original message before you send 

the replay.  If you close the response message window without sending it, the original 

message will no longer be in your Inbox.  If you need to retrieve the message from your 

Deleted Items folder, locate the message in the Deleted Items folder and drag it back to 

your Inbox. 

 

¶ To Manager:  Forwards the selected message to a person or people you specify the first 

time you use the Quick Step.  You can edit the Quick Step to include Cc and Bcc 

recipients, a specific message subject, a follow-up flag, a level of importance, and 

specific message text, and to automatically send the message one minute after you click 

the Quick Step command. 

 

¶ Done:  Moves the selected message to a folder that you specify the first time you use the 

Quick Step, marks the message are read, and marks the message as complete so that a 

check mark is displayed in the follow-up flag location. 

 

 

How to set up and use built in Quick Steps:  Some generic Quick Steps require that you supply 

information the first time you use them. 

 

1. On the Home tab in the Quick Steps gallery click Move to: ?.  The First Time Setup 

dialog box for the selected command opens. 

 

 


